
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":632,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>Supportive model must replace harmful CQC inspections, BMA chair warns | GPonline</title>
		<meta name="description" content="CQC inspections that ‘divert time away from patient care’ and ‘instil fear’ among practice teams must be axed and replaced with a proportionate and supportive model, the BMA chair has warned."/>
		<link rel="canonical" href="https://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

	

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116" />

	
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_29BC4F9416F239C778D6F0A424D7F063.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_CBAF9B4885184EAB6048F0941CBDDE62.css" />
	
	
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1715116,"Title":"Supportive model must replace harmful CQC inspections, BMA chair warns","ArticleDate":"2021-05-07T10:27:00+01:00","PublishedDate":"2021-05-07T10:33:25+01:00","ModifiedDate":"2021-05-07T12:58:28+01:00","JournalCode":"HGP","AuthorName":"Luke Haynes","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1715116","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"Chaand_Nagpaul_creditJHLancy2-201706021129488631-201809190501501081-20190401060831307_1.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\Chaand_Nagpaul_creditJHLancy2-201706021129488631-201809190501501081-20190401060831307_1.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/Chaand_Nagpaul_creditJHLancy2-201706021129488631-201809190501501081-20190401060831307_1.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[11005,3083,11004],"PathToPrimaryTagId":[11004],"TopLevelTagIds":[11005,3083,11004],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":11005,"Name":"CQC","Children":[]},{"Id":3083,"Name":"News","Children":[]},{"Id":11004,"Name":"Professional regulation","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"11004 Professional regulation","allGroupTags":"11005,3083,11004"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1715116","Hierarchy":"gpx:news:article:1715116","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="https://www.gponline.com/article/1715116" />
    <meta name="twitter:description" content="CQC inspections that ‘divert time away from patient care’ and ‘instil fear’ among practice teams must be axed and replaced with a proportionate and supportive model, the BMA chair has warned." />
    <meta name="twitter:title" content="Supportive model must replace harmful CQC inspections, BMA chair warns" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/Chaand_Nagpaul_creditJHLancy2-201706021129488631-201809190501501081-20190401060831307_1.jpg" />

        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116",
    "headline": "Supportive model must replace harmful CQC inspections, BMA chair warns",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/Chaand_Nagpaul_creditJHLancy2-201706021129488631-201809190501501081-20190401060831307_1.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2021-05-07T10:33:25Z",
    "dateModified": "2021-05-07T12:58:28Z",
    "description": "CQC inspections that ‘divert time away from patient care’ and ‘instil fear’ among practice teams must be axed and replaced with a proportionate and supportive model, the BMA chair has warned.",
        
            "author":{
            "@type": "Person",
            "name": "Luke Haynes",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    


</head>
            <body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

        <div class="cautionMessage">
            <p>This site is intended for healthcare professionals</p>
        </div>
        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">

                <header id="masthead" class="">

<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>
                    

<div class="inner clearfix">
    

<div id="title">
        <figure class="responsive" data-media="https://static.gponline.com/img/logoSmall.png" data-media768="https://static.gponline.com/img/logo.png">
            
            <h2>
                <span>GP</span>
                <a href="https://www.gponline.com/">
                    <img src="https://static.gponline.com/img/logo.png" alt="GP" />
                </a>
            </h2>
        </figure>
</div>

        <h2 class="a11y">Information Links</h2>
        <div class="mastHeadInner">


            <nav id="topNav">
                <ul>
                    <li id="navControl">
                            <a href="#outerWrap" class="mobNavButton"></a>
                    </li>


                        <li id="signInOut" class="listDivider listDividerLeft"></li>
                        <li>
        <a href="/login?returnUrl=http://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116" title="Sign in" class="nav__link">Sign in</a>
                                        <span>or</span>
        <a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116" title="Register" class="nav__link">Register</a>

                        </li>
                    
                        <li         class="cms ">

            <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" class="nav__link">Post a job</a>
    </li>
    <li         class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
    </li>

                </ul>
            </nav>

            <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search 20,000+ articles" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit button" value="Search" />
		</div>
</form></div>

        </div>
        <div id="responsiveNavigation">
            <div id="mobNavHeader">
                <a id="mobNavLogo" href="/"><img src="https://static.gponline.com/img/logoSmall.png"></a>
                <a id="mobNavButton" href="#">Menu</a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
								    <a href="/news" title="News" 
                                       >News</a>
						</li>
						<li id="primaryNav-1" >
								    <a href="/education" title="Education" 
                                       >Education</a>
						</li>
						<li id="primaryNav-2" >
								    <a href="/gp-practice" title="Practice" 
                                       >Practice</a>
						</li>
						<li id="primaryNav-3" class="last">
								    <a href="/gpcareers" title="Careers" 
                                       >Careers</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
								    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" 
                                       >COVID-19</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/practice/networks" title="Primary care networks" 
                                       >Primary care networks</a>
						</li>
						<li  >
								    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis" 
                                       >Opinion and analysis</a>
						</li>
						<li  >
								    <a href="/rcgp" title="RCGP news and conference" 
                                       >RCGP news and conference</a>
						</li>
						<li  class="last">
								    <a href="https://www.gponline.com/news/data_maps" title="GP data and maps" 
                                       >GP data and maps</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="/education/cpd-and-revalidation?HAYILC=TOPICNAV" title="CPD credits" 
                                       >CPD credits</a>
						</li>
						<li  >
								    <a href="https://www.mimslearning.co.uk/pages/events" title="CPD events" 
                                       >CPD events</a>
						</li>
						<li  >
								    <a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags" 
                                       >Red flags</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/education/training" title="GP training" 
                                       >GP training</a>
						</li>
						<li  class="last">
								    <a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect" 
                                       >GP Connect</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="/news/general-practitioner-practice-news?HAYILC=TOPICNAV" title="Practice news" 
                                       >Practice news</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/practice/networks" title="Primary care networks" 
                                       >Primary care networks</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/search/articles?NewsTypes=227&amp;TagId=3082&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Medico-legal" 
                                       >Medico-legal</a>
						</li>
						<li  class="last">
								    <a href="http://www.medeconomics.co.uk/practice_management_home" title="Medeconomics: Practice Management" 
                                       >Medeconomics: Practice Management</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="http://www.gponline.com/gpcareers/gplocum" title="GP locums" 
                                       >GP locums</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/education/training" title="GP training" 
                                       >GP training</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/gpcareers/wellbeing" title="Wellbeing for GPs" 
                                       >Wellbeing for GPs</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs" 
                                       >Newly-qualified GPs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/locum/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Locum jobs" rel="nofollow">Locum jobs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/salaried-gp/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Salaried GP jobs" rel="nofollow">Salaried GP jobs</a>
						</li>
						<li  class="last">
								    <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" 
                                       >Post a job</a>
						</li>
				</ul>
			</nav>

        </div>
</div>
                </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li         class="cms ">

            <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" class="nav__link">COVID-19</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z" class="nav__link">Red Flags A-Z</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/practice/networks" title="Primary care networks" class="nav__link">Primary care networks</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/gpcareers/wellbeing" title="GP Wellbeing" class="nav__link">GP Wellbeing</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/education/training" title="GP Training" class="nav__link">GP Training</a>
    </li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>Supportive model must replace harmful CQC inspections, BMA chair warns</h1>
            <p class="byline">

By Luke Haynes on the 
        7 May 2021

        
    </p>

    </header>
    <p class="summary">CQC inspections that ‘divert time away from patient care’ and ‘instil fear’ among practice teams must be axed and replaced with a proportionate and supportive model, the BMA chair has warned.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="BMA chair Dr Chaand Nagpaul (Photo: JH Lancy)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/Chaand_Nagpaul_creditJHLancy2-201706021129488631-201809190501501081-20190401060831307_1.jpg" />
                <figcaption>BMA chair Dr Chaand Nagpaul (Photo: JH Lancy)</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p><meta name="viewport" content="width=device-width, initial-scale=1"></p><p><link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css"></p><style><!--h2.first {    color:#004161;    text-transform: uppercase;    }   p.GP {    border-left: 5px solid #CC1714;    padding: 13px;    background-color: #f4f4f4;    }p.medec {  border-left: 5px solid #4F6F87;    padding: 13px;    background-color: #f4f4f4;}p.mims { border-left: 5px solid #05C0AE;    padding: 13px;    background-color: #f4f4f4;}--></style><p dir="ltr">Last month <a href="https://www.gponline.com/gps-reveal-grim-experiences-aggressive-cqc-inspections/article/1711939">GPs shared grim experiences of 'aggressive' CQC inspections</a>, with clinicians revealing that staff had overdosed on medication before being assessed due to nerves; another accused inspectors of being &#8216;racist and sexist&#8217;.</p><p dir="ltr">The watchdog made clear at the time that it viewed 'unprofessional behaviour or discrimination of any kind' as unacceptable.</p><p dir="ltr">It has recently published a <a href="https://www.gponline.com/cqc-sets-plans-scrap-routine-on-site-gp-practice-inspections/article/1707892">consultation document outlining proposed changes</a> to inspections, including less frequent assessments and a simplified ratings system.&#160;It has also announced <a href="https://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596">plans to investigate &#8216;longstanding concerns&#8217;</a> that black, Asian and minority ethnic (BAME) GP partners may be more likely to score lower in practice ratings.</p><p class="GP"><strong>Read more<br>&gt;</strong> <a href="https://www.gponline.com/gps-reveal-grim-experiences-aggressive-cqc-inspections/article/1711939">GPs reveal grim experiences of 'aggressive' CQC inspections</a><strong><br>&gt;</strong> <a href="https://www.gponline.com/gp-leaders-demand-radical-overhaul-cqc-process-covid-19-pandemic/article/1687041">GP leaders demand radical overhaul of CQC process<br></a><strong>&gt;</strong> <a href="https://www.gponline.com/gps-say-scrapping-revalidation-cqc-checks-not-affect-patient-safety/article/1690325" target="_blank">GPs say scrapping revalidation and CQC checks would not affect safety</a></p><p dir="ltr">But BMA chair Dr Chaand Nagpaul called for the current inspection system to be scrapped and substituted for one that would better support clinicians&#160;amid <a href="https://www.gponline.com/tsunami-work-drowning-general-practice-gps-speak-profession-its-limit/article/1714934">increasing workload pressures on GP teams</a>.</p><p dir="ltr">The BMA and RCGP have previously <a href="https://www.gponline.com/gp-leaders-demand-radical-overhaul-cqc-process-covid-19-pandemic/article/1687041">called for a major rethink on CQC inspections</a> following the coronavirus pandemic - insisting a return to business as usual would be a mistake.</p><p dir="ltr">Responding to suggestions from Nottingham GP Dr Shan Hussain that a new, evidence-based&#160; inspections model should be introduced, Dr Nagpaul said: &#8216;I agree we must end CQC inspections &amp; replace [them] with [an] proportionate, supportive, improvement-based approach.</p><p dir="ltr">&#8216;I'm leading BMA work, comparing regulation in the four UK nations and none adopt CQC inspections that divert time away from patient care [and] instil fear and non-contextual judgment&#8217;.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Agree we must end CQC inspections &amp; replace with proportionate, supportive, improvement based approach. I'm leading <a href="https://twitter.com/TheBMA?ref_src=twsrc%5Etfw">@TheBMA</a> work comparing regulation in 4 UK nations &amp; none adopt CQC inspections that divert time away from patient care &amp; instil fear and non-contextual judgement. <a href="https://t.co/rjyLxY0xqR">pic.twitter.com/rjyLxY0xqR</a></p>&#8212; Chaand Nagpaul (@CNagpaul) <a href="https://twitter.com/CNagpaul/status/1390304402376781826?ref_src=twsrc%5Etfw">May 6, 2021</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script><p dir="ltr">The BMA chair also shared an image of a survey which showed that 93% of GPs thought inspections diverted time and resources away from patients, while 86% feared inspections.</p><p dir="ltr">In another response he said: &#8216;CQC inspections in general practice are often counterproductive and bureaucratic. There are other models of effective regulation in other nations that are supportive, effective and facilitate improvement.&#8217;</p><p dir="ltr">Newham GP Dr Farzana Hussain also highlighted problems with the current CQC inspection model via Twitter. She said: &#8216;BAME GPs tend to work in small practices and be single handed and work in deprived areas.</p><p dir="ltr">&#8216;The inspection model and incentives are geared towards larger practices in affluent areas. The quality of care provided such as personalised continuous care is often overlooked.&#8217;</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Important insight: BAME GPs tend to work in small practices &amp; be single handed &amp; work in deprived areas. The inspection model &amp; incentives are geared towards larger practices in affluent areas. The quality of care provided such as personalised continuous care is often overlooked <a href="https://t.co/BoId08Z2lo">https://t.co/BoId08Z2lo</a></p>&#8212; Farzana Hussain (@fhussain73) <a href="https://twitter.com/fhussain73/status/1389537120214306816?ref_src=twsrc%5Etfw">May 4, 2021</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script><p>In 2019, the GMC&#8217;s&#160;<a href="https://www.gmc-uk.org/-/media/documents/fair-to-refer-report_pdf-79011677.pdf" target="_blank"><em>Fair to Refer</em></a>&#160;report found that BAME GP partners were more likely to receive lower ratings following CQC inspections; something that has since been acknoweldged by the CQC.</p><p>Responding to the comments, chief inspector of primary medical services at the CQC Dr Rosie Benneyworth said: 'The pandemic is continuing to have a huge impact on practice teams as they deal with the demands and pressures of providing care in the face of challenging and changing circumstances.</p><p>'We remain committed to minimising the impact that regulation has on providers and to working with them as partners with a shared goal of good outcomes for people who use services.'</p><p>She added: 'The proposals in our recent consultations are based on conversations and feedback that we have from speaking with GPs and practice teams, people who use services and our inspectors. People look to CQC for assurances about the care they can expect, and we think these proposals on flexible and responsive regulation will continue to offer this.'</p><p>Last June the BMA, along with the RCGP argued that reduced regulation during the outbreak had made general practice 'doable' again - requesting a rethink around inspections. Meanwhile,&#160;two thirds of GPs told a <em>GPonline</em> poll that <a href="https://www.gponline.com/gps-say-scrapping-revalidation-cqc-checks-not-affect-patient-safety/article/1690325">scrapping CQC inspections would not affect patient safety</a>.</p><p dir="ltr">More recently dozens of <a href="https://www.gponline.com/gps-demand-end-culture-fear-around-cqc-inspections/article/1709862">GPs called for an investigation into the CQC's approach</a> to practice inspections as they argued that current methods used by the watchdog had created a 'culture of fear&#8217;.</p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1715116" data-counturl="https://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.gponline.com/article/1715116" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1715116&t=Supportive+model+must+replace+harmful+CQC+inspections%2c+BMA+chair+warns" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.gponline.com/article/1715116" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1715116" data-counturl="https://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.gponline.com/article/1715116" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1715116&t=Supportive+model+must+replace+harmful+CQC+inspections%2c+BMA+chair+warns" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.gponline.com/article/1715116" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/inspector-calls-–-challenges-remote-cqc-inspections/article/1712485" title="An inspector calls – The challenges of remote CQC inspections"><img alt="An inspector calls – The challenges of remote CQC inspections" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Gemma_1.jpg" /></a>
                            </figure>

                        <h3>    <a href="/inspector-calls-–-challenges-remote-cqc-inspections/article/1712485" data-url="https://www.gponline.com/article/1712485" data-id="1712485" title="An inspector calls – The challenges of remote CQC inspections">An inspector calls – The challenges of remote CQC inspections</a>
</h3>

                            <span class="byline">
                                13 April 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/gps-reveal-grim-experiences-aggressive-cqc-inspections/article/1711939" title="GPs reveal grim experiences of &#39;aggressive&#39; CQC inspections"><img alt="GPs reveal grim experiences of &#39;aggressive&#39; CQC inspections" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/stetho-GettyImages-NoraCarolPhotography.jpg" /></a>
                            </figure>

                        <h3>    <a href="/gps-reveal-grim-experiences-aggressive-cqc-inspections/article/1711939" data-url="https://www.gponline.com/article/1711939" data-id="1711939" title="GPs reveal grim experiences of &#39;aggressive&#39; CQC inspections">GPs reveal grim experiences of &#39;aggressive&#39; CQC inspections</a>
</h3>

                            <span class="byline">
                                7 April 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/gps-demand-end-culture-fear-around-cqc-inspections/article/1709862" title="GPs demand end to &#39;culture of fear&#39; around CQC inspections"><img alt="GPs demand end to &#39;culture of fear&#39; around CQC inspections" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Tick_Box_GP-20160418100628768_7.jpg" /></a>
                            </figure>

                        <h3>    <a href="/gps-demand-end-culture-fear-around-cqc-inspections/article/1709862" data-url="https://www.gponline.com/article/1709862" data-id="1709862" title="GPs demand end to &#39;culture of fear&#39; around CQC inspections">GPs demand end to &#39;culture of fear&#39; around CQC inspections</a>
</h3>

                            <span class="byline">
                                12 March 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/cqc-sets-plans-scrap-routine-on-site-gp-practice-inspections/article/1707892" title="CQC sets out plans to scrap routine on-site GP practice inspections"><img alt="CQC sets out plans to scrap routine on-site GP practice inspections" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Tick_Box_GP-20160418100628768_5.jpg" /></a>
                            </figure>

                        <h3>    <a href="/cqc-sets-plans-scrap-routine-on-site-gp-practice-inspections/article/1707892" data-url="https://www.gponline.com/article/1707892" data-id="1707892" title="CQC sets out plans to scrap routine on-site GP practice inspections">CQC sets out plans to scrap routine on-site GP practice inspections</a>
</h3>

                            <span class="byline">
                                19 February 2021
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1715116" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                    <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/368046/salaried-gp-basingstoke/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP, Basingstoke</a>
                            <span>
                                Menlo Park Recruitment
                                Basingstoke
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368045/salaried-gp-wadebridge-area/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP, Wadebridge area</a>
                            <span>
                                Menlo Park Recruitment
                                Camelford
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368044/salaried-gp-gp-partner-redruth-area/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP/GP Partner, Redruth area</a>
                            <span>
                                Menlo Park Recruitment
                                Camborne
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368043/salaried-gp-up-to-11-000-per-session-great-yarmouth/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP up to £11,000 per session Great Yarmouth</a>
                            <span>
                                MCG Healthcare
                                Great Yarmouth, Norfolk
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/367975/digital-healthcare-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Digital Healthcare GP</a>
                            <span>
                                Livi
                                Homeworking
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/367973/salaried-gp-or-partner-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP or Partner GP</a>
                            <span>
                                Major Recruitment
                                Durham
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/367909/advanced-nursing-officer/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Advanced Nursing Officer</a>
                            <span>
                                Push Doctor
                                Manchester, Greater Manchester
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/367634/physiotherapy-officer-12-month-ftc-part-time-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Physiotherapy Officer - 12 Month FTC (Part time)</a>
                            <span>
                                Push Doctor
                                Homeworking
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/367633/salaried-online-gp-remote-part-time-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried Online GP - Remote - (Part time)</a>
                            <span>
                                Push Doctor
                                Remote Working
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/367366/locum-gp-long-term/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Locum GP - Long Term</a>
                            <span>
                                Fylde Private GP
                                Lytham St Annes, Lancashire
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a href="http://www.medeconomics.co.uk" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Medeconomics_Button_296x96px.png" width="296" height="96"></a></p>
	</div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/40s-offered-alternative-astrazeneca-covid-19-vaccine/article/1715132" title="Under 40s to be offered alternative to AstraZeneca COVID-19 vaccine"><img alt="Under 40s to be offered alternative to AstraZeneca COVID-19 vaccine" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/weishenlim-GettyImages-TOLGAAKMENAFP.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/40s-offered-alternative-astrazeneca-covid-19-vaccine/article/1715132" data-url="https://www.gponline.com/article/1715132" data-id="1715132" title="Under 40s to be offered alternative to AstraZeneca COVID-19 vaccine">Under 40s to be offered alternative to AstraZeneca COVID-19 vaccine</a>
</h3>
                                                                                <p>Patients aged 30-39 will be offered an alternative to the Oxford/AstraZeneca COVID-19...</p>

                                        <span class="byline">
                                            7 May 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gps-per-patient-down-10-just-five-years-nhs-data-reveal/article/1715127" title="GPs per patient down 10% in just five years, NHS data reveal"><img alt="GPs per patient down 10% in just five years, NHS data reveal" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Krishna_2.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/gps-per-patient-down-10-just-five-years-nhs-data-reveal/article/1715127" data-url="https://www.gponline.com/article/1715127" data-id="1715127" title="GPs per patient down 10% in just five years, NHS data reveal">GPs per patient down 10% in just five years, NHS data reveal</a>
</h3>
                                                                                <p>The number of fully-qualified, full-time equivalent (FTE) GPs per patient in England...</p>

                                        <span class="byline">
                                            7 May 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116" title="Supportive model must replace harmful CQC inspections, BMA chair warns"><img alt="Supportive model must replace harmful CQC inspections, BMA chair warns" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Chaand_Nagpaul_creditJHLancy2-201706021129488631-201809190501501081-20190401060831307_1.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/supportive-model-replace-harmful-cqc-inspections-bma-chair-warns/article/1715116" data-url="https://www.gponline.com/article/1715116" data-id="1715116" title="Supportive model must replace harmful CQC inspections, BMA chair warns">Supportive model must replace harmful CQC inspections, BMA chair warns</a>
</h3>
                                                                                <p>CQC inspections that ‘divert time away from patient care’ and ‘instil fear’ among...</p>

                                        <span class="byline">
                                            7 May 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
<div id="u801Ad" class="commercialSlot" data-location-code="U" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/uk-covid-19-vaccination-programme-tracker/article/1704726" title="UK COVID-19 vaccination programme tracker"><img alt="UK COVID-19 vaccination programme tracker" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/adobe-spark-post.png" /></a>
                                        </figure>
                                    <h3>    <a href="/uk-covid-19-vaccination-programme-tracker/article/1704726" data-url="https://www.gponline.com/article/1704726" data-id="1704726" title="UK COVID-19 vaccination programme tracker">UK COVID-19 vaccination programme tracker</a>
</h3>
                                                                                <p>GPs across the UK are playing a leading role in the largest-ever NHS vaccination...</p>

                                        <span class="byline">
                                            7 May 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/tsunami-work-drowning-general-practice-gps-speak-profession-its-limit/article/1714934" title="A &#39;tsunami&#39; of work is drowning general practice: GPs speak out about a profession at its limit"><img alt="A &#39;tsunami&#39; of work is drowning general practice: GPs speak out about a profession at its limit" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-499740300_1.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/tsunami-work-drowning-general-practice-gps-speak-profession-its-limit/article/1714934" data-url="https://www.gponline.com/article/1714934" data-id="1714934" title="A &#39;tsunami&#39; of work is drowning general practice: GPs speak out about a profession at its limit">A &#39;tsunami&#39; of work is drowning general practice: GPs speak out about a profession at its limit</a>
</h3>
                                                                                <p>Rocketing workloads created by huge backlogs of cases and continuing COVID-19 disruption...</p>

                                        <span class="byline">
                                            6 May 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/slight-increase-gp-workforce-during-past-year-number-partners-continues-fall/article/1714976" title="Slight increase in GP workforce during past year, but number of partners continues to fall"><img alt="Slight increase in GP workforce during past year, but number of partners continues to fall" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-909346016.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/slight-increase-gp-workforce-during-past-year-number-partners-continues-fall/article/1714976" data-url="https://www.gponline.com/article/1714976" data-id="1714976" title="Slight increase in GP workforce during past year, but number of partners continues to fall">Slight increase in GP workforce during past year, but number of partners continues to fall</a>
</h3>
                                                                                <p>The GP workforce grew by 0.4% in the year to March 2021, but the number of GP partners...</p>

                                        <span class="byline">
                                            6 May 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome">Home</a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews">News</a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation">Education</a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice">Practice</a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout">About</a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="http://www.medeconomics.co.uk/" title="Medeconomics"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/medec.png" height="15"></a></li>
<li><a href="http://www.mims.co.uk/" title="Mims"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"></a></li>
<li><a href="http://jobs.gponline.com/" title="GP Online Jobs"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"></a></li>
<li><a href="http://www.mimslearning.com"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"></a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="/about/advertise-with-gp?HAYILC=footer-link" title="Advertise with GP"   rel="nofollow" >Advertise with GP</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.medeconomics.co.uk?DCMP=AFC-footer-gp" title="Medeconomics"   rel="nofollow" >Medeconomics</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>


<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>

                    


</div>

	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProviderA5548711CDB7013A23808D75A91A13E7.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



</body>
</html>
