
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":695,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	    <title>Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic | GPonline</title>
		<meta name="description" content="Hundreds of millions of pounds could be lost to primary care if primary care networks (PCNs) fail to recruit &#39;additional roles&#39; staff in 2020/21 despite the ongoing pandemic, NHS England has warned."/>
		<link rel="canonical" href="http://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

	

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130" />

	
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_604EDFC123F1A833CF82ED6BD80691B9.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_B3174D3A361A8D2845E2DDDC368AED7A.css" />
	
	
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1689130,"Title":"Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic","ArticleDate":"2020-07-10T11:47:00+01:00","PublishedDate":"2020-07-10T11:54:33+01:00","ModifiedDate":"2020-07-10T12:36:43+01:00","JournalCode":"HGP","AuthorName":"Luke Haynes","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1689130","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"coins_GettyImages-ViktoriaRodriguez-EyeEm_1.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\coins_GettyImages-ViktoriaRodriguez-EyeEm_1.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/coins_GettyImages-ViktoriaRodriguez-EyeEm_1.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[13354,10998,3083,11896,11002],"PathToPrimaryTagId":[11896],"TopLevelTagIds":[10998,13354,3083,11896,11002],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12998],"PathToPrimaryTagId":[12998],"TopLevelTagIds":[12998],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12998,"Name":"Registered metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":10998,"Name":"Contracts & funding","Children":[]},{"Id":13354,"Name":"Coronavirus","Children":[]},{"Id":3083,"Name":"News","Children":[]},{"Id":11896,"Name":"Primary care networks","Children":[]},{"Id":11002,"Name":"Workforce","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12998 Registered metered content","allGroupTags":"12998"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"11896 Primary care networks","allGroupTags":"10998,13354,3083,11896,11002"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1689130","Hierarchy":"gpx:news:article:1689130","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="http://www.gponline.com/article/1689130" />
    <meta name="twitter:description" content="Hundreds of millions of pounds could be lost to primary care if primary care networks (PCNs) fail to recruit &#39;additional roles&#39; staff in 2020/21 despite the ongoing pandemic, NHS England has warned." />
    <meta name="twitter:title" content="Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/coins_GettyImages-ViktoriaRodriguez-EyeEm_1.jpg" />

        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130",
    "headline": "Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/coins_GettyImages-ViktoriaRodriguez-EyeEm_1.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2020-07-10T11:54:33Z",
    "dateModified": "2020-07-10T12:36:43Z",
    "description": "Hundreds of millions of pounds could be lost to primary care if primary care networks (PCNs) fail to recruit &#39;additional roles&#39; staff in 2020/21 despite the ongoing pandemic, NHS England has warned.",
        
            "author":{
            "@type": "Person",
            "name": "Luke Haynes",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

        <div class="cautionMessage">
            <p>This site is intended for healthcare professionals</p>
        </div>
        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">

                <header id="masthead" class="">

<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>
                    

<div class="inner clearfix">
    

<div id="title">
        <figure class="responsive" data-media="https://static.gponline.com/img/logoSmall.png" data-media768="https://static.gponline.com/img/logo.png">
            
            <h2>
                <span>GP</span>
                <a href="https://www.gponline.com/">
                    <img src="https://static.gponline.com/img/logo.png" alt="GP" />
                </a>
            </h2>
        </figure>
</div>

        <h2 class="a11y">Information Links</h2>
        <div class="mastHeadInner">


            <nav id="topNav">
                <ul>
                    <li id="navControl">
                            <a href="#outerWrap" class="mobNavButton"></a>
                    </li>


                        <li id="signInOut" class="listDivider listDividerLeft"></li>
                        <li>
        <a href="/login?returnUrl=https://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130" title="Sign in" class="nav__link">Sign in</a>
                                        <span>or</span>
		<a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130" title="Register" class="nav__link">Register</a>

                        </li>
                    
                        <li          class="cms ">

            <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" class="nav__link">Post a job</a>
	</li>
    <li          class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                </ul>
            </nav>

            <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search 20,000+ articles" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit button" value="Search" />
		</div>
</form></div>

        </div>
        <div id="responsiveNavigation">
            <div id="mobNavHeader">
                <a id="mobNavLogo" href="/"><img src="https://static.gponline.com/img/logoSmall.png"></a>
                <a id="mobNavButton" href="#">Menu</a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/education" title="Education">Education</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/gp-practice" title="Practice">Practice</a>
						</li>
						<li id="primaryNav-3" class="last">
									<a href="/gpcareers" title="Careers">Careers</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="https://www.gponline.com/news/coronavirus" title="Coronavirus">Coronavirus</a>
						</li>
						<li  >
									<a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/news/networks" title="Primary care networks">Primary care networks</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/gp_contract" title="GP contract">GP contract</a>
						</li>
						<li  >
									<a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
						</li>
						<li  class="last">
									<a href="https://www.gponline.com/news/data_maps" title="GP data and maps">GP data and maps</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/education/cpd-and-revalidation?HAYILC=TOPICNAV" title="CPD credits">CPD credits</a>
						</li>
						<li  >
									<a href="https://www.mimslearning.co.uk/pages/events" title="CPD events">CPD events</a>
						</li>
						<li  >
									<a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags">Red flags</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/education/training" title="GP training">GP training</a>
						</li>
						<li  class="last">
									<a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect">GP Connect</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="https://www.gponline.com/news/coronavirus" title="Coronavirus">Coronavirus</a>
						</li>
						<li  >
									<a href="/news/general-practitioner-practice-news?HAYILC=TOPICNAV" title="Practice news">Practice news</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/search/articles?TagId=11014&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Practice management">Practice management</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/search/articles?NewsTypes=227&amp;TagId=3082&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Medico-legal">Medico-legal</a>
						</li>
						<li  class="last">
									<a href="http://www.medeconomics.co.uk/practice_management_home" title="Medeconomics: Practice Management">Medeconomics: Practice Management</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.gponline.com/gpcareers/gplocum" title="GP locums">GP locums</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/education/training" title="GP training">GP training</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/gpcareers/wellbeing" title="Wellbeing for GPs">Wellbeing for GPs</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs">Newly-qualified GPs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/locum/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Locum jobs" rel="nofollow">Locum jobs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/salaried-gp/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Salaried GP jobs" rel="nofollow">Salaried GP jobs</a>
						</li>
						<li  class="last">
									<a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job">Post a job</a>
						</li>
				</ul>
			</nav>

        </div>
</div>
                </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li          class="cms ">

            <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" class="nav__link">COVID-19</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z" class="nav__link">Red Flags A-Z</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/gpcareers/wellbeing" title="GP Wellbeing" class="nav__link">GP Wellbeing</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/education/training" title="GP Training" class="nav__link">GP Training</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/gpcareers/gplocum" title="GP Locums" class="nav__link">GP Locums</a>
	</li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic</h1>
            <p class="byline">

By Luke Haynes on the 
        10 July 2020

        
    </p>

    </header>
    <p class="summary">Hundreds of millions of pounds could be lost to primary care if primary care networks (PCNs) fail to recruit 'additional roles' staff in 2020/21 despite the ongoing pandemic, NHS England has warned.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="Funding at risk (Photo: Viktoria Rodriguez/EyeEm/Getty Images)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/coins_GettyImages-ViktoriaRodriguez-EyeEm_1.jpg" />
                <figcaption>Funding at risk (Photo: Viktoria Rodriguez/EyeEm/Getty Images)</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p dir="ltr">In a <a href="https://www.gponline.com/nhs-england-unveils-gp-contract-plans-second-phase-covid-19-response/article/1689123">letter to GPs sent on 9 July</a>, NHS England urged practices to take immediate steps to expand workforce capacity by using additional roles reimbursement scheme (ARRS) monies available in 2020/21.</p><p dir="ltr">Primary care bosses also confirmed that PCN development funding would be provided to networks to enable them to support staff induction and retention, and announced that the Investment and Impact Fund (IIF) would restart from 1 October 2020.</p><p dir="ltr">NHS England also reiterated its commitment to expanding the GP workforce as it prepares to publish guidance on initiatives to combat GP recruitment and retention.</p><h3 dir="ltr">Primary care workforce</h3><p>A letter from NHS England primary care director Dr Nikki Kanani and primary care strategy and contracts director Ed Waller identified workforce expansion as ‘a top priority for PCNs’ this year.</p><p>They explained that this would be crucial in efforts to ‘relieve workforce pressures’ and ensure primary care’s future sustainability.</p><p>‘Over 98% of practices are now signed up as members of a PCN, with access to up to £430m of investment that will be made available in primary care where PCNs employ new staff across 10 workforce roles (with at least a further two roles to follow in 2021/22).</p><p>‘The DES reimburses 100% of actual salary costs plus employer on-costs (up to the maximum levels set out in the scheme), thereby significantly reducing the financial investment being asked of practices and PCNs from their core funding. We urge all PCNs to take immediate steps to plan to expand capacity now, by using this funding rather than it being lost to primary care in 2020/21,' they said.</p><h3>Supporting new staff</h3><p>NHS England officials insisted that support for staff recruitment and deployment was available from CCGs and community service partners.</p><p>GP leaders have said staff such as social prescribers will be crucial to help practices manage workload in the second phase of the pandemic. However, a recent survey by the National Association of Link Workers (NASW) found that <a href="https://www.gponline.com/pandemic-shatter-social-prescribing-one-three-link-workers-plan-quit/article/1688812" target="_blank">29% of social prescribers were considering leaving their role</a> within the next year due to a lack of clinical supervision and professional support.</p><p>The letter says NHS England remains ‘committed to the continued funding’ of additional roles amid concerns around employment liabilities. But it added that where all practices in a PCN withdraw from the network DES, additional roles staff would be reassigned to 'the new provider of network services'.</p><p>The IIF will start up again from the beginning of October after being deferred in April following the outbreak of the pandemic. The first six months of IIF monies (£16.25m) have been recycled into the network DES as a PCN support payment, worth £0.27 per weighted patient.</p><p>Primary care bosses also revealed work to increase GP numbers. The letter said: 'We are asking systems, working with training hubs, to implement GP recruitment and retention initiatives in their area. Guidance will be published on each of the initiatives through the summer.'</p><p>Last week the government rolled out its <a href="https://www.gponline.com/20000-golden-hello-scheme-trigger-hidden-costs-accountants-warn/article/1688172" target="_blank">£20,000 golden hello scheme</a> to stem the loss of GPs in partnership roles in England over recent years. General practice has lost more than <a href="https://www.gponline.com/3600-gp-partners-lost-four-years-decline-accelerates/article/1684601" target="_blank">3,600 full-time equivalent GP partners over the past four years</a>.</p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.gponline.com/article/1689130" data-counturl="https://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="http://www.gponline.com/article/1689130" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.gponline.com/article/1689130&t=Primary+care+to+lose+millions+in+funding+unless+PCNs+hit+recruitment+targets+in+pandemic" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.gponline.com/article/1689130" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.gponline.com/article/1689130" data-counturl="https://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="http://www.gponline.com/article/1689130" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.gponline.com/article/1689130&t=Primary+care+to+lose+millions+in+funding+unless+PCNs+hit+recruitment+targets+in+pandemic" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.gponline.com/article/1689130" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/nhs-england-redesign-gp-appraisal-light-covid-19-pandemic/article/1689139" title="NHS England to redesign GP appraisal in light of COVID-19 pandemic"><img alt="NHS England to redesign GP appraisal in light of COVID-19 pandemic" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GP-admin-GettyImages-sturti.jpg" /></a>
                            </figure>

                        <h3>    <a href="/nhs-england-redesign-gp-appraisal-light-covid-19-pandemic/article/1689139" data-url="http://www.gponline.com/article/1689139" data-id="1689139" title="NHS England to redesign GP appraisal in light of COVID-19 pandemic">NHS England to redesign GP appraisal in light of COVID-19 pandemic</a>
</h3>

                            <span class="byline">
                                10 July 2020
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/practices-told-prepare-major-expansion-flu-vaccination-qof-pared-back-2020-21/article/1689120" title="Practices told to prepare for &#39;major expansion&#39; of flu vaccination as QOF pared back for 2020/21"><img alt="Practices told to prepare for &#39;major expansion&#39; of flu vaccination as QOF pared back for 2020/21" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-618936696.jpg" /></a>
                            </figure>

                        <h3>    <a href="/practices-told-prepare-major-expansion-flu-vaccination-qof-pared-back-2020-21/article/1689120" data-url="http://www.gponline.com/article/1689120" data-id="1689120" title="Practices told to prepare for &#39;major expansion&#39; of flu vaccination as QOF pared back for 2020/21">Practices told to prepare for &#39;major expansion&#39; of flu vaccination as QOF pared back for 2020/21</a>
</h3>

                            <span class="byline">
                                10 July 2020
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/nhs-england-unveils-gp-contract-plans-second-phase-covid-19-response/article/1689123" title="NHS England unveils GP contract plans for second phase of COVID-19 response"><img alt="NHS England unveils GP contract plans for second phase of COVID-19 response" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHSlogo_GettyImages-NurPhoto.jpg" /></a>
                            </figure>

                        <h3>    <a href="/nhs-england-unveils-gp-contract-plans-second-phase-covid-19-response/article/1689123" data-url="http://www.gponline.com/article/1689123" data-id="1689123" title="NHS England unveils GP contract plans for second phase of COVID-19 response">NHS England unveils GP contract plans for second phase of COVID-19 response</a>
</h3>

                            <span class="byline">
                                10 July 2020
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/pandemic-shatter-social-prescribing-one-three-link-workers-plan-quit/article/1688812" title="Pandemic could shatter social prescribing as one in three link workers plan to quit"><img alt="Pandemic could shatter social prescribing as one in three link workers plan to quit" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-690028202.jpg" /></a>
                            </figure>

                        <h3>    <a href="/pandemic-shatter-social-prescribing-one-three-link-workers-plan-quit/article/1688812" data-url="http://www.gponline.com/article/1688812" data-id="1688812" title="Pandemic could shatter social prescribing as one in three link workers plan to quit">Pandemic could shatter social prescribing as one in three link workers plan to quit</a>
</h3>

                            <span class="byline">
                                8 July 2020
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1689130" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                    <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/364544/salaried-gp-weston-super-mare/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP, Weston-super-Mare</a>
                            <span>
                                Menlo Park Recruitment
                                Weston-Super-Mare
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364543/salaried-gp-weston-super-mare/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP, Weston-super-Mare</a>
                            <span>
                                Menlo Park Recruitment
                                Weston-Super-Mare
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364527/experienced-gp-required-for-service-lead-role-in-the-north-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Experienced GP required for Service Lead Role in the North!!</a>
                            <span>
                                Locum.co.uk
                                North East England, NR Durham
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364357/salaried-gp-with-a-view-to-a-partnership/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP - with a view to a partnership</a>
                            <span>
                                Stafford Medical Group
                                Weston-Super-Mare, Somerset
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364295/salaried-gp-lead-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP > Lead</a>
                            <span>
                                McGinley Healthcare
                                Kingston upon Hull, East Riding of Yorkshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364281/salaried-gp-6-8-sessions/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP - 6-8 Sessions</a>
                            <span>
                                New Hayesbank Surgery
                                Ashford, Kent
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364271/long-term-gp-locum-with-progression-opportunities/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Long term GP Locum with progression opportunities</a>
                            <span>
                                McGinley Healthcare
                                Swindon, Wiltshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364200/gp-locum-needed-for-private-rural-practice-near-warwickshire/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> GP Locum needed for Private Rural Practice near Warwickshire</a>
                            <span>
                                Locum.co.uk
                                Near Warwickshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364198/gp-required-for-lucrative-private-rural-medicine-in-the-midlands-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> GP required for lucrative Private Rural Medicine in the Midlands!!</a>
                            <span>
                                Locum.co.uk
                                Near Warwickshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364150/salaried-gp-with-view-to-partnership-or-gp-partner/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP (with view to partnership) or GP Partner</a>
                            <span>
                                Leach Heath Medical Centre
                                Rubery, Birmingham, West Midlands
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a href="https://nalwevents.org/" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/SPLWConferenceadvert.png" width="296" height="96"></a></p>
	</div>
	<div class="textHtmlModule">
		<p><a href="https://www.medeconomics.co.uk/register/freetrial" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Medeconomics_Button_296x96px1.png" width="296" height="96"></a></p>
	</div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/nhs-england-redesign-gp-appraisal-light-covid-19-pandemic/article/1689139" title="NHS England to redesign GP appraisal in light of COVID-19 pandemic"><img alt="NHS England to redesign GP appraisal in light of COVID-19 pandemic" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GP-admin-GettyImages-sturti.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/nhs-england-redesign-gp-appraisal-light-covid-19-pandemic/article/1689139" data-url="http://www.gponline.com/article/1689139" data-id="1689139" title="NHS England to redesign GP appraisal in light of COVID-19 pandemic">NHS England to redesign GP appraisal in light of COVID-19 pandemic</a>
</h3>
                                                                                <p>GP appraisals are being redesigned to have a greater focus on wellbeing and reduced...</p>

                                        <span class="byline">
                                            10 Jul 2020
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130" title="Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic"><img alt="Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/coins_GettyImages-ViktoriaRodriguez-EyeEm_1.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/primary-care-lose-millions-funding-unless-pcns-hit-recruitment-targets-pandemic/article/1689130" data-url="http://www.gponline.com/article/1689130" data-id="1689130" title="Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic">Primary care to lose millions in funding unless PCNs hit recruitment targets in pandemic</a>
</h3>
                                                                                <p>Hundreds of millions of pounds could be lost to primary care if primary care networks...</p>

                                        <span class="byline">
                                            10 Jul 2020
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/practices-told-prepare-major-expansion-flu-vaccination-qof-pared-back-2020-21/article/1689120" title="Practices told to prepare for &#39;major expansion&#39; of flu vaccination as QOF pared back for 2020/21"><img alt="Practices told to prepare for &#39;major expansion&#39; of flu vaccination as QOF pared back for 2020/21" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-618936696.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/practices-told-prepare-major-expansion-flu-vaccination-qof-pared-back-2020-21/article/1689120" data-url="http://www.gponline.com/article/1689120" data-id="1689120" title="Practices told to prepare for &#39;major expansion&#39; of flu vaccination as QOF pared back for 2020/21">Practices told to prepare for &#39;major expansion&#39; of flu vaccination as QOF pared back for 2020/21</a>
</h3>
                                                                                <p>GP practices have been told to 'gear up for a major expansion of the winter flu programme'...</p>

                                        <span class="byline">
                                            10 Jul 2020
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
<div id="u801Ad" class="commercialSlot" data-location-code="U" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/nhs-england-unveils-gp-contract-plans-second-phase-covid-19-response/article/1689123" title="NHS England unveils GP contract plans for second phase of COVID-19 response"><img alt="NHS England unveils GP contract plans for second phase of COVID-19 response" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHSlogo_GettyImages-NurPhoto.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/nhs-england-unveils-gp-contract-plans-second-phase-covid-19-response/article/1689123" data-url="http://www.gponline.com/article/1689123" data-id="1689123" title="NHS England unveils GP contract plans for second phase of COVID-19 response">NHS England unveils GP contract plans for second phase of COVID-19 response</a>
</h3>
                                                                                <p>GPs have been told to re-start health checks and other suspended services as NHS...</p>

                                        <span class="byline">
                                            10 Jul 2020
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/80-patients-report-good-overall-experience-general-practice/article/1688998" title="More than 80% of patients report &#39;good&#39; overall experience of general practice"><img alt="More than 80% of patients report &#39;good&#39; overall experience of general practice" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/satisfaction-GettyImages-kasayizgi.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/80-patients-report-good-overall-experience-general-practice/article/1688998" data-url="http://www.gponline.com/article/1688998" data-id="1688998" title="More than 80% of patients report &#39;good&#39; overall experience of general practice">More than 80% of patients report &#39;good&#39; overall experience of general practice</a>
</h3>
                                                                                <p>Public satisfaction with GP services remains high, with 82% of patients reporting...</p>

                                        <span class="byline">
                                            9 Jul 2020
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gps-condemn-deafening-silence-chancellor-covid-support-funding/article/1688927" title="GPs condemn &#39;deafening silence&#39; from chancellor on COVID support funding"><img alt="GPs condemn &#39;deafening silence&#39; from chancellor on COVID support funding" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Sunak-GettyImages-IlyasTayfunSalciAnadoluAgency.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/gps-condemn-deafening-silence-chancellor-covid-support-funding/article/1688927" data-url="http://www.gponline.com/article/1688927" data-id="1688927" title="GPs condemn &#39;deafening silence&#39; from chancellor on COVID support funding">GPs condemn &#39;deafening silence&#39; from chancellor on COVID support funding</a>
</h3>
                                                                                <p>GP leaders have condemned a 'deafening silence' on COVID-19 relief funding for general...</p>

                                        <span class="byline">
                                            8 Jul 2020
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome">Home</a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews">News</a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation">Education</a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice">Practice</a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout">About</a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="http://www.medeconomics.co.uk/" title="Medeconomics"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/medec.png" height="15"></a></li>
<li><a href="http://www.mims.co.uk/" title="Mims"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"></a></li>
<li><a href="http://jobs.gponline.com/" title="GP Online Jobs"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"></a></li>
<li><a href="http://www.mimslearning.com"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"></a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="/about/advertise-with-gp?HAYILC=footer-link" title="Advertise with GP"   rel="nofollow" >Advertise with GP</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.medeconomics.co.uk?DCMP=AFC-footer-gp" title="Medeconomics"   rel="nofollow" >Medeconomics</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>


<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>

                    


</div>

	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProviderA5548711CDB7013A23808D75A91A13E7.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



</body>
</html>
