
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":593,"agent":"","atts":""}</script><script type="text/javascript">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</script>
        <link rel="preconnect" href="https://tags.crwdcntrl.net">
        <link rel="preconnect" href="https://bcp.crwdcntrl.net">
        <link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
        <link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
        
            <script>var enableCMP = true;</script>

        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="35b3d962-b41d-48de-ac17-6dd2f47be28f" ></script>
        <script type="text/javascript">
            function OptanonWrapper() { }
        </script>
        <!-- OneTrust Cookies Consent Notice end -->
    
        <title>Podcast: Looking after GP mental health at a time of crisis | GPonline</title>
		<meta name="description" content="We speak to Dr Helen Garr, medical director of NHS Practitioner Health, about the impact workload pressures are having on GPs’ wellbeing and she provides practical advice on what to do if you experiencing mental ill health or are worried about a colleague and preventing burnout."/>
		<link rel="canonical" href="https://www.gponline.com/podcast-looking-gp-mental-health-time-crisis/article/1800571"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

    

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/podcast-looking-gp-mental-health-time-crisis/article/1800571" />





    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_604EDFC123F1A833CF82ED6BD80691B9.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_08DBFF46D2E80D2BBACB41D65B421C84.css" />

    
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_13563B7D13A3D53206A85FDE3CF18BC5.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_13563B7D13A3D53206A85FDE3CF18BC5.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1800571,"Title":"Podcast: Looking after GP mental health at a time of crisis","ArticleDate":"2022-09-30T09:23:00+01:00","PublishedDate":"2022-09-29T12:30:31+01:00","ModifiedDate":"2022-09-30T10:32:19+01:00","JournalCode":"HGP","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1800571","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"Talking General Practice","FileName":"TalkingGP_HelenGarr.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\TalkingGP_HelenGarr.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/TalkingGP_HelenGarr.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[10997,3083,13308],"PathToPrimaryTagId":[13308],"TopLevelTagIds":[3083,13308,10997],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12062],"PathToPrimaryTagId":[12062],"TopLevelTagIds":[12062],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12062,"Name":"Free content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":3083,"Name":"News","Children":[]},{"Id":13308,"Name":"Podcast","Children":[]},{"Id":10997,"Name":"Wellbeing for GPs","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12062 Free content","allGroupTags":"12062"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"13308 Podcast","allGroupTags":"3083,13308,10997"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1800571","Hierarchy":"gpx:news:article:1800571","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
                    window.dataLayer.push(ContentInfo);
        </script>


                    <!-- Google Tag Manager -->
                    <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
                    <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


        
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="https://www.gponline.com/article/1800571" />
    <meta name="twitter:description" content="We speak to Dr Helen Garr, medical director of NHS Practitioner Health, about the impact workload pressures are having on GPs’ wellbeing and she provides practical advice on what to do if you experiencing mental ill health or are worried about a colleague and preventing burnout." />
    <meta name="twitter:title" content="Podcast: Looking after GP mental health at a time of crisis" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/TalkingGP_HelenGarr.jpg" />

    <meta property="og:title" content="Podcast: Looking after GP mental health at a time of crisis" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.gponline.com/article/1800571" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/PGH/TalkingGP_HelenGarr.jpg" />
        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/podcast-looking-gp-mental-health-time-crisis/article/1800571",
    "headline": "Podcast: Looking after GP mental health at a time of crisis",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/TalkingGP_HelenGarr.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2022-09-29T12:30:31Z",
    "dateModified": "2022-09-30T10:32:19Z",
    "description": "We speak to Dr Helen Garr, medical director of NHS Practitioner Health, about the impact workload pressures are having on GPs’ wellbeing and she provides practical advice on what to do if you experiencing mental ill health or are worried about a colleague and preventing burnout.",
        
            "author":{
            "@type": "Organization",
            "name": "GP",
            "url": "https://www.gponline.com/"
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    





        <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'GP Online',
            }



        </script>
    </head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

        <div class="cautionMessage">
            <p>This site is intended for UK healthcare professionals</p>
        </div>       
 <div class="tagline">
                        <div class="headerInnerWrap">
                            <p>Championing and informing general practice professionals</p>
                        </div>

                    </div>        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">


                    <header id="masthead" class="topHeader">
                        

<div id="headerWrap" class="inner">

        <h2 class="a11y">Information Links</h2>

        <nav id="topNav" aria-label="Account Actions">
            <ul id="accountActions">
                <li id="subscribe"><a href="/subscribe" title="Subscribe">Subscribe</a> </li>

                <li id="signInOut">
            <a href="/login?returnUrl=http://www.gponline.com/podcast-looking-gp-mental-health-time-crisis/article/1800571" title="Sign in" class="nav__link">Sign in</a>

                </li>
                            <li id="register">            <a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/podcast-looking-gp-mental-health-time-crisis/article/1800571" title="Register" class="nav__link">Register</a>
</li>

                    <li id="bulletins">            <a href="https://www.gponline.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>

                    <li         class="cms ">

                <a href="https://shop.haymarket.com/GPO/BUTTONFTHC/" title="Free Trial"
                   >Free Trial</a>
    </li>
    <li         class="cms ">

                <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job"
                   >Post a job</a>
    </li>
 
            </ul>
        </nav>

    
<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>

	
	
	<div class="column">

    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.gponline.com/">
                <h2>
                    <span>GP</span>
                </h2>
            </a>
        </figure>
    </div>

    </div>

    <div id="navContainer">

        <div id="mobNavIcons">
                <ul>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="mobNavToggle"><a href="#nav">Menu</a></li>
                </ul>

        </div>


        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                        <h2 class="a11y">Main Navigation</h2>
                    


    <nav id="primaryNav" class="nestedNav">
        <ul class="topNav">
            <li class="primaryLink ddItem ddNav navCurrent first">
                
                        <a href="/news" title="News">News</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">News</span>
                            <li>
                                    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19">COVID-19</a>
                            </li>
                            <li>
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                            </li>
                            <li>
                                    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
                            </li>
                            <li>
                                    <a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/education" title="Education">Education</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Education</span>
                            <li>
                                    <a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags">Red flags</a>
                            </li>
                            <li>
                                    <a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect">GP Connect</a>
                            </li>
                            <li>
                                    <a href="https://www.mimslearning.co.uk/pages/events" title="CPD events">CPD events</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/gp-practice" title="Practice">Practice</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Practice</span>
                            <li>
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                            </li>
                            <li>
                                    <a href="https://www.gpbusiness.co.uk" title="GP Business">GP Business</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/gpcareers" title="Careers">Careers</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Careers</span>
                            <li>
                                    <a href="http://www.gponline.com/gpcareers/gplocum" title="Locum GPs">Locum GPs</a>
                            </li>
                            <li>
                                    <a href="https://www.gponline.com/wellbeing" title="Wellbeing for GPs">Wellbeing for GPs</a>
                            </li>
                            <li>
                                    <a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs">Newly-qualified GPs</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ">
                
                        <a href="/podcast" title="Podcast">Podcast</a>


            </li>
            <li class="primaryLink ">
                
                        <a href="https://www.gponline.com/education/training" title="GP Training">GP Training</a>


            </li>
            <li class="primaryLink last">
                
                        <a href="https://jobs.gponline.com/" title="GP Jobs">GP Jobs</a>


            </li>
 
        </ul>
    </nav>
                <nav id="subNav-0" class='subNav subNavCurrent'>
                    <ul>
                        <li class="first">
                                    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19">COVID-19</a>
                        </li>
                        <li >
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                        </li>
                        <li >
                                    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
                        </li>
                        <li class="last">
                                    <a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
                        </li>
                    </ul>
                </nav>

                    
<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">            <div class="searchFields">
                <label for="KeyWords">Search</label>
                <input id="searchPhrase" name="KeyWords" placeholder="Search" type="text" value="" />
                <button type="submit" class="searchSubmit">Search</button>
            </div>
</form></div>
                </div>
            </div>
        </div>

    </div>

    <div class="mobSearchForm" id="mobSearch"></div>

</div>




                    </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li         class="cms ">

                <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z"
                   >Red Flags A-Z</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/news/coronavirus" title="COVID-19"
                   >COVID-19</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/wellbeing" title="GP Wellbeing"
                   >GP Wellbeing</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/gpcareers/gplocum" title="GP Locums"
                   >GP Locums</a>
    </li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		<style><!--
  .headlinesWithImages {
    display: block;
}
--></style>
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>Podcast: Looking after GP mental health at a time of crisis</h1>
            <p class="byline">


        30 September 2022

        
    </p>

    </header>
    <p class="summary">We speak to Dr Helen Garr, medical director of NHS Practitioner Health, about the impact workload pressures are having on GPs’ wellbeing and she provides practical advice on what to do if you experiencing mental ill health or are worried about a colleague and preventing burnout.</p>


            <div class="ArticleBodyPaywall">

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p dir="ltr"><em>This episode includes a discussion about suicide and the issue of suicide in the medical profession.</em></p><p><iframe src="https://embed.acast.com/61308bc46789b8001a82ac6e/6335b8efa204e2001413efef" width="100%" height="190px" frameborder="0"></iframe></p><p><a href="//podcasts.apple.com/ch/podcast/talking-general-practice/id1502595085?l=en" target="_blank"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/US_UK_Apple_Podcasts_Listen_Badge_RGB-copy.jpg" width="180" height="44"> </a> <a href="//open.spotify.com/show/5a5Ap2LGsUpMx8RlQK7kfv" target="_blank"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/spotify-podcast-badge-blk-grn-330x80.png" width="180" height="44"> </a> <a href="//podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5hY2FzdC5jb20vcHVibGljL3Nob3dzLzYxMzA4YmM0Njc4OWI4MDAxYTgyYWM2ZQ?sa=X&amp;ved=0CAcQrrcFahcKEwjojOmy2rj1AhUAAAAAHQAAAAAQDg" target="_blank"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/EN_Google_Podcasts_Badge_8x.png" width="180" height="46"> </a></p><p dir="ltr">This week on the podcast Emma speaks to Dr Helen Garr, medical director of NHS Practitioner Health, the NHS service that looks after doctors and dentists - and also other NHS staff - who are experiencing mental ill health.</p><p dir="ltr">In this conversation Emma and Helen talk about the impact that pressures on the NHS are having on doctors&#8217; wellbeing and how this is affecting GPs in particular.</p><p dir="ltr">Helen also explains what doctors and other NHS staff can do if they are suffering from burnout, how to prevent burnout, what people can do if they are worried about a colleague and how NHS Practitioner Health supports doctors who seek help from the service.</p><p dir="ltr">She also outlines how she thinks the NHS could change to help ensure better mental health for doctors and other staff.</p><p dir="ltr"><strong>Content in this episode</strong></p><p dir="ltr">There is lots of practical and useful advice in this conversation, so we&#8217;ve included some time stamps below if you want to go back and listen to bits again, or find specific things on your first listen.</p><ul><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">2.07 Helen explains the increase in the number of GPs coming to NHS Practitioner Health and the conditions they are presenting with.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">4.41 Helen discusses suicide in doctors and explains why doctors are at higher risk of suicide.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">11.12 The impact of a doctor&#8217;s suicide on colleagues and what people should do if they are concerned about a colleague&#8217;s mental health.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">15.16 Steps practices can take to make the working environment more supportive.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">17.55 Warning signs of burnout.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">21.36 What to do if you are burnt out.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">24.55 What can you do to prevent burn out.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">30.10 How the NHS needs to change to better support doctors and staff.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">33.37 What happens when a doctor contacts NHS Practitioner Health and how the service can help.</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation">39.11 How staff other than doctors can access NHS Practitioner Health.</p></li></ul><h3 dir="ltr">Useful resources</h3><ul><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation"><a href="https://www.practitionerhealth.nhs.uk/">NHS Practitioner Health</a></p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation"><a href="https://www.england.nhs.uk/supporting-our-nhs-people/support-now/looking-after-you-confidential-coaching-and-support-for-the-primary-care-workforce/looking-after-you-too/">Looking After You Too</a> (NHS England&#8217;s free coaching programme for primary care staff)</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation"><a href="https://www.gponline.com/gps-access-help-support-struggling-cope/article/1453723">Where can GPs get help and support if they are struggling to cope? </a>(Free access article on GPonline that contains a list of all organisations that offer support to doctors experiencing mental ill health)</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation"><a href="https://wellbeingandcoping.net/">Wellbeing and Coping</a> (website Helen refers to in the interview as &#8216;wellbeing and doing&#8217;)</p></li><li dir="ltr" aria-level="1"><p dir="ltr" role="presentation"><a href="https://www.gponline.com/gps-tell-coaching-helped-manage-practices-during-covid-19/article/1752062">GPs tell how coaching helped them manage practices during COVID-19</a> (article on GPonline about the Looking After You Too programme)</p></li></ul>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                    <li class="socialShare__item socialShare__item--twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.gponline.com%2farticle%2f1800571&amp;ref_src=twsrc%5etfw%7ctwcamp%5ebuttonembed%7ctwterm%5eshare%7ctwgr%5e&amp;text=Podcast%3a+Looking+after+GP+mental+health+at+a+time+of+crisis&amp;url=https%3a%2f%2fwww.gponline.com%2fpodcast-looking-gp-mental-health-time-crisis%2farticle%2f1800571&amp;via=" target="_blank" class="socialShare__link socialShare__link--twitter">Share article on Twitter</a>
        </li>
        <li class="socialShare__item socialShare__item--facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.gponline.com%2farticle%2f1800571&amp;quote=Podcast%3a+Looking+after+GP+mental+health+at+a+time+of+crisis" target="_blank" class="socialShare__link socialShare__link--facebook">Share article on Facebook</a>
        </li>
        <li class="socialShare__item socialShare__item--linkedin">
            <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3a%2f%2fwww.gponline.com%2farticle%2f1800571" target="_blank" class="socialShare__link socialShare__link--linkedin">Share article on LinkedIn</a>
        </li>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                        <li class="socialShare__item socialShare__item--twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.gponline.com%2farticle%2f1800571&amp;ref_src=twsrc%5etfw%7ctwcamp%5ebuttonembed%7ctwterm%5eshare%7ctwgr%5e&amp;text=Podcast%3a+Looking+after+GP+mental+health+at+a+time+of+crisis&amp;url=https%3a%2f%2fwww.gponline.com%2fpodcast-looking-gp-mental-health-time-crisis%2farticle%2f1800571&amp;via=" target="_blank" class="socialShare__link socialShare__link--twitter">Share article on Twitter</a>
        </li>
        <li class="socialShare__item socialShare__item--facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.gponline.com%2farticle%2f1800571&amp;quote=Podcast%3a+Looking+after+GP+mental+health+at+a+time+of+crisis" target="_blank" class="socialShare__link socialShare__link--facebook">Share article on Facebook</a>
        </li>
        <li class="socialShare__item socialShare__item--linkedin">
            <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3a%2f%2fwww.gponline.com%2farticle%2f1800571" target="_blank" class="socialShare__link socialShare__link--linkedin">Share article on LinkedIn</a>
        </li>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/government-urgent-action-gp-retention-says-rcgp/article/1800587" title="RCGP chair Professor Martin Marshall (Photo: Pete Hill)"><img alt="RCGP chair Professor Martin Marshall (Photo: Pete Hill)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Marshall_PeteHill_4.jpg" /></a>
                            </figure>

                        <h3>        <a href="/government-urgent-action-gp-retention-says-rcgp/article/1800587" data-url="https://www.gponline.com/article/1800587" data-id="1800587" title="Government must take &#39;urgent action&#39; on GP retention, says RCGP">Government must take &#39;urgent action&#39; on GP retention, says RCGP</a>
</h3>

                            <span class="byline">
                                29 September 2022
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/gp-workload-far-beyond-pre-pandemic-level-winter-pressure-looms/article/1800551" title="GP surgery sign"><img alt="GP surgery sign" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GPsurgerysignNick_8.jpg" /></a>
                            </figure>

                        <h3>        <a href="/gp-workload-far-beyond-pre-pandemic-level-winter-pressure-looms/article/1800551" data-url="https://www.gponline.com/article/1800551" data-id="1800551" title="GP workload far beyond pre-pandemic level as winter pressure looms">GP workload far beyond pre-pandemic level as winter pressure looms</a>
</h3>

                            <span class="byline">
                                29 September 2022
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/podcast-looking-gp-mental-health-time-crisis/article/1800571" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1800571" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                        <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/podcast-looking-gp-mental-health-time-crisis/article/1800571">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
                    <div class="zone">
                        <!-- zone 5 -->
	<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>
	<div class="textHtmlModule">
		<p>
  <br>
</p>

	</div>
<div id="r3303Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x250|300x90"></div>
<div id="r3304Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3305Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3306Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3307Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/381015/-long-term-gp-locum-80-day-in-portsmouth-hampshire/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> 🩺 Long Term GP Locum, ~£80 / day in Portsmouth, Hampshire</a>
                            <span>
                                MCG Healthcare
                                Portsmouth, Hampshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/381014/-long-term-gp-locum-850-day-in-southampton-hampshire/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> 🩺 Long Term GP Locum, ~£850 / day in Southampton, Hampshire</a>
                            <span>
                                MCG Healthcare
                                Southampton, Hampshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/381013/long-term-locum-gp-up-to-800-day-in-gosport-hampshire-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Long term Locum GP up to £800 + / day in Gosport, Hampshire 🩺🥼</a>
                            <span>
                                MCG Healthcare
                                Gosport, Hampshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/381012/long-term-gp-locum-in-swindon-wiltshire-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Long term GP Locum in Swindon, Wiltshire 🩺🥼</a>
                            <span>
                                MCG Healthcare
                                Wiltshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/381006/gp-locum-london/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> GP Locum London</a>
                            <span>
                                Meddoc Locums
                                London (Greater)
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
                    </div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/podcast-looking-gp-mental-health-time-crisis/article/1800571" title="Talking General Practice"><img alt="Talking General Practice" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/TalkingGP_HelenGarr.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/podcast-looking-gp-mental-health-time-crisis/article/1800571" data-url="https://www.gponline.com/article/1800571" data-id="1800571" title="Podcast: Looking after GP mental health at a time of crisis">Podcast: Looking after GP mental health at a time of crisis</a>
</h3>
                                                                                <p>We speak to Dr Helen Garr, medical director of NHS Practitioner Health, about the...</p>

                                        <span class="byline">
                                            30 Sep 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/government-urgent-action-gp-retention-says-rcgp/article/1800587" title="RCGP chair Professor Martin Marshall (Photo: Pete Hill)"><img alt="RCGP chair Professor Martin Marshall (Photo: Pete Hill)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Marshall_PeteHill_4.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/government-urgent-action-gp-retention-says-rcgp/article/1800587" data-url="https://www.gponline.com/article/1800587" data-id="1800587" title="Government must take &#39;urgent action&#39; on GP retention, says RCGP">Government must take &#39;urgent action&#39; on GP retention, says RCGP</a>
</h3>
                                                                                <p>GPs are being driven out of the profession by high levels of stress and burnout,...</p>

                                        <span class="byline">
                                            29 Sep 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gp-workload-far-beyond-pre-pandemic-level-winter-pressure-looms/article/1800551" title="GP surgery sign"><img alt="GP surgery sign" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GPsurgerysignNick_8.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/gp-workload-far-beyond-pre-pandemic-level-winter-pressure-looms/article/1800551" data-url="https://www.gponline.com/article/1800551" data-id="1800551" title="GP workload far beyond pre-pandemic level as winter pressure looms">GP workload far beyond pre-pandemic level as winter pressure looms</a>
</h3>
                                                                                <p>General practice delivered 26.5m appointments this August - 13.3% above the level...</p>

                                        <span class="byline">
                                            29 Sep 2022
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section2 ">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/consultation-skills-help-gp-trainees-pass-rca/article/1800471" title="GP on phone in recorded consultation assessment"><img alt="GP on phone in recorded consultation assessment" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-514717746.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/consultation-skills-help-gp-trainees-pass-rca/article/1800471" data-url="https://www.gponline.com/article/1800471" data-id="1800471" title="Consultation skills to help GP trainees pass the RCA">Consultation skills to help GP trainees pass the RCA</a>
</h3>
                                                                                <p>Dr Afsar Rizvi highlights the key skills GP trainees need to master in order to pass...</p>

                                        <span class="byline">
                                            28 Sep 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gps-account-small-fraction-nhs-claims-first-year-state-backed-indemnity/article/1800465" title="Coins"><img alt="Coins" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/coins_lancy2-201707120906578411-20180704114613835_38.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/gps-account-small-fraction-nhs-claims-first-year-state-backed-indemnity/article/1800465" data-url="https://www.gponline.com/article/1800465" data-id="1800465" title="GPs account for small fraction of NHS claims in first year of state-backed indemnity">GPs account for small fraction of NHS claims in first year of state-backed indemnity</a>
</h3>
                                                                                <p>Just 3.4% of NHS clinical negligence claims related to general practice in 2019/20...</p>

                                        <span class="byline">
                                            28 Sep 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/labour-promises-gp-each-appointment-face-to-face-access-patients-want/article/1800416" title="Wes Streeting"><img alt="Wes Streeting" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/wes_streeting_GettyImages-IanForsythGettyImages.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/labour-promises-gp-each-appointment-face-to-face-access-patients-want/article/1800416" data-url="https://www.gponline.com/article/1800416" data-id="1800416" title="Labour promises same GP &#39;each appointment&#39; and face-to-face access if patients want it">Labour promises same GP &#39;each appointment&#39; and face-to-face access if patients want it</a>
</h3>
                                                                                <p>A Labour government would offer patients the chance to see 'the same doctor each...</p>

                                        <span class="byline">
                                            28 Sep 2022
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="https://www.gponline.com/subscribe" title="Subscribe"   rel="nofollow" >Subscribe</a>
					</li>
					<li>
						        <a href="https://www.gponline.com/advertising-and-sponsorship" title="Advertising and sponsorship"   rel="nofollow" >Advertising and sponsorship</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.gpbusiness.co.uk?DCMP=AFC-footer-gp" title="GP Business"   rel="nofollow" >GP Business</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial complaint"   rel="nofollow" >Editorial complaint</a>
					</li>
	</ul>
</nav>






<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>| <a class="ot-sdk-show-settings" href="javascript:void(0)">Cookie Settings</a>                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>


    </div>
</div>

            </footer>
        </div>




</div>



	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProvider05F92602788182AE58AB47A7A50B10F5.js"></script>
    

    


<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



    </body>
</html>
