
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":602,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>No plans to impose face-to-face GP appointment targets, Hancock tells BMA | GPonline</title>
		<meta name="description" content="The government has no plans to impose face-to-face appointments targets on general practice, the health and social care secretary has told the BMA."/>
		<link rel="canonical" href="https://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

	

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769" />

	
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_29BC4F9416F239C778D6F0A424D7F063.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_CBAF9B4885184EAB6048F0941CBDDE62.css" />
	
	
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1719769,"Title":"No plans to impose face-to-face GP appointment targets, Hancock tells BMA","ArticleDate":"2021-06-18T11:53:00+01:00","PublishedDate":"2021-06-18T12:16:34+01:00","ModifiedDate":"2021-06-18T12:53:29+01:00","JournalCode":"HGP","AuthorName":"Nick Bostock","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1719769","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"Matt_Hancock_crop_3.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\Matt_Hancock_crop_3.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/Matt_Hancock_crop_3.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[10999,11011,3083,3088,13354],"PathToPrimaryTagId":[13354],"TopLevelTagIds":[13354,3083,11011,10999],"SubLevelTagIds":[3088]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":13354,"Name":"Coronavirus","Children":[]},{"Id":3083,"Name":"News","Children":[{"Id":3088,"Name":"Practice News","Children":[]}]},{"Id":11011,"Name":"Policy","Children":[]},{"Id":10999,"Name":"Workload","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"13354 Coronavirus","allGroupTags":"13354,3083,3083|3088,11011,10999"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1719769","Hierarchy":"gpx:news:article:1719769","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="https://www.gponline.com/article/1719769" />
    <meta name="twitter:description" content="The government has no plans to impose face-to-face appointments targets on general practice, the health and social care secretary has told the BMA." />
    <meta name="twitter:title" content="No plans to impose face-to-face GP appointment targets, Hancock tells BMA" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/Matt_Hancock_crop_3.jpg" />

        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769",
    "headline": "No plans to impose face-to-face GP appointment targets, Hancock tells BMA",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/Matt_Hancock_crop_3.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2021-06-18T12:16:34Z",
    "dateModified": "2021-06-18T12:53:29Z",
    "description": "The government has no plans to impose face-to-face appointments targets on general practice, the health and social care secretary has told the BMA.",
        
            "author":{
            "@type": "Person",
            "name": "Nick Bostock",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    


</head>
            <body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

        <div class="cautionMessage">
            <p>This site is intended for healthcare professionals</p>
        </div>
        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">

                <header id="masthead" class="">

<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>
                    

<div class="inner clearfix">
    

<div id="title">
        <figure class="responsive" data-media="https://static.gponline.com/img/logoSmall.png" data-media768="https://static.gponline.com/img/logo.png">
            
            <h2>
                <span>GP</span>
                <a href="https://www.gponline.com/">
                    <img src="https://static.gponline.com/img/logo.png" alt="GP" />
                </a>
            </h2>
        </figure>
</div>

        <h2 class="a11y">Information Links</h2>
        <div class="mastHeadInner">


            <nav id="topNav">
                <ul>
                    <li id="navControl">
                            <a href="#outerWrap" class="mobNavButton"></a>
                    </li>


                        <li id="signInOut" class="listDivider listDividerLeft"></li>
                        <li>
        <a href="/login?returnUrl=http://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769" title="Sign in" class="nav__link">Sign in</a>
                                        <span>or</span>
        <a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769" title="Register" class="nav__link">Register</a>

                        </li>
                    
                        <li         class="cms ">

            <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" class="nav__link">Post a job</a>
    </li>
    <li         class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
    </li>

                </ul>
            </nav>

            <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search 20,000+ articles" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit button" value="Search" />
		</div>
</form></div>

        </div>
        <div id="responsiveNavigation">
            <div id="mobNavHeader">
                <a id="mobNavLogo" href="/"><img src="https://static.gponline.com/img/logoSmall.png"></a>
                <a id="mobNavButton" href="#">Menu</a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
								    <a href="/news" title="News" 
                                       >News</a>
						</li>
						<li id="primaryNav-1" >
								    <a href="/education" title="Education" 
                                       >Education</a>
						</li>
						<li id="primaryNav-2" >
								    <a href="/gp-practice" title="Practice" 
                                       >Practice</a>
						</li>
						<li id="primaryNav-3" class="last">
								    <a href="/gpcareers" title="Careers" 
                                       >Careers</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
								    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" 
                                       >COVID-19</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/podcast" title="Podcast" 
                                       >Podcast</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/practice/networks" title="Primary care networks" 
                                       >Primary care networks</a>
						</li>
						<li  >
								    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis" 
                                       >Opinion and analysis</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/news/data_maps" title="GP data and maps" 
                                       >GP data and maps</a>
						</li>
						<li  class="last">
								    <a href="/rcgp" title="RCGP news and conference" 
                                       >RCGP news and conference</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="http://www.gponline.com/education/training" title="GP training" 
                                       >GP training</a>
						</li>
						<li  >
								    <a href="/education/cpd-and-revalidation?HAYILC=TOPICNAV" title="CPD credits" 
                                       >CPD credits</a>
						</li>
						<li  >
								    <a href="https://www.mimslearning.co.uk/pages/events" title="CPD events" 
                                       >CPD events</a>
						</li>
						<li  >
								    <a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags" 
                                       >Red flags</a>
						</li>
						<li  class="last">
								    <a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect" 
                                       >GP Connect</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="/news/general-practitioner-practice-news?HAYILC=TOPICNAV" title="Practice news" 
                                       >Practice news</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/practice/networks" title="Primary care networks" 
                                       >Primary care networks</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/search/articles?NewsTypes=227&amp;TagId=3082&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Medico-legal" 
                                       >Medico-legal</a>
						</li>
						<li  class="last">
								    <a href="http://www.medeconomics.co.uk/practice_management_home" title="Medeconomics: Practice Management" 
                                       >Medeconomics: Practice Management</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="http://www.gponline.com/gpcareers/gplocum" title="GP locums" 
                                       >GP locums</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/education/training" title="GP training" 
                                       >GP training</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/wellbeing" title="Wellbeing for GPs" 
                                       >Wellbeing for GPs</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs" 
                                       >Newly-qualified GPs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/locum/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Locum jobs" rel="nofollow">Locum jobs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/salaried-gp/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Salaried GP jobs" rel="nofollow">Salaried GP jobs</a>
						</li>
						<li  class="last">
								    <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" 
                                       >Post a job</a>
						</li>
				</ul>
			</nav>

        </div>
</div>
                </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li         class="cms ">

            <a href="https://www.gponline.com/podcast" title="Podcast" class="nav__link">Podcast</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" class="nav__link">COVID-19</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z" class="nav__link">Red Flags A-Z</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/practice/networks" title="Primary care networks" class="nav__link">Primary care networks</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/wellbeing" title="GP Wellbeing" class="nav__link">GP Wellbeing</a>
    </li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>No plans to impose face-to-face GP appointment targets, Hancock tells BMA</h1>
            <p class="byline">

By Nick Bostock on the 
        18 June 2021

        
    </p>

    </header>
    <p class="summary">The government has no plans to impose face-to-face appointments targets on general practice, the health and social care secretary has told the BMA.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="Health and social care secretary Matt Hancock" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/Matt_Hancock_crop_3.jpg" />
                <figcaption>Health and social care secretary Matt Hancock</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p>The assurance comes in a letter from Matt Hancock to&#160;GP leaders three weeks after an emergency meeting triggered by <a href="https://www.gponline.com/gps-told-offer-face-to-face-appointments-patients/article/1715990">NHS England's controversial call for practices to offer face-to-face appointments to all patients</a> who want them.</p><p>The health and social care secretary also sought to reassure the BMA over the use of a primary care 'standard operating procedure' (SOP) - which has been the vehicle for updated NHS guidance for GPs through the pandemic, but has also fuelled concern over <a href="https://www.gponline.com/bma-demands-end-micromanagement-general-practice-meeting-hancock/article/1717504">'micromanagement'</a> of the profession.</p><p>Mr Hancock wrote that the SOP was a temporary measure and confirmed the government would 'seek to move away from their use' as the UK moves beyond the worst of the pandemic. NHS England has also said it could <a href="https://www.gponline.com/nhs-operating-procedure-primary-care-remain-until-uk-lifts-covid-19-restrictions/article/1719341">phase out the SOP once the UK lifts all COVID-19 restrictions</a>.</p><h3>Enhanced service</h3><p>He also used the letter to urge the BMA to restore relations between its GP committee and NHS England - with all formal talks between the two currently suspended in the wake of a 'no confidence' vote by GP leaders in the NHS leadership.</p><p>The letter comes as the relationship between NHS England and the BMA's GP committee appears in crisis - with an <a href="https://www.gponline.com/bma-condemns-fundamentally-flawed-20m-weight-management-enhanced-service/article/1719681">enhanced service published by officials on 17 June immediately condemned by the profession's leaders</a> as 'fundamentally flawed'.</p><p>The split between NHS England and the BMA GP committee emerged after NHS England wrote to advise practices last month that the SOP would soon be updated to urge practices to 'respect preferences for face-to-face care'.</p><p>The <a href="https://www.gponline.com/bma-delivers-scathing-response-updated-sop-general-practice/article/1716800">update went ahead despite widespread anger in general practice</a> that the guidance was pandering to a false narrative in parts of the media that general practice had been 'closed' during the pandemic - despite half of all appointments being delivered in person throughout the pandemic in addition to millions of face-to-face contacts as part of the COVID-19 vaccination campaign.</p><h3>Face-to-face appointments</h3><p>Alongside the <a href="https://www.gponline.com/bma-delivers-vote-no-confidence-nhs-england-failure-support-gps/article/1716665">no confidence vote in NHS England's leaders</a> in May, members of the BMA GP committee voted to suspend all formal talks with health service officials until 'sufficient steps have been taken to restore the committee's confidence'.</p><p>Mr Hancock's letter called for a return to talks, writing that it was 'very important&#160;to me that we are able to restore relationships and return to negotiations imminently'.</p><p>Restoring talks will depend on NHS England's ability to reassure the profession's leaders that it has taken on board deep concerns over its approach.</p><p>However,&#160;<em>GPonline</em>&#160;reported this week that a month on from the no confidence vote,&#160;<a href="https://www.gponline.com/no-response-nhs-england-one-month-bma-no-confidence-vote/article/1719158">NHS England had yet to provide any formal response</a>&#160;over concerns raised by GP leaders, according to the BMA.</p><p>Mr Hancock thanked 'all general practice staff for the incredible work they have been&#160;doing since the start of the pandemic to deliver essential care and support to all patients'.</p><p>He also recognised 'the immense pressures currently facing general practice delivering COVID-19 vaccinations alongside maintaining routine appointments in addition to the support general&#160;practice has provided to the clinically extremely vulnerable and those with long COVID' - praising the 'flexibility and resilience' shown by the profession.</p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">
        <aside id="articleAttachments" class="related">
            <header>
                <h2>Attachments</h2>
            </header>
            <ul>
                        <li>    <a href="https://cached.offlinehbpl.hbpl.co.uk/NewsAttachments/PGH/Letter-vautrey.pdf" title="Read the letter in full" target="_blank"><img src="/img/icon/download.png" width="12" /> Read the letter in full</a>
</li>
            </ul>
        </aside>


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1719769" data-counturl="https://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.gponline.com/article/1719769" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1719769&t=No+plans+to+impose+face-to-face+GP+appointment+targets%2c+Hancock+tells+BMA" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.gponline.com/article/1719769" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1719769" data-counturl="https://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.gponline.com/article/1719769" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1719769&t=No+plans+to+impose+face-to-face+GP+appointment+targets%2c+Hancock+tells+BMA" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.gponline.com/article/1719769" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/bma-condemns-fundamentally-flawed-20m-weight-management-enhanced-service/article/1719681" title="BMA condemns &#39;fundamentally flawed&#39; £20m weight management enhanced service"><img alt="BMA condemns &#39;fundamentally flawed&#39; £20m weight management enhanced service" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Richard_Vautrey_19.jpg" /></a>
                            </figure>

                        <h3>    <a href="/bma-condemns-fundamentally-flawed-20m-weight-management-enhanced-service/article/1719681" data-url="https://www.gponline.com/article/1719681" data-id="1719681" title="BMA condemns &#39;fundamentally flawed&#39; &#163;20m weight management enhanced service">BMA condemns &#39;fundamentally flawed&#39; &#163;20m weight management enhanced service</a>
</h3>

                            <span class="byline">
                                17 June 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/nhs-operating-procedure-primary-care-remain-until-uk-lifts-covid-19-restrictions/article/1719341" title="NHS operating procedure for primary care to remain until UK lifts all COVID-19 restrictions"><img alt="NHS operating procedure for primary care to remain until UK lifts all COVID-19 restrictions" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS_GettyImages-OllieMillington_4.jpg" /></a>
                            </figure>

                        <h3>    <a href="/nhs-operating-procedure-primary-care-remain-until-uk-lifts-covid-19-restrictions/article/1719341" data-url="https://www.gponline.com/article/1719341" data-id="1719341" title="NHS operating procedure for primary care to remain until UK lifts all COVID-19 restrictions">NHS operating procedure for primary care to remain until UK lifts all COVID-19 restrictions</a>
</h3>

                            <span class="byline">
                                15 June 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/no-response-nhs-england-one-month-bma-no-confidence-vote/article/1719158" title="No response from NHS England one month on from BMA no confidence vote"><img alt="No response from NHS England one month on from BMA no confidence vote" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS-signNick.jpg" /></a>
                            </figure>

                        <h3>    <a href="/no-response-nhs-england-one-month-bma-no-confidence-vote/article/1719158" data-url="https://www.gponline.com/article/1719158" data-id="1719158" title="No response from NHS England one month on from BMA no confidence vote">No response from NHS England one month on from BMA no confidence vote</a>
</h3>

                            <span class="byline">
                                14 June 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/bma-demands-end-micromanagement-general-practice-meeting-hancock/article/1717504" title="BMA demands end to micromanagement of general practice in meeting with Hancock"><img alt="BMA demands end to micromanagement of general practice in meeting with Hancock" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/portcullis-GettyImages-AndresGarciaM.jpg" /></a>
                            </figure>

                        <h3>    <a href="/bma-demands-end-micromanagement-general-practice-meeting-hancock/article/1717504" data-url="https://www.gponline.com/article/1717504" data-id="1717504" title="BMA demands end to micromanagement of general practice in meeting with Hancock">BMA demands end to micromanagement of general practice in meeting with Hancock</a>
</h3>

                            <span class="byline">
                                27 May 2021
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1719769" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                    <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/368668/remote-gp-interested-in-headache-medicine-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Remote GP (interested in headache medicine)</a>
                            <span>
                                National Migraine Centre
                                Homeworking
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368631/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Sandy Lane Surgery
                                Leyland, Lancashire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368622/clinical-lecturer-in-medical-education-education-and-scholarship-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Clinical Lecturer in Medical Education (Education and Scholarship)</a>
                            <span>
                                Keele University
                                Keele, Newcastle-under-Lyme
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368304/4-session-salaried-gp-role-southampton/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> 4 Session Salaried GP Role, Southampton</a>
                            <span>
                                Prospect Health
                                Southampton
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368282/salaried-gp-role-leighton-buzzard/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Role, Leighton Buzzard</a>
                            <span>
                                Prospect Health
                                Leighton Buzzard
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368275/salaried-gp-role-tonbridge/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Role, Tonbridge</a>
                            <span>
                                Prospect Health
                                Tonbridge
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368245/general-practitioner/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> General Practitioner</a>
                            <span>
                                St James Medical Centre - Taunton
                                Taunton, Somerset
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/368080/clinical-lead/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Clinical Lead</a>
                            <span>
                                Teladoc Health
                                Homeworking
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/367975/digital-healthcare-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Digital Healthcare GP</a>
                            <span>
                                Livi
                                Homeworking
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/367909/advanced-nursing-officer/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Advanced Nursing Officer</a>
                            <span>
                                Push Doctor
                                Manchester, Greater Manchester
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a href="http://www.medeconomics.co.uk" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Medeconomics_Button_296x96px.png" width="296" height="96"></a></p>
	</div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769" title="No plans to impose face-to-face GP appointment targets, Hancock tells BMA"><img alt="No plans to impose face-to-face GP appointment targets, Hancock tells BMA" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Matt_Hancock_crop_3.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/no-plans-impose-face-to-face-gp-appointment-targets-hancock-tells-bma/article/1719769" data-url="https://www.gponline.com/article/1719769" data-id="1719769" title="No plans to impose face-to-face GP appointment targets, Hancock tells BMA">No plans to impose face-to-face GP appointment targets, Hancock tells BMA</a>
</h3>
                                                                                <p>The government has no plans to impose face-to-face appointments targets on general...</p>

                                        <span class="byline">
                                            18 Jun 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section2 practiceTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/coronavirus-key-guidance-gps-need-know-covid-19/article/1676215" title="Coronavirus: Key guidance GPs need to know about COVID-19"><img alt="Coronavirus: Key guidance GPs need to know about COVID-19" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-1233486178.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/coronavirus-key-guidance-gps-need-know-covid-19/article/1676215" data-url="https://www.gponline.com/article/1676215" data-id="1676215" title="Coronavirus: Key guidance GPs need to know about COVID-19">Coronavirus: Key guidance GPs need to know about COVID-19</a>
</h3>
                                                                                <p>GPonline provides an overview of the key guidance relating to coronavirus, including...</p>

                                        <span class="byline">
                                            18 Jun 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/covid-19-variants-force-uk-revaccinate-next-2-3-years-warns-cmo/article/1719673" title="COVID-19 variants could force UK to revaccinate over next 2-3 years warns CMO"><img alt="COVID-19 variants could force UK to revaccinate over next 2-3 years warns CMO" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Whitty-GettyImages-DominicLipinski-WPAPoolGettyImages.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/covid-19-variants-force-uk-revaccinate-next-2-3-years-warns-cmo/article/1719673" data-url="https://www.gponline.com/article/1719673" data-id="1719673" title="COVID-19 variants could force UK to revaccinate over next 2-3 years warns CMO">COVID-19 variants could force UK to revaccinate over next 2-3 years warns CMO</a>
</h3>
                                                                                <p>The UK's chief medical adviser has warned that new coronavirus variants may force...</p>

                                        <span class="byline">
                                            18 Jun 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
<div id="u801Ad" class="commercialSlot" data-location-code="U" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/bma-condemns-fundamentally-flawed-20m-weight-management-enhanced-service/article/1719681" title="BMA condemns &#39;fundamentally flawed&#39; £20m weight management enhanced service"><img alt="BMA condemns &#39;fundamentally flawed&#39; £20m weight management enhanced service" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Richard_Vautrey_19.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/bma-condemns-fundamentally-flawed-20m-weight-management-enhanced-service/article/1719681" data-url="https://www.gponline.com/article/1719681" data-id="1719681" title="BMA condemns &#39;fundamentally flawed&#39; &#163;20m weight management enhanced service">BMA condemns &#39;fundamentally flawed&#39; &#163;20m weight management enhanced service</a>
</h3>
                                                                                <p>The BMA has condemned a £20m weight management enhanced service as 'fundamentally...</p>

                                        <span class="byline">
                                            17 Jun 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gp-contract-update-delivers-extra-pcn-cash-50m-new-enhanced-services/article/1719618" title="GP contract update delivers extra PCN cash and £50m for new enhanced services"><img alt="GP contract update delivers extra PCN cash and £50m for new enhanced services" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/coins_lancy2-201707120906578411-20180704114613835_23.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/gp-contract-update-delivers-extra-pcn-cash-50m-new-enhanced-services/article/1719618" data-url="https://www.gponline.com/article/1719618" data-id="1719618" title="GP contract update delivers extra PCN cash and &#163;50m for new enhanced services">GP contract update delivers extra PCN cash and &#163;50m for new enhanced services</a>
</h3>
                                                                                <p>An update to the GP contract agreement for 2021/22 has set out details of enhanced...</p>

                                        <span class="byline">
                                            17 Jun 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/cqc-rejects-call-independent-review-look-bame-bias-ratings/article/1719609" title="CQC rejects call for independent review to look at BAME bias in ratings"><img alt="CQC rejects call for independent review to look at BAME bias in ratings" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Tick_Box_GP-20160418100628768_9.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/cqc-rejects-call-independent-review-look-bame-bias-ratings/article/1719609" data-url="https://www.gponline.com/article/1719609" data-id="1719609" title="CQC rejects call for independent review to look at BAME bias in ratings">CQC rejects call for independent review to look at BAME bias in ratings</a>
</h3>
                                                                                <p>The CQC has rejected calls for an independent review of its ratings process to look...</p>

                                        <span class="byline">
                                            17 Jun 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome">Home</a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews">News</a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation">Education</a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice">Practice</a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout">About</a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="http://www.medeconomics.co.uk/" title="Medeconomics"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/medec.png" height="15"></a></li>
<li><a href="http://www.mims.co.uk/" title="Mims"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"></a></li>
<li><a href="http://jobs.gponline.com/" title="GP Online Jobs"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"></a></li>
<li><a href="http://www.mimslearning.com"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"></a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="/about/advertise-with-gp?HAYILC=footer-link" title="Advertise with GP"   rel="nofollow" >Advertise with GP</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.medeconomics.co.uk?DCMP=AFC-footer-gp" title="Medeconomics"   rel="nofollow" >Medeconomics</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>


<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>

                    


</div>

	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProviderA5548711CDB7013A23808D75A91A13E7.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



</body>
</html>
