
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":591,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    

        <script>var enableCMP = true;</script>

        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="35b3d962-b41d-48de-ac17-6dd2f47be28f" ></script>
        <script type="text/javascript">
            function OptanonWrapper() { }
        </script>
        <!-- OneTrust Cookies Consent Notice end -->
    
        <title>LMCs warn of 'existential threat' to GP partnership model | GPonline</title>
		<meta name="description" content="Plans to nationalise general practice or push GPs to integrate with hospitals are an existential threat to the profession, LMCs have warned - as GPs expressed support for creating a BMA subcommittee to represent partners."/>
		<link rel="canonical" href="https://www.gponline.com/lmcs-warn-existential-threat-gp-partnership-model/article/1755542"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

    

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/lmcs-warn-existential-threat-gp-partnership-model/article/1755542" />





    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_604EDFC123F1A833CF82ED6BD80691B9.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_BBAA889A240E6D6466515B3D02F83CE1.css" />

    
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_13563B7D13A3D53206A85FDE3CF18BC5.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_13563B7D13A3D53206A85FDE3CF18BC5.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1755542,"Title":"LMCs warn of 'existential threat' to GP partnership model","ArticleDate":"2022-05-10T16:36:00+01:00","PublishedDate":"2022-05-10T17:36:53+01:00","ModifiedDate":"2022-05-10T17:58:06+01:00","JournalCode":"HGP","AuthorName":"Nick Bostock","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1755542","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"BMA House entrance","FileName":"BMA_sign_Lancy_6.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\BMA_sign_Lancy_6.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign_Lancy_6.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[20063,10999,11011,3083,3088],"PathToPrimaryTagId":[3083,3088],"TopLevelTagIds":[20063,3083,11011,10999],"SubLevelTagIds":[3088]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":20063,"Name":"GP contracts","Children":[]},{"Id":3083,"Name":"News","Children":[{"Id":3088,"Name":"Practice News","Children":[]}]},{"Id":11011,"Name":"Policy","Children":[]},{"Id":10999,"Name":"Workload","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"3083 News|3088 Practice News","allGroupTags":"20063,3083,3083|3088,11011,10999"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1755542","Hierarchy":"gpx:news:article:1755542","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="https://www.gponline.com/article/1755542" />
    <meta name="twitter:description" content="Plans to nationalise general practice or push GPs to integrate with hospitals are an existential threat to the profession, LMCs have warned - as GPs expressed support for creating a BMA subcommittee to represent partners." />
    <meta name="twitter:title" content="LMCs warn of &#39;existential threat&#39; to GP partnership model" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign_Lancy_6.jpg" />

    <meta property="og:title" content="LMCs warn of &#39;existential threat&#39; to GP partnership model" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.gponline.com/article/1755542" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign_Lancy_6.jpg" />
        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/lmcs-warn-existential-threat-gp-partnership-model/article/1755542",
    "headline": "LMCs warn of &#39;existential threat&#39; to GP partnership model",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign_Lancy_6.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2022-05-10T17:36:53Z",
    "dateModified": "2022-05-10T17:58:06Z",
    "description": "Plans to nationalise general practice or push GPs to integrate with hospitals are an existential threat to the profession, LMCs have warned - as GPs expressed support for creating a BMA subcommittee to represent partners.",
        
            "author":{
            "@type": "Person",
            "name": "Nick Bostock",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    





    <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'GP Online',
            }



    </script>
</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

        <div class="cautionMessage">
            <p>This site is intended for UK healthcare professionals</p>
        </div>       
 <div class="tagline">
                        <div class="headerInnerWrap">
                            <p>Championing and informing general practice professionals</p>
                        </div>

                    </div>        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">


                    <header id="masthead" class="topHeader">
                        

<div id="headerWrap" class="inner">

        <h2 class="a11y">Information Links</h2>

        <nav id="topNav" aria-label="Account Actions">
            <ul id="accountActions">
                <li id="subscribe"><a href="/subscribe" title="Subscribe">Subscribe</a> </li>

                <li id="signInOut">
            <a href="/login?returnUrl=http://www.gponline.com/lmcs-warn-existential-threat-gp-partnership-model/article/1755542" title="Sign in" class="nav__link">Sign in</a>

                </li>
                            <li id="register">            <a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/lmcs-warn-existential-threat-gp-partnership-model/article/1755542" title="Register" class="nav__link">Register</a>
</li>

                    <li id="bulletins">            <a href="https://www.gponline.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>

                    <li         class="cms ">

                <a href="https://shop.haymarket.com/GPO/BUTTONFTHC/" title="Free Trial"
                   >Free Trial</a>
    </li>
    <li         class="cms ">

                <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job"
                   >Post a job</a>
    </li>
 
            </ul>
        </nav>

    
<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>

	
	
	<div class="column" style="display: inline-block; vertical-align: top; width: 100%; ">

    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.gponline.com/">
                <h2>
                    <span>GP</span>
                </h2>
            </a>
        </figure>
    </div>

    </div>

    <div id="navContainer">

        <div id="mobNavIcons">
                <ul>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="mobNavToggle"><a href="#nav">Menu</a></li>
                </ul>

        </div>


        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                        <h2 class="a11y">Main Navigation</h2>
                    


    <nav id="primaryNav" class="nestedNav">
        <ul class="topNav">
            <li class="primaryLink ddItem ddNav navCurrent first">
                
                        <a href="/news" title="News">News</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">News</span>
                            <li>
                                    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19">COVID-19</a>
                            </li>
                            <li>
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                            </li>
                            <li>
                                    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
                            </li>
                            <li>
                                    <a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/education" title="Education">Education</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Education</span>
                            <li>
                                    <a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags">Red flags</a>
                            </li>
                            <li>
                                    <a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect">GP Connect</a>
                            </li>
                            <li>
                                    <a href="https://www.mimslearning.co.uk/pages/events" title="CPD events">CPD events</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/gp-practice" title="Practice">Practice</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Practice</span>
                            <li>
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                            </li>
                            <li>
                                    <a href="https://www.gpbusiness.co.uk" title="GP Business">GP Business</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/gpcareers" title="Careers">Careers</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Careers</span>
                            <li>
                                    <a href="http://www.gponline.com/gpcareers/gplocum" title="Locum GPs">Locum GPs</a>
                            </li>
                            <li>
                                    <a href="https://www.gponline.com/wellbeing" title="Wellbeing for GPs">Wellbeing for GPs</a>
                            </li>
                            <li>
                                    <a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs">Newly-qualified GPs</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ">
                
                        <a href="/podcast" title="Podcast">Podcast</a>


            </li>
            <li class="primaryLink ">
                
                        <a href="https://www.gponline.com/education/training" title="GP Training">GP Training</a>


            </li>
            <li class="primaryLink last">
                
                        <a href="https://jobs.gponline.com/" title="GP Jobs">GP Jobs</a>


            </li>
 
        </ul>
    </nav>
                <nav id="subNav-0" class='subNav subNavCurrent'>
                    <ul>
                        <li class="first">
                                    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19">COVID-19</a>
                        </li>
                        <li >
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                        </li>
                        <li >
                                    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
                        </li>
                        <li class="last">
                                    <a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
                        </li>
                    </ul>
                </nav>

                    
<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">            <div class="searchFields">
                <label for="KeyWords">Search</label>
                <input id="searchPhrase" name="KeyWords" placeholder="Search" type="text" value="" />
                <button type="submit" class="searchSubmit">Search</button>
            </div>
</form></div>
                </div>
            </div>
        </div>

    </div>

    <div class="mobSearchForm" id="mobSearch"></div>

</div>




                    </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li         class="cms ">

                <a href="https://www.gponline.com/gpcontract" title="GP contract 2022/23"
                   >GP contract 2022/23</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z"
                   >Red Flags A-Z</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/news/coronavirus" title="COVID-19"
                   >COVID-19</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/wellbeing" title="GP Wellbeing"
                   >GP Wellbeing</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/gpcareers/gplocum" title="GP Locums"
                   >GP Locums</a>
    </li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		<style><!--
  .headlinesWithImages {
    display: block;
}
--></style>
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>LMCs warn of &#39;existential threat&#39; to GP partnership model</h1>
            <p class="byline">

By Nick Bostock on the 
        10 May 2022

        
    </p>

    </header>
    <p class="summary">Plans to nationalise general practice or push GPs to integrate with hospitals are an existential threat to the profession, LMCs have warned - as GPs expressed support for creating a BMA subcommittee to represent partners.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="BMA House entrance" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign_Lancy_6.jpg" />
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p>GP leaders at the UK LMCs conference in York warned on 10 May that a nationalised general practice service was not in the best interests of patients, and urged BMA leaders to take 'all necessary action' to defend the GP partnership model and independent contractor status.</p><p>They voted for BMA leaders to model the impact of a move to a GP salaried service - warning that the move would cost far more than the existing system, and that the government did not recognise the value of independent contractor general practice.</p><p>LMCs also backed - as a reference and by a slim margin - part of a motion that called for the BMA's GP committee to form a separate 'contract holders subcommittee to represent and discuss GP partnership contract issues'.</p><h3>Nationalised general practice</h3><p>Rejection of a nationalised GP service and warnings over the impact of 'vertical integration' with hospitals from the LMCs conference comes after a think-tank <a href="https://www.gponline.com/javid-backed-report-calls-end-gms-contract-within-decade/article/1748663">report backed by health and social care secretary Sajid Javid called for the end of the GMS contract</a> within a decade.</p><p>Warnings over the need to defend the independent contractor model also come after deep concerns in general practice over the imposition of GP contract changes for 2022/23 by NHS leaders in England, and over the expansion of the PCN DES and the failure to shift more funding into core practice income.</p><p>BMA GP leaders have urged the profession to remain united in the face of unprecedented pressures in the wake of two years of the COVID-19 pandemic - but the call for a separate committee for partners highlights concerns from some parts of the profession that the doctors' union is struggling to represent the growing proportion of GPs who are sessional at the same time as partners.</p><p>In an earlier speech at the conference on 10 May, sessional committee chair Dr Ben Molyneux confirmed that he had begun the process of trying to create a separate branch of practice committee to represent sessional GPs within the BMA.</p><h3>Independent contractors</h3><p>Dr Chandra Kanneganti of North Staffordshire LMC told the conference: 'Let there be no doubt conference that the abject failure of the government to recognise the value of the independent contractor model will not only lead to the demise of general practice as we know it, but will also lead to the end of the NHS that serves the health needs of every person in this country.'</p><p>He warned that integration of general practice with hospitals would end the family doctor service and lead to more and more elements of GP services being lost to the private sector, where only the well-off would be able to access them.</p><p>Dr Kanneganti accused the BMA's GP committee of failing to get behind the independent contractor model - and said this meant a GP contract holders committee was needed to stand up for partners.</p><p>A number of others speakers warned that - particularly now that sessional GPs make up more than half of the profession - discussions on the GP contract within the BMA should not be limited to partners.&#160;Dr Simon Wright from Dorset LMC urged LMCs not to take 'steps that divide us further' and arguing that creating divisions would be a 'retrograde step'.</p><p>The element of the motion on creating a separate subcommittee for partners was voted on as a reference - meaning it does not become BMA GP committee policy, although the committee will be expected to recognise the spirit of the motion and bear that in mind when forming policy or in negotiations on behalf of the profession.</p><p>In comments to <em>GPonline</em> earlier this month, BMA GP committee deputy chair Dr Kieran Sharrock called for the profession to 'pull together' at a time when a declining workforce is facing unprecedented workload pressure.</p><p>He said the GP committee was committed to the independent contractor model, adding: 'The profession can rest assured that GPC England offers the strongest possible support for the independent contractor model as the cornerstone of general practice. The voices of grassroots GPs will be instrumental in how we move forward.'</p><h4>Conference motion in full:</h4><p><em>AGENDA COMMITTEE TO BE PROPOSED BY NORTH STAFFORDSHIRE: That conference believes that a '</em><em>nationalised general practice service' is not in the best interest of patients or doctors and:</em><br> <em>(i) believes there is an abject failure of governments to recognise the value of the independent&#160;</em><em>contractor model for delivery of primary care</em><br><em>(ii) believes vertical integration is an existential threat to the independent contractor model and the&#160;</em><em>role of the GP partner</em><br><em>(iii) calls for clear modelling of the impact of a fully employed GP service in all UK countries to be&#160;</em><em>undertaken by GPC UK</em><br><em>(iv) calls on GPCs to take all necessary action to defend and promote the partnership model and&#160;</em><em>independent contractor status of general practice in the UK</em><br><em>(v) instructs the GPC to form a separate GP contract holders subcommittee to represent and discuss&#160;</em><em>GP partnership contract issues.</em></p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                    <li class="socialShare__item socialShare__item--twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.gponline.com%2farticle%2f1755542&amp;ref_src=twsrc%5etfw%7ctwcamp%5ebuttonembed%7ctwterm%5eshare%7ctwgr%5e&amp;text=LMCs+warn+of+%27existential+threat%27+to+GP+partnership+model&amp;url=https%3a%2f%2fwww.gponline.com%2flmcs-warn-existential-threat-gp-partnership-model%2farticle%2f1755542&amp;via=" target="_blank" class="socialShare__link socialShare__link--twitter">Share article on Twitter</a>
        </li>
        <li class="socialShare__item socialShare__item--facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.gponline.com%2farticle%2f1755542&amp;quote=LMCs+warn+of+%27existential+threat%27+to+GP+partnership+model" target="_blank" class="socialShare__link socialShare__link--facebook">Share article on Facebook</a>
        </li>
        <li class="socialShare__item socialShare__item--linkedin">
            <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3a%2f%2fwww.gponline.com%2farticle%2f1755542" target="_blank" class="socialShare__link socialShare__link--linkedin">Share article on LinkedIn</a>
        </li>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                        <li class="socialShare__item socialShare__item--twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.gponline.com%2farticle%2f1755542&amp;ref_src=twsrc%5etfw%7ctwcamp%5ebuttonembed%7ctwterm%5eshare%7ctwgr%5e&amp;text=LMCs+warn+of+%27existential+threat%27+to+GP+partnership+model&amp;url=https%3a%2f%2fwww.gponline.com%2flmcs-warn-existential-threat-gp-partnership-model%2farticle%2f1755542&amp;via=" target="_blank" class="socialShare__link socialShare__link--twitter">Share article on Twitter</a>
        </li>
        <li class="socialShare__item socialShare__item--facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.gponline.com%2farticle%2f1755542&amp;quote=LMCs+warn+of+%27existential+threat%27+to+GP+partnership+model" target="_blank" class="socialShare__link socialShare__link--facebook">Share article on Facebook</a>
        </li>
        <li class="socialShare__item socialShare__item--linkedin">
            <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3a%2f%2fwww.gponline.com%2farticle%2f1755542" target="_blank" class="socialShare__link socialShare__link--linkedin">Share article on LinkedIn</a>
        </li>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/gps-demand-extra-funding-cope-additional-work-caused-hospital-backlogs/article/1755523" title="LMC conference delegates voting using cards"><img alt="LMC conference delegates voting using cards" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/LMCvote_1.jpg" /></a>
                            </figure>

                        <h3>        <a href="/gps-demand-extra-funding-cope-additional-work-caused-hospital-backlogs/article/1755523" data-url="https://www.gponline.com/article/1755523" data-id="1755523" title="GPs demand extra funding to cope with additional work caused by hospital backlogs">GPs demand extra funding to cope with additional work caused by hospital backlogs</a>
</h3>

                            <span class="byline">
                                10 May 2022
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/punitive-visa-rules-forcing-exceptional-gp-trainees-lmcs-warn/article/1755479" title="Consulting room door"><img alt="Consulting room door" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GP_consulting_room_creditRobertJohnsUNP_2.jpg" /></a>
                            </figure>

                        <h3>        <a href="/punitive-visa-rules-forcing-exceptional-gp-trainees-lmcs-warn/article/1755479" data-url="https://www.gponline.com/article/1755479" data-id="1755479" title="&#39;Punitive&#39; visa rules forcing out exceptional GP trainees, LMCs warn">&#39;Punitive&#39; visa rules forcing out exceptional GP trainees, LMCs warn</a>
</h3>

                            <span class="byline">
                                10 May 2022
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/gps-demand-contract-safe-working-limits-reject-core-hours-cut/article/1755465" title="GPs vote at LMCs conference"><img alt="GPs vote at LMCs conference" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/LMC_vote2-201601300131346161-20180308032519813_1.jpg" /></a>
                            </figure>

                        <h3>        <a href="/gps-demand-contract-safe-working-limits-reject-core-hours-cut/article/1755465" data-url="https://www.gponline.com/article/1755465" data-id="1755465" title="GPs demand contract with safe working limits but reject core hours cut">GPs demand contract with safe working limits but reject core hours cut</a>
</h3>

                            <span class="byline">
                                10 May 2022
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/uk-lmcs-conference-2022-full-coverage/article/1755407" title="LMC conference sign"><img alt="LMC conference sign" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/lmcconf.jpg" /></a>
                            </figure>

                        <h3>        <a href="/uk-lmcs-conference-2022-full-coverage/article/1755407" data-url="https://www.gponline.com/article/1755407" data-id="1755407" title="UK LMCs conference 2022: full coverage">UK LMCs conference 2022: full coverage</a>
</h3>

                            <span class="byline">
                                10 May 2022
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/lmcs-warn-existential-threat-gp-partnership-model/article/1755542" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1755542" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                        <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/lmcs-warn-existential-threat-gp-partnership-model/article/1755542">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
                    <div class="zone">
                        <!-- zone 5 -->
	<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/377866/working-from-home-gp-cover-remotely-mon-to-sun-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Working from home GP cover remotely Mon to Sun</a>
                            <span>
                                Meddoc Locums
                                Manchester and Liverpool
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/377839/gp-cover-nationwide-apple-ipad-for-new-registrations-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> GP Cover Nationwide ** Apple iPad for new registrations*</a>
                            <span>
                                Meddoc Locums
                                Nationwide
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/377810/salaried-gp-job-rugby/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Rugby</a>
                            <span>
                                Prospect Health
                                Rugby
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/377635/general-practitioner-opportunity-wrexham/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> General Practitioner Opportunity, Wrexham</a>
                            <span>
                                Prospect Health
                                Wrexham
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/377624/private-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Private GP</a>
                            <span>
                                Pixie and Sera
                                Harley Street District
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/377428/salaried-gp-opportunity-oxford/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Opportunity, Oxford</a>
                            <span>
                                Prospect Health
                                Oxford
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/376349/gp-locum-for-surgeries-in-liverpool/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> GP Locum for Surgeries In Liverpool</a>
                            <span>
                                Key Medical Services
                                Liverpool
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/376336/locum-gp-s-for-ooh-s-sessions-in-london/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Locum GP's for OOH's Sessions in London</a>
                            <span>
                                Key Medical Services
                                London
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/376334/work-from-home-gp-sessions/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Work From Home GP Sessions</a>
                            <span>
                                Key Medical Services
                                Nationwide
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/376038/long-term-locum-gp-up-to-800-per-day-in-gosport-hampshire/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Long term Locum GP up to £800 per day in Gosport, Hampshire</a>
                            <span>
                                MCG Healthcare
                                Gosport, Hampshire
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>
                    </div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/lmcs-warn-existential-threat-gp-partnership-model/article/1755542" title="BMA House entrance"><img alt="BMA House entrance" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign_Lancy_6.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/lmcs-warn-existential-threat-gp-partnership-model/article/1755542" data-url="https://www.gponline.com/article/1755542" data-id="1755542" title="LMCs warn of &#39;existential threat&#39; to GP partnership model">LMCs warn of &#39;existential threat&#39; to GP partnership model</a>
</h3>
                                                                                <p>Plans to nationalise general practice or push GPs to integrate with hospitals are...</p>

                                        <span class="byline">
                                            10 May 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gps-demand-extra-funding-cope-additional-work-caused-hospital-backlogs/article/1755523" title="LMC conference delegates voting using cards"><img alt="LMC conference delegates voting using cards" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/LMCvote_1.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/gps-demand-extra-funding-cope-additional-work-caused-hospital-backlogs/article/1755523" data-url="https://www.gponline.com/article/1755523" data-id="1755523" title="GPs demand extra funding to cope with additional work caused by hospital backlogs">GPs demand extra funding to cope with additional work caused by hospital backlogs</a>
</h3>
                                                                                <p>GP leaders have demanded practices receive additional funding to help them cope with...</p>

                                        <span class="byline">
                                            10 May 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/punitive-visa-rules-forcing-exceptional-gp-trainees-lmcs-warn/article/1755479" title="Consulting room door"><img alt="Consulting room door" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GP_consulting_room_creditRobertJohnsUNP_2.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/punitive-visa-rules-forcing-exceptional-gp-trainees-lmcs-warn/article/1755479" data-url="https://www.gponline.com/article/1755479" data-id="1755479" title="&#39;Punitive&#39; visa rules forcing out exceptional GP trainees, LMCs warn">&#39;Punitive&#39; visa rules forcing out exceptional GP trainees, LMCs warn</a>
</h3>
                                                                                <p>International medical graduates (IMGs) who train as GPs in the UK must be supported...</p>

                                        <span class="byline">
                                            10 May 2022
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gps-demand-contract-safe-working-limits-reject-core-hours-cut/article/1755465" title="GPs vote at LMCs conference"><img alt="GPs vote at LMCs conference" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/LMC_vote2-201601300131346161-20180308032519813_1.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/gps-demand-contract-safe-working-limits-reject-core-hours-cut/article/1755465" data-url="https://www.gponline.com/article/1755465" data-id="1755465" title="GPs demand contract with safe working limits but reject core hours cut">GPs demand contract with safe working limits but reject core hours cut</a>
</h3>
                                                                                <p>LMCs have demanded a renegotiated GMS contract that includes 'safe working limits'...</p>

                                        <span class="byline">
                                            10 May 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/dire-workforce-crisis-turning-general-practice-upside-down-uk-gpc-chair-warns/article/1755456" title="Dr Phil White"><img alt="Dr Phil White" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/DrPhilWhite_ChairGPCWales-20190718013640201_2.jpeg" /></a>
                                        </figure>
                                    <h3>        <a href="/dire-workforce-crisis-turning-general-practice-upside-down-uk-gpc-chair-warns/article/1755456" data-url="https://www.gponline.com/article/1755456" data-id="1755456" title="Dire workforce crisis turning general practice ‘upside down’, UK GPC chair warns">Dire workforce crisis turning general practice ‘upside down’, UK GPC chair warns</a>
</h3>
                                                                                <p>Politicians must listen to GPs’ concerns about the ‘severe’ workforce crisis in general...</p>

                                        <span class="byline">
                                            10 May 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/rising-number-gps-face-pension-tax-penalty-inflation-set-deepen-workforce-crisis/article/1755256" title="Coins"><img alt="Coins" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/coins-GettyImages-PeterDazeley.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/rising-number-gps-face-pension-tax-penalty-inflation-set-deepen-workforce-crisis/article/1755256" data-url="https://www.gponline.com/article/1755256" data-id="1755256" title="Rising number of GPs face pension tax penalty as inflation set to deepen workforce crisis">Rising number of GPs face pension tax penalty as inflation set to deepen workforce crisis</a>
</h3>
                                                                                <p>Soaring inflation could leave thousands more GPs facing steep tax charges on pensions...</p>

                                        <span class="byline">
                                            10 May 2022
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome"> Home </a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews"> News </a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation"> Education </a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice"> Practice </a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout"> About </a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="https://www.gpbusiness.co.uk/" title="GP Business"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/logo.svg" style="margin-top: -4px;" height="30"> </a></li>
<li><a href="https://www.mims.co.uk/" title="Mims"> <img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"> </a></li>
<li><a href="https://jobs.gponline.com/" title="GP Online Jobs"> <img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"> </a></li>
<li><a href="https://www.mimslearning.com"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"> </a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="https://www.gponline.com/advertising-and-sponsorship" title="Advertising and sponsorship"   rel="nofollow" >Advertising and sponsorship</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.gpbusiness.co.uk?DCMP=AFC-footer-gp" title="GP Business"   rel="nofollow" >GP Business</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>






<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
    <div class="col">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
            <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
        </a>
        &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>| <a class="ot-sdk-show-settings" href="javascript:void(0)">Cookie Settings</a>    </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>


    </div>
</div>

            </footer>
        </div>




</div>



	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProvider5A711D277179D9E6EA13FAD71F758EE2.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



    </body>
</html>
