
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":610,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	    <title>Large PCN collapses over care home workload fears | GPonline</title>
		<meta name="description" content="A primary care network (PCN) serving 80,000 patients has collapsed over workload fears as practices wait to find out how many in the profession have signed up to the controversial network DES, GPonline has learned."/>
		<link rel="canonical" href="http://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

	

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589" />

	
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_604EDFC123F1A833CF82ED6BD80691B9.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_B3174D3A361A8D2845E2DDDC368AED7A.css" />
	
	
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1685589,"Title":"Large PCN collapses over care home workload fears","ArticleDate":"2020-06-08T15:36:00+01:00","PublishedDate":"2020-06-08T15:37:32+01:00","ModifiedDate":"2020-06-09T13:05:55+01:00","JournalCode":"HGP","AuthorName":"Luke Haynes","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1685589","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"NHS_GettyImages-OllieMillington_1.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\NHS_GettyImages-OllieMillington_1.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS_GettyImages-OllieMillington_1.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[10999,11896,3083,3073,13354,10998],"PathToPrimaryTagId":[11896],"TopLevelTagIds":[10998,13354,3073,3083,11896,10999],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12998],"PathToPrimaryTagId":[12998],"TopLevelTagIds":[12998],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12998,"Name":"Registered metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":10998,"Name":"Contracts & funding","Children":[]},{"Id":13354,"Name":"Coronavirus","Children":[]},{"Id":3073,"Name":"GP Commissioning","Children":[]},{"Id":3083,"Name":"News","Children":[]},{"Id":11896,"Name":"Primary care networks","Children":[]},{"Id":10999,"Name":"Workload","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12998 Registered metered content","allGroupTags":"12998"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"11896 Primary care networks","allGroupTags":"10998,13354,3073,3083,11896,10999"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1685589","Hierarchy":"gpx:news:article:1685589","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="http://www.gponline.com/article/1685589" />
    <meta name="twitter:description" content="A primary care network (PCN) serving 80,000 patients has collapsed over workload fears as practices wait to find out how many in the profession have signed up to the controversial network DES, GPonline has learned." />
    <meta name="twitter:title" content="Large PCN collapses over care home workload fears" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS_GettyImages-OllieMillington_1.jpg" />

        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589",
    "headline": "Large PCN collapses over care home workload fears",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS_GettyImages-OllieMillington_1.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2020-06-08T15:37:32Z",
    "dateModified": "2020-06-09T13:05:55Z",
    "description": "A primary care network (PCN) serving 80,000 patients has collapsed over workload fears as practices wait to find out how many in the profession have signed up to the controversial network DES, GPonline has learned.",
        
            "author":{
            "@type": "Person",
            "name": "Luke Haynes",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

        <div class="cautionMessage">
            <p>This site is intended for healthcare professionals</p>
        </div>
        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">

                <header id="masthead" class="">

<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>
                    

<div class="inner clearfix">
    

<div id="title">
        <figure class="responsive" data-media="https://static.gponline.com/img/logoSmall.png" data-media768="https://static.gponline.com/img/logo.png">
            
            <h2>
                <span>GP</span>
                <a href="https://www.gponline.com/">
                    <img src="https://static.gponline.com/img/logo.png" alt="GP" />
                </a>
            </h2>
        </figure>
</div>

        <h2 class="a11y">Information Links</h2>
        <div class="mastHeadInner">


            <nav id="topNav">
                <ul>
                    <li id="navControl">
                            <a href="#outerWrap" class="mobNavButton"></a>
                    </li>


                        <li id="signInOut" class="listDivider listDividerLeft"></li>
                        <li>
        <a href="/login?returnUrl=https://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589" title="Sign in" class="nav__link">Sign in</a>
                                        <span>or</span>
		<a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589" title="Register" class="nav__link">Register</a>

                        </li>
                    
                        <li          class="cms ">

            <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" class="nav__link">Post a job</a>
	</li>
    <li          class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                </ul>
            </nav>

            <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search 20,000+ articles" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit button" value="Search" />
		</div>
</form></div>

        </div>
        <div id="responsiveNavigation">
            <div id="mobNavHeader">
                <a id="mobNavLogo" href="/"><img src="https://static.gponline.com/img/logoSmall.png"></a>
                <a id="mobNavButton" href="#">Menu</a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/education" title="Education">Education</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/gp-practice" title="Practice">Practice</a>
						</li>
						<li id="primaryNav-3" class="last">
									<a href="/gpcareers" title="Careers">Careers</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="https://www.gponline.com/news/coronavirus" title="Coronavirus">Coronavirus</a>
						</li>
						<li  >
									<a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/news/networks" title="Primary care networks">Primary care networks</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/gp_contract" title="GP contract">GP contract</a>
						</li>
						<li  >
									<a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
						</li>
						<li  class="last">
									<a href="https://www.gponline.com/news/data_maps" title="GP data and maps">GP data and maps</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/education/cpd-and-revalidation?HAYILC=TOPICNAV" title="CPD credits">CPD credits</a>
						</li>
						<li  >
									<a href="https://www.mimslearning.co.uk/pages/events" title="CPD events">CPD events</a>
						</li>
						<li  >
									<a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags">Red flags</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/education/training" title="GP training">GP training</a>
						</li>
						<li  class="last">
									<a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect">GP Connect</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="https://www.gponline.com/news/coronavirus" title="Coronavirus">Coronavirus</a>
						</li>
						<li  >
									<a href="/news/general-practitioner-practice-news?HAYILC=TOPICNAV" title="Practice news">Practice news</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/search/articles?TagId=11014&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Practice management">Practice management</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/search/articles?NewsTypes=227&amp;TagId=3082&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Medico-legal">Medico-legal</a>
						</li>
						<li  class="last">
									<a href="http://www.medeconomics.co.uk/practice_management_home" title="Medeconomics: Practice Management">Medeconomics: Practice Management</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.gponline.com/gpcareers/gplocum" title="GP locums">GP locums</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/education/training" title="GP training">GP training</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/gpcareers/wellbeing" title="Wellbeing for GPs">Wellbeing for GPs</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs">Newly-qualified GPs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/locum/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Locum jobs" rel="nofollow">Locum jobs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/salaried-gp/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Salaried GP jobs" rel="nofollow">Salaried GP jobs</a>
						</li>
						<li  class="last">
									<a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job">Post a job</a>
						</li>
				</ul>
			</nav>

        </div>
</div>
                </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li          class="cms ">

            <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" class="nav__link">COVID-19</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z" class="nav__link">Red Flags A-Z</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/gpcareers/wellbeing" title="GP Wellbeing" class="nav__link">GP Wellbeing</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/education/training" title="GP Training" class="nav__link">GP Training</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/gpcareers/gplocum" title="GP Locums" class="nav__link">GP Locums</a>
	</li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>Large PCN collapses over care home workload fears</h1>
            <p class="byline">

By Luke Haynes on the 
        8 June 2020

        
    </p>

    </header>
    <p class="summary">A primary care network (PCN) serving 80,000 patients has collapsed over workload fears as practices wait to find out how many in the profession have signed up to the controversial network DES, GPonline has learned.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="(Photo: Ollie Millington/Getty Images)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS_GettyImages-OllieMillington_1.jpg" />
                <figcaption>(Photo: Ollie Millington/Getty Images)</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p dir="ltr">All seven practices in Skegness and Coast PCN in Lincolnshire opted out of the network DES, warning they would be unable to deliver on the enhanced health in care homes (EHCH) specification due to the demands of a large elderly population - and constraints around recruitment and resourcing.</p><p dir="ltr">LMCs stressed last month ahead of the 31 May deadline for practices to sign up to the network DES that it would create ‘additional work’ for practices, with one LMC warning that the <a href="https://www.gponline.com/lmc-warns-risks-pcn-des-may-outweigh-benefits-practices/article/1684093" target="_blank">negatives of the deal could outweigh the benefits</a>.</p><p dir="ltr">A <em>GPonline</em> poll last month found that <a href="https://www.gponline.com/gps-yet-commit-network-des-just-days-deadline/article/1684106">most practices had yet to commit to signing up to the DES with just days to go until the deadline</a> - and some <a href="https://www.gponline.com/lmcs-criticise-astonishing-decision-roll-pcn-specifications-during-pandemic/article/1680843">GP leaders have been deeply critical of the decision to press ahead with network development</a> during the coronavirus pandemic.</p><p dir="ltr"><span>Skegness and Coast</span> PCN had been in discussions with other local network leaders and Lincolnshire CCG to identify what additional support it would need to deliver services to 26 care homes, if they were to sign up to the DES in the future.</p><h3 dir="ltr">Network DES</h3><p dir="ltr">Four practices in the network have accused Lincolnshire CCG of breaking the network agreement, claiming it held secret talks with individual practices before the 31 May sign-up deadline to explore the delivery of care home services through a new network.</p><p dir="ltr">The clinical director of Skegness and Coast PCN has already resigned, while the four practices have warned the CCG’s behaviour has ‘the potential to undermine the trust’ of all local PCNs and their clinical directors.</p><p dir="ltr">In a letter to CCG commissioners <span>Dr Stephen Savory, a </span>GP partner at Spilsbury Surgery - a member of Skegness and Coast PCN -  criticised attempts to form a new PCN, Skegness and Mablethorpe PCN, without approaching the clinical director or project manager.</p><p dir="ltr">He said: ‘The conversations taking place between commissioners and Skegness and Mablethorpe GP practices were hasty, ill-conceived and have created a problem far greater than that the parties sought to address.</p><p dir="ltr">‘Any accusation that this is a problem of all Skegness and Coast GP practices’ making is not tenable. Our four practices see no realistic prospect of a return to trusting network collaboration with Skegness and Mablethorpe practices should proposals for their new PCN founder.’</p><h3 dir="ltr">Care home support</h3><p dir="ltr">Dr Savory told <em>GPonline</em> that a large elderly population and fears around delivering on the care home specifications had caused practices to opt out of the DES. Around 29% of the population are over 65, compared to an average of 15.6%.</p><p dir="ltr">He highlighted concerns about the collapse of the PCN and the creation of a new PCN. He said: ‘There is currently no PCN or PCNs to serve the 80,000 patients in the Skegness &amp; Coast Division of Lincolnshire CCG. There is no infrastructure for a single system working to support delivery of the Lincolnshire long-term plan.</p><p dir="ltr">‘It is entirely possible that new PCNs will not be formed in one or both of the Skegness and Mablethorpe or "inland" areas. Both Boston and East Lindsey PCNs have indicated they do not have the capacity to deliver the PCN DES for this population,’ he added.</p><p dir="ltr">Dr Savory also highlighted that there was no network in place to facilitate a local primary care response to the COVID-19 pandemic. Meanwhile, he said the creation of Skegness and Mablethorpe PCN could risk ‘the sustainability and quality’ of primary care in the area.</p><p dir="ltr">He added: ‘I request that primary care commissioners consider the potential impact on clinical leadership, collective provider effectiveness and patient safety. In the coming weeks I may need to share this concern with the CQC.’</p><h3 dir="ltr">GP contract</h3><p dir="ltr">A spokesperson for Lincolnshire CCG said: ‘Following the decision of a number of GP practices in the Skegness and Coast PCN to opt out of the DES for 2020/21, Lincolnshire CCG is responsible for ensuring the total population is covered by the network DES 2020/21, and is continuing discussion with all practices on how this will be achieved in line with contract specifications by 30 June 2020.’</p><p dir="ltr">During the pandemic practices have been asked to work in their PCNs to <a href="https://www.gponline.com/gps-two-weeks-set-care-home-check-in-service-says-nhs-england/article/1682125" target="_blank">provide care home 'check ins'</a> and develop personalised care plans for all residents.</p><p dir="ltr">In April NHS England <a href="https://www.gponline.com/gp-care-home-scheme-brought-forward-nhs-restores-services-halted-covid-19/article/1681794" target="_blank">brought forward plans for practices to support care homes</a>, but has said this work is not part of the Enhanced Care in Care Homes specification under the network DES.</p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">
        <aside id="articleAttachments" class="related">
            <header>
                <h2>Attachments</h2>
            </header>
            <ul>
                        <li>    <a href="https://cached.offlinehbpl.hbpl.co.uk/NewsAttachments/PGH/MertonLodge-OLMC-Spilsby-StickneyPCNlettertoLCCG.docx" title="Letter to CCG commissioners" target="_blank"><img src="/img/icon/download.png" width="12" /> Letter to CCG commissioners</a>
</li>
            </ul>
        </aside>


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.gponline.com/article/1685589" data-counturl="https://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="http://www.gponline.com/article/1685589" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.gponline.com/article/1685589&t=Large+PCN+collapses+over+care+home+workload+fears" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.gponline.com/article/1685589" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.gponline.com/article/1685589" data-counturl="https://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="http://www.gponline.com/article/1685589" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.gponline.com/article/1685589&t=Large+PCN+collapses+over+care+home+workload+fears" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.gponline.com/article/1685589" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/lmc-warns-risks-pcn-des-may-outweigh-benefits-practices/article/1684093" title="LMC warns risks of PCN DES may outweigh benefits for some practices"><img alt="LMC warns risks of PCN DES may outweigh benefits for some practices" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Katie_Bramall-Stainer_1.jpg" /></a>
                            </figure>

                        <h3>    <a href="/lmc-warns-risks-pcn-des-may-outweigh-benefits-practices/article/1684093" data-url="http://www.gponline.com/article/1684093" data-id="1684093" title="LMC warns risks of PCN DES may outweigh benefits for some practices">LMC warns risks of PCN DES may outweigh benefits for some practices</a>
</h3>

                            <span class="byline">
                                26 May 2020
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/network-des-extension-rejected-nhs-england-says-gps-plenty-time/article/1683467" title="Network DES extension rejected as NHS England says GPs have had &#39;plenty of time&#39;"><img alt="Network DES extension rejected as NHS England says GPs have had &#39;plenty of time&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS_GettyImages-OllieMillington.jpg" /></a>
                            </figure>

                        <h3>    <a href="/network-des-extension-rejected-nhs-england-says-gps-plenty-time/article/1683467" data-url="http://www.gponline.com/article/1683467" data-id="1683467" title="Network DES extension rejected as NHS England says GPs have had &#39;plenty of time&#39;">Network DES extension rejected as NHS England says GPs have had &#39;plenty of time&#39;</a>
</h3>

                            <span class="byline">
                                20 May 2020
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/gp-care-home-scheme-brought-forward-nhs-restores-services-halted-covid-19/article/1681794" title="GP care home scheme &#39;brought forward&#39; as NHS restores services halted by COVID-19"><img alt="GP care home scheme &#39;brought forward&#39; as NHS restores services halted by COVID-19" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Simon_Stevens002.jpeg" /></a>
                            </figure>

                        <h3>    <a href="/gp-care-home-scheme-brought-forward-nhs-restores-services-halted-covid-19/article/1681794" data-url="http://www.gponline.com/article/1681794" data-id="1681794" title="GP care home scheme &#39;brought forward&#39; as NHS restores services halted by COVID-19">GP care home scheme &#39;brought forward&#39; as NHS restores services halted by COVID-19</a>
</h3>

                            <span class="byline">
                                29 April 2020
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1685589" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                    <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/large-pcn-collapses-care-home-workload-fears/article/1685589">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/364149/salaried-or-partner-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried or Partner GP</a>
                            <span>
                                Major Recruitment
                                Bude
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364148/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Major Recruitment
                                Wandsworth, London (Greater)
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364147/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Major Recruitment
                                Milton Keynes, Buckinghamshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364146/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Major Recruitment
                                Luton, Bedfordshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364145/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Major Recruitment
                                Leeds, West Yorkshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364144/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Major Recruitment
                                Lake District, Cumbria
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/364130/salaried-gp-york-circa-pocklington/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP, York circa Pocklington</a>
                            <span>
                                Menlo Park Recruitment
                                York
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/363989/general-practitioner-clinical-lead-gps/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> General Practitioner / Clinical Lead GPs</a>
                            <span>
                                Sanctuary Personnel
                                Essex
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/363163/post-covid-19-preventative-health-gp-1-hour-appointments-3-6-appointments-per-day-part-time/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Post Covid-19, Preventative Health GP, 1 Hour Appointments, 3-6 Appointments per Day, Part Time</a>
                            <span>
                                Compass Associates
                                Multiple Sites in the South of England, Inquire for your nearest location.
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/363063/starts-post-covid-19-private-gp-work-1-hour-appointments-6-appointments-per-day-part-time/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Starts Post Covid-19, Private GP Work, 1 Hour Appointments, 6 Appointments per Day, Part Time</a>
                            <span>
                                Compass Associates
                                Various Sites in London
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a href="https://nalwevents.org/" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/SPLWConferenceadvert.png" width="296" height="96"></a></p>
	</div>
	<div class="textHtmlModule">
		<p><a href="https://www.medeconomics.co.uk/register/freetrial" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Medeconomics_Button_296x96px1.png" width="296" height="96"></a></p>
	</div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/inflammatory-syndrome-new-condition-likely-linked-sars-cov-2-researchers-confirm/article/1685627" title="Inflammatory syndrome is a new condition likely linked to SARS-CoV-2, researchers confirm"><img alt="Inflammatory syndrome is a new condition likely linked to SARS-CoV-2, researchers confirm" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/ICU_GettyImages-AllanSwart.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/inflammatory-syndrome-new-condition-likely-linked-sars-cov-2-researchers-confirm/article/1685627" data-url="http://www.gponline.com/article/1685627" data-id="1685627" title="Inflammatory syndrome is a new condition likely linked to SARS-CoV-2, researchers confirm">Inflammatory syndrome is a new condition likely linked to SARS-CoV-2, researchers confirm</a>
</h3>
                                                                                <p>Cases of children facing a 'multisystem inflammatory state requiring intensive care'...</p>

                                        <span class="byline">
                                            9 Jun 2020
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 careersTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/viewpoint-racism-affected-career-medicine/article/1685538" title="Viewpoint: How racism has affected my career in medicine"><img alt="Viewpoint: How racism has affected my career in medicine" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Nonye_Agomo.jpeg" /></a>
                                        </figure>
                                    <h3>    <a href="/viewpoint-racism-affected-career-medicine/article/1685538" data-url="http://www.gponline.com/article/1685538" data-id="1685538" title="Viewpoint: How racism has affected my career in medicine">Viewpoint: How racism has affected my career in medicine</a>
</h3>
                                                                                <p>As protesters around the world challenge racism following the death of George Floyd,...</p>

                                        <span class="byline">
                                            9 Jun 2020
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/large-pcn-collapses-care-home-workload-fears/article/1685589" title="Large PCN collapses over care home workload fears"><img alt="Large PCN collapses over care home workload fears" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS_GettyImages-OllieMillington_1.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/large-pcn-collapses-care-home-workload-fears/article/1685589" data-url="http://www.gponline.com/article/1685589" data-id="1685589" title="Large PCN collapses over care home workload fears">Large PCN collapses over care home workload fears</a>
</h3>
                                                                                <p>A primary care network (PCN) serving 80,000 patients has collapsed over workload...</p>

                                        <span class="byline">
                                            8 Jun 2020
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
<div id="u801Ad" class="commercialSlot" data-location-code="U" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/doctors-revalidate-despite-missing-appraisal-gmc-expands-flexibility-pandemic/article/1685551" title="Doctors can revalidate despite missing an appraisal as GMC expands flexibility in pandemic"><img alt="Doctors can revalidate despite missing an appraisal as GMC expands flexibility in pandemic" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GMC_sign-20170125022233931-201806080941165101-20180919101640297_7.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/doctors-revalidate-despite-missing-appraisal-gmc-expands-flexibility-pandemic/article/1685551" data-url="http://www.gponline.com/article/1685551" data-id="1685551" title="Doctors can revalidate despite missing an appraisal as GMC expands flexibility in pandemic">Doctors can revalidate despite missing an appraisal as GMC expands flexibility in pandemic</a>
</h3>
                                                                                <p>Doctors with revalidation dates up to March 2021 can now delay the process for up...</p>

                                        <span class="byline">
                                            8 Jun 2020
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section2 practiceTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/medico-legal-advice-shielded-patients/article/1685521" title="Medico-legal advice on shielded patients"><img alt="Medico-legal advice on shielded patients" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/nathan.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/medico-legal-advice-shielded-patients/article/1685521" data-url="http://www.gponline.com/article/1685521" data-id="1685521" title="Medico-legal advice on shielded patients">Medico-legal advice on shielded patients</a>
</h3>
                                                                                <p>Dr Myooran Nathan from the MDDUS offers some advice for GPs on how they should deal...</p>

                                        <span class="byline">
                                            8 Jun 2020
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/patients-visiting-gp-required-wear-masks-says-bma/article/1685516" title="Patients visiting GP should be required to wear masks, says BMA"><img alt="Patients visiting GP should be required to wear masks, says BMA" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/mask_GettyImages-Tempura.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/patients-visiting-gp-required-wear-masks-says-bma/article/1685516" data-url="http://www.gponline.com/article/1685516" data-id="1685516" title="Patients visiting GP should be required to wear masks, says BMA">Patients visiting GP should be required to wear masks, says BMA</a>
</h3>
                                                                                <p>Patients visiting GP surgeries should be required to wear face masks to help protect...</p>

                                        <span class="byline">
                                            8 Jun 2020
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome">Home</a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews">News</a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation">Education</a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice">Practice</a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout">About</a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="http://www.medeconomics.co.uk/" title="Medeconomics"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/medec.png" height="15"></a></li>
<li><a href="http://www.mims.co.uk/" title="Mims"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"></a></li>
<li><a href="http://jobs.gponline.com/" title="GP Online Jobs"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"></a></li>
<li><a href="http://www.mimslearning.com"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"></a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="/about/advertise-with-gp?HAYILC=footer-link" title="Advertise with GP"   rel="nofollow" >Advertise with GP</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.medeconomics.co.uk?DCMP=AFC-footer-gp" title="Medeconomics"   rel="nofollow" >Medeconomics</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>


<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>

                    


</div>

	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProviderA5548711CDB7013A23808D75A91A13E7.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



</body>
</html>
