
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":590,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
        <title>How can we improve care for bereaved patients? | GPonline</title>
		<meta name="description" content="GP Dr Catherine Millington Sanders explains how practices can improve care for bereaved patients and how health professionals can help the UK Commission on Bereavement bring about wider policy change."/>
		<link rel="canonical" href="https://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

    

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677" />





    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_604EDFC123F1A833CF82ED6BD80691B9.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_F2BA7D8EE8FD42EDFBFFF9A70363509B.css" />

    
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1729677,"Title":"How can we improve care for bereaved patients?","ArticleDate":"2021-10-11T08:16:00+01:00","PublishedDate":"2021-10-07T12:25:27+01:00","ModifiedDate":"2021-10-11T08:29:40+01:00","JournalCode":"HGP","AuthorName":"Catherine Millington Sanders","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1729677","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Dr Catherine Millington-Sanders","FileName":"CatherineMillingtonSanders-20191021102759307_2.png","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\CatherineMillingtonSanders-20191021102759307_2.png","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/CatherineMillingtonSanders-20191021102759307_2.png","Extension":"png","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[9742,3090,3091],"PathToPrimaryTagId":[3090,3091],"TopLevelTagIds":[9742,3090],"SubLevelTagIds":[3091]},{"TagGroupId":19,"ArticleTagIds":[3325],"PathToPrimaryTagId":[3325],"TopLevelTagIds":[3325],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":19,"Name":"Therapeutic area","Children":[{"Id":3325,"Name":"Palliative/end of life care","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":9742,"Name":"GP Practice","Children":[]},{"Id":3090,"Name":"Opinion","Children":[{"Id":3091,"Name":"Viewpoint","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"19":{"groupId":19,"groupName":"Therapeutic area","primaryTagPath":"3325 Palliative/end of life care","allGroupTags":"3325"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"3090 Opinion|3091 Viewpoint","allGroupTags":"9742,3090,3090|3091"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1729677","Hierarchy":"gpx:news:article:1729677","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="https://www.gponline.com/article/1729677" />
    <meta name="twitter:description" content="GP Dr Catherine Millington Sanders explains how practices can improve care for bereaved patients and how health professionals can help the UK Commission on Bereavement bring about wider policy change." />
    <meta name="twitter:title" content="How can we improve care for bereaved patients?" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/CatherineMillingtonSanders-20191021102759307_2.png" />

    <meta property="og:title" content="How can we improve care for bereaved patients?" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.gponline.com/article/1729677" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/PGH/CatherineMillingtonSanders-20191021102759307_2.png" />
        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677",
    "headline": "How can we improve care for bereaved patients?",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/CatherineMillingtonSanders-20191021102759307_2.png",
    "height": 480,
    "width": 800
    },
    "datePublished": "2021-10-07T12:25:27Z",
    "dateModified": "2021-10-11T08:29:40Z",
    "description": "GP Dr Catherine Millington Sanders explains how practices can improve care for bereaved patients and how health professionals can help the UK Commission on Bereavement bring about wider policy change.",
        
            "author":{
            "@type": "Person",
            "name": "Catherine Millington Sanders",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

        <div class="cautionMessage">
            <p>This site is intended for healthcare professionals</p>
        </div>
        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">

                <header id="masthead" class="">

<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>
                    

<div class="inner clearfix">
    

<div id="title">
        <figure class="responsive" data-media="https://static.gponline.com/img/logoSmall.png" data-media768="https://static.gponline.com/img/logo.png">
            
            <h2>
                <span>GP</span>
                <a href="https://www.gponline.com/">
                    <img src="https://static.gponline.com/img/logo.png" alt="GP" />
                </a>
            </h2>
        </figure>
</div>

        <h2 class="a11y">Information Links</h2>
        <div class="mastHeadInner">


            <nav id="topNav">
                <ul>
                    <li id="navControl">
                            <a href="#outerWrap" class="mobNavButton"></a>
                    </li>


                        <li id="signInOut" class="listDivider listDividerLeft"></li>
                        <li>
        <a href="/login?returnUrl=http://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677" title="Sign in" class="nav__link">Sign in</a>
                                        <span>or</span>
        <a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677" title="Register" class="nav__link">Register</a>

                        </li>
                    
                        <li         class="cms ">

            <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" class="nav__link">Post a job</a>
    </li>
    <li         class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
    </li>

                </ul>
            </nav>

            <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search 20,000+ articles" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit button" value="Search" />
		</div>
</form></div>

        </div>
        <div id="responsiveNavigation">
            <div id="mobNavHeader">
                <a id="mobNavLogo" href="/"><img src="https://static.gponline.com/img/logoSmall.png"></a>
                <a id="mobNavButton" href="#">Menu</a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
								    <a href="/news" title="News" 
                                       >News</a>
						</li>
						<li id="primaryNav-1" >
								    <a href="/education" title="Education" 
                                       >Education</a>
						</li>
						<li id="primaryNav-2" >
								    <a href="/gp-practice" title="Practice" 
                                       >Practice</a>
						</li>
						<li id="primaryNav-3" class="last">
								    <a href="/gpcareers" title="Careers" 
                                       >Careers</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
								    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" 
                                       >COVID-19</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/podcast" title="Podcast" 
                                       >Podcast</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/practice/networks" title="Primary care networks" 
                                       >Primary care networks</a>
						</li>
						<li  >
								    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis" 
                                       >Opinion and analysis</a>
						</li>
						<li  class="last">
								    <a href="/rcgp" title="RCGP news and conference" 
                                       >RCGP news and conference</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="http://www.gponline.com/education/training" title="GP training" 
                                       >GP training</a>
						</li>
						<li  >
								    <a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags" 
                                       >Red flags</a>
						</li>
						<li  >
								    <a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect" 
                                       >GP Connect</a>
						</li>
						<li  class="last">
								    <a href="https://www.mimslearning.co.uk/pages/events" title="CPD events" 
                                       >CPD events</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="https://www.gponline.com/practice/networks" title="Primary care networks" 
                                       >Primary care networks</a>
						</li>
						<li  >
								    <a href="/news/general-practitioner-practice-news?HAYILC=TOPICNAV" title="Practice news" 
                                       >Practice news</a>
						</li>
						<li  class="last">
								    <a href="https://www.gpbusiness.co.uk" title="GP Business" 
                                       >GP Business</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="http://www.gponline.com/gpcareers/gplocum" title="GP locums" 
                                       >GP locums</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/wellbeing" title="Wellbeing for GPs" 
                                       >Wellbeing for GPs</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs" 
                                       >Newly-qualified GPs</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/education/training" title="GP training" 
                                       >GP training</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/locum/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Locum jobs" rel="nofollow">Locum jobs</a>
						</li>
						<li  class="last">
									<a href="https://jobs.gponline.com/jobs/salaried-gp/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Salaried GP jobs" rel="nofollow">Salaried GP jobs</a>
						</li>
				</ul>
			</nav>

        </div>
</div>
                </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li         class="cms ">

            <a href="https://www.gponline.com/podcast" title="Podcast" class="nav__link">Podcast</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" class="nav__link">COVID-19</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z" class="nav__link">Red Flags A-Z</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/wellbeing" title="GP Wellbeing" class="nav__link">GP Wellbeing</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/education/training" title="GP Training" class="nav__link">GP Training</a>
    </li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>How can we improve care for bereaved patients?</h1>
            <p class="byline">

By Catherine Millington Sanders on the 
        11 October 2021

        
    </p>

    </header>
    <p class="summary">GP Dr Catherine Millington Sanders explains how practices can improve care for bereaved patients and how health professionals can help the UK Commission on Bereavement bring about wider policy change.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="Dr Catherine Millington-Sanders" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/CatherineMillingtonSanders-20191021102759307_2.png" />
                <figcaption>Dr Catherine Millington-Sanders</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p><meta name="viewport" content="width=device-width, initial-scale=1"></p><p><link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css"></p><style><!--h2.first {    color:#004161;    text-transform: uppercase;    }   p.GP {    border-left: 5px solid #CC1714;    padding: 13px;    background-color: #f4f4f4;    }p.medec {  border-left: 5px solid #4F6F87;    padding: 13px;    background-color: #f4f4f4;}p.mims { border-left: 5px solid #05C0AE;    padding: 13px;    background-color: #f4f4f4;}--></style><p>As GPs, we regularly experience the immediate and long-lasting mental, physical and social impact of grief on people&#8217;s lives. It&#8217;s normal for people to want support at different points after a bereavement, yet equity of access and availability of bereavement support varies significantly regionally and nationally.</p><p>Like birth, death is one certainty we all have in our lives. However, one thing that isn&#8217;t a certainty, is the offer or availability of bereavement support should we need it.</p><p>In my experience of both personal and professional loss and grief, it is crucial for people in their darkest hours, to know where they can turn to and when they do, that timely support is simple to access as well as being relevant to the individual&#8217;s needs.</p><h3>UK Commission on Bereavement</h3><p>It is for this reason that I recently agreed to be part of an independent <a href="https://bereavementcommission.org.uk/events/" target="_blank">UK Commission on Bereavement</a>. The commission&#8217;s purpose is to review the experiences of, and support available for, people affected by bereavement through and beyond the COVID-19 pandemic, and to make recommendations to key decision-makers, including the UK government.</p><p>The commission is independent of government and is made up of a group of 15 commissioners who were appointed by a steering group of charities including Marie Curie, Independent Age, the National Bereavement Alliance and Childhood Bereavement Network, Cruse Bereavement Care and the Centre for Mental Health.</p><p>Lots of work has been done over the years addressing the need to improve end-of-life care for people at both a local and national level. A project I was involved with launching a few years ago was the RCGP and Marie Curie <a href="https://www.mariecurie.org.uk/professionals/working-in-partnership/royal-college-of-gps/daffodil-standards" target="_blank">Daffodil Standards</a> which is a free, evidence-based, structured approach to help GP practices to consistently offer the best end of life care for patients.</p><p class="GP"><strong>Talking General Practice<br><strong></strong></strong>Listen to our podcast Talking General Practice where we <a href="https://www.gponline.com/podcast-bma-nhs-england-fall-out-pcse-problems-end-of-life-care/article/1720395" target="_blank">talk to Dr Millington-Sanders about end-of-life care and bereavement here.</a></p><p>However, one underserved area which has suffered a lack of thorough research is how we can support those who are bereaved in the UK. By working together we can come up with a multi-faceted approach to help more people secure tailored support when they need it and for primary care teams to be at the forefront in helping make that a reality.</p><h3>How can we support bereaved patients?</h3><p>Working with practices looking to improve the quality of bereavement support through Daffodil Standard 7 &#8216;Care after death&#8217;, these tips could make a difference in being able to encourage and foster consistent, effective support for our bereaved patients:</p><ol><li>A practice system to support identification of people who have been bereaved. Keep coding consistent within the practice team.</li><li>A clear understanding by all practice staff of practice bereavement response when someone has been identified. For example, practice-led contact to follow-up, check on their support and sign-post to local bereavement support.</li><li>Talk with your bereaved patients &#8211; ask what works well and what could the practice do to improve support?</li><li>Appoint a practice lead (this does not need to be a GP) to track how the practice is improving over time. Consider improving equity of access. Share learning and celebrate successes.</li></ol><p>There&#8217;s been a big focus as a result of the pandemic on death, dying and grief. It has exacerbated issues that were already prevalent and at the same time brought into focus what a big impact bereavement can have on people&#8217;s lives and their grief, if the support isn&#8217;t there for them.</p><h3>How health professionals can influence change</h3><p>All of the above brings me to one of the ways in which GPs and teams involved in supporting bereaved patients (clinical and non-clinical) can really help us with our recommendations for the report.</p><p>Your voice and on the ground experience is really important to help the commission make a difference. So please submit your own evidence of ways in which bereavement care can be improved in this country from your own experiences. We need to learn lessons from the experience of mass bereavement and there is no better time than doing that today.</p><p>To share your experiences of bereavement and contribute to the review being carried about by the UK Commission on Bereavement visit: <a href="https://bereavementcommission.org.uk/taking-part/" target="_blank">bereavementcommission.org.uk/taking-part</a></p><p>If you&#8217;re currently affected by grief and need support, please visit <a href="https://www.mariecurie.org.uk/bereavement" target="_blank">mariecurie.org.uk/bereavement</a></p><ul><li>Dr Catherine Millington Sanders is a GP the RCGP and Marie Curie national nlinical nhampion for end-of-life-care, a role in which she is leading the design and development of new general practice core standards for advanced serious illness and end-of-life-care, known as 'The Daffodil Standards'.</li></ul>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1729677" data-counturl="https://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.gponline.com/article/1729677" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1729677&t=How+can+we+improve+care+for+bereaved+patients%3f" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.gponline.com/article/1729677" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1729677" data-counturl="https://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.gponline.com/article/1729677" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1729677&t=How+can+we+improve+care+for+bereaved+patients%3f" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.gponline.com/article/1729677" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/podcast-bma-nhs-england-fall-out-pcse-problems-end-of-life-care/article/1720395" title="Podcast: The BMA and NHS England fall out, PCSE problems and end-of-life care"><img alt="Podcast: The BMA and NHS England fall out, PCSE problems and end-of-life care" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Talking_GP_2.png" /></a>
                            </figure>

                        <h3>    <a href="/podcast-bma-nhs-england-fall-out-pcse-problems-end-of-life-care/article/1720395" data-url="https://www.gponline.com/article/1720395" data-id="1720395" title="Podcast: The BMA and NHS England fall out, PCSE problems and end-of-life care">Podcast: The BMA and NHS England fall out, PCSE problems and end-of-life care</a>
</h3>

                            <span class="byline">
                                25 June 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/rcgp-marie-curie-urge-gps-adopt-end-life-care-standards-care-homes/article/1705636" title="RCGP and Marie Curie urge GPs to adopt end of life care standards for care homes"><img alt="RCGP and Marie Curie urge GPs to adopt end of life care standards for care homes" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/care-home-GettyImages-ShannonFagan_1.jpg" /></a>
                            </figure>

                        <h3>    <a href="/rcgp-marie-curie-urge-gps-adopt-end-life-care-standards-care-homes/article/1705636" data-url="https://www.gponline.com/article/1705636" data-id="1705636" title="RCGP and Marie Curie urge GPs to adopt end of life care standards for care homes">RCGP and Marie Curie urge GPs to adopt end of life care standards for care homes</a>
</h3>

                            <span class="byline">
                                27 January 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/viewpoint-end-of-life-care-care-homes-goes-beyond-covid-19/article/1705580" title="Viewpoint: End-of-life care in care homes goes well beyond COVID-19"><img alt="Viewpoint: End-of-life care in care homes goes well beyond COVID-19" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/CatherineMillingtonSanders-20191021102759307_1.png" /></a>
                            </figure>

                        <h3>    <a href="/viewpoint-end-of-life-care-care-homes-goes-beyond-covid-19/article/1705580" data-url="https://www.gponline.com/article/1705580" data-id="1705580" title="Viewpoint: End-of-life care in care homes goes well beyond COVID-19">Viewpoint: End-of-life care in care homes goes well beyond COVID-19</a>
</h3>

                            <span class="byline">
                                26 January 2021
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1729677" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                    <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/370855/salaried-remote-gp-work-from-home/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried Remote GP – Work from home</a>
                            <span>
                                HealthHero
                                Homeworking
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370743/virtual-gp-contractor/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Virtual GP - Contractor</a>
                            <span>
                                HealthHero
                                Homeworking
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370687/salaried-gp-role-barnsley/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Role, Barnsley</a>
                            <span>
                                Prospect Health
                                Barnsley
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370673/salaried-gp-job-oxfordshire/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Oxfordshire</a>
                            <span>
                                Prospect Health
                                Oxfordshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370614/private-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Private GP</a>
                            <span>
                                The Independent General Practice
                                Cardiff and Newport
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370620/salaried-gp-or-gp-partner-role-havant-area/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP or GP Partner Role, Havant Area</a>
                            <span>
                                Prospect Health
                                Havant
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370575/salaried-gp-role-leighton-buzzard/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Role, Leighton Buzzard</a>
                            <span>
                                Prospect Health
                                Leighton Buzzard
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370540/salaried-gp-job-basingstoke/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Basingstoke</a>
                            <span>
                                Prospect Health
                                Basingstoke
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370456/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Dr G Singh Sturdee Road Health & Wellbeing Centre
                                LE2 9DB, Leicester
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370389/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Sherbourne Medical Centre
                                Leamington Spa, Warwickshire
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
	<div class="textHtmlModule">
		<p><a href="/freetrial"></a></p>
<p><a href="/freetrial"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/GPonline-Freetrial-flag.png" width="292" height="96"></a></p>
<p>
	</div>
	<div class="textHtmlModule">
		<p><a href="https://nalwevents.org/" target="_blank">
<p><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Virtual-Conference.jpg" width="296" height="148"></p>
</a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 practiceTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677" title="How can we improve care for bereaved patients?"><img alt="How can we improve care for bereaved patients?" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/CatherineMillingtonSanders-20191021102759307_2.png" /></a>
                                        </figure>
                                    <h3>    <a href="/improve-care-bereaved-patients/palliative-end-of-life-care/article/1729677" data-url="https://www.gponline.com/article/1729677" data-id="1729677" title="How can we improve care for bereaved patients?">How can we improve care for bereaved patients?</a>
</h3>
                                                                                <p>GP Dr Catherine Millington Sanders explains how practices can improve care for bereaved...</p>

                                        <span class="byline">
                                            11 Oct 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/social-prescribing-biggest-cultural-shift-medicine-generations-says-rcgp-chair/article/1729825" title="Social prescribing is &#39;biggest cultural shift&#39; in medicine for generations, says RCGP chair"><img alt="Social prescribing is &#39;biggest cultural shift&#39; in medicine for generations, says RCGP chair" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/MarshallB249.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/social-prescribing-biggest-cultural-shift-medicine-generations-says-rcgp-chair/article/1729825" data-url="https://www.gponline.com/article/1729825" data-id="1729825" title="Social prescribing is &#39;biggest cultural shift&#39; in medicine for generations, says RCGP chair">Social prescribing is &#39;biggest cultural shift&#39; in medicine for generations, says RCGP chair</a>
</h3>
                                                                                <p>Social prescribing is probably the 'biggest cultural shift' in medicine and healthcare...</p>

                                        <span class="byline">
                                            8 Oct 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/covid-19-struck-hammer-blow-doctors-wellbeing-warns-gmc-chair/article/1729780" title="COVID-19 struck &#39;hammer blow&#39; to doctors&#39; wellbeing, warns GMC chair"><img alt="COVID-19 struck &#39;hammer blow&#39; to doctors&#39; wellbeing, warns GMC chair" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GMC_sign-20170125022233931-201806080941165101-20180919101640297_26.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/covid-19-struck-hammer-blow-doctors-wellbeing-warns-gmc-chair/article/1729780" data-url="https://www.gponline.com/article/1729780" data-id="1729780" title="COVID-19 struck &#39;hammer blow&#39; to doctors&#39; wellbeing, warns GMC chair">COVID-19 struck &#39;hammer blow&#39; to doctors&#39; wellbeing, warns GMC chair</a>
</h3>
                                                                                <p>The COVID-19 pandemic has struck a 'hammer blow' to the already-fragile wellbeing...</p>

                                        <span class="byline">
                                            8 Oct 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 practiceTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/viewpoint-social-prescribing-link-workers-general-practice-medicine/article/1729641" title="Viewpoint: Social prescribing link workers are all about general practice medicine"><img alt="Viewpoint: Social prescribing link workers are all about general practice medicine" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Christiana_Melam.jpeg" /></a>
                                        </figure>
                                    <h3>    <a href="/viewpoint-social-prescribing-link-workers-general-practice-medicine/article/1729641" data-url="https://www.gponline.com/article/1729641" data-id="1729641" title="Viewpoint: Social prescribing link workers are all about general practice medicine">Viewpoint: Social prescribing link workers are all about general practice medicine</a>
</h3>
                                                                                <p>Christiana Melam, chief executive of the National Association of Link Workers, explains...</p>

                                        <span class="byline">
                                            8 Oct 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/former-gp-receptionist-banker-named-social-prescribing-link-worker-year/article/1729753" title="Former GP receptionist and banker named social prescribing link worker of the year"><img alt="Former GP receptionist and banker named social prescribing link worker of the year" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/awardwinners.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/former-gp-receptionist-banker-named-social-prescribing-link-worker-year/article/1729753" data-url="https://www.gponline.com/article/1729753" data-id="1729753" title="Former GP receptionist and banker named social prescribing link worker of the year">Former GP receptionist and banker named social prescribing link worker of the year</a>
</h3>
                                                                                <p>A former senior banker who went on to become a GP receptionist before becoming a...</p>

                                        <span class="byline">
                                            8 Oct 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/podcast-why-gps-working-harder-ever-pay-transparency-continuity-care/article/1729667" title="Podcast: Why GPs are working harder than ever, pay transparency and continuity of care"><img alt="Podcast: Why GPs are working harder than ever, pay transparency and continuity of care" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Talking_GP_9.png" /></a>
                                        </figure>
                                    <h3>    <a href="/podcast-why-gps-working-harder-ever-pay-transparency-continuity-care/article/1729667" data-url="https://www.gponline.com/article/1729667" data-id="1729667" title="Podcast: Why GPs are working harder than ever, pay transparency and continuity of care">Podcast: Why GPs are working harder than ever, pay transparency and continuity of care</a>
</h3>
                                                                                <p>We look at the latest appointment data and what it tells us about how hard general...</p>

                                        <span class="byline">
                                            8 Oct 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome">Home</a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews">News</a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation">Education</a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice">Practice</a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout">About</a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="https://www.medeconomics.co.uk/" title="Medeconomics"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/logo.svg" style="margin-top: -4px;" height="30"></a></li>
<li><a href="https://www.mims.co.uk/" title="Mims"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"></a></li>
<li><a href="https://jobs.gponline.com/" title="GP Online Jobs"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"></a></li>
<li><a href="https://www.mimslearning.com"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"></a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="/about/advertise-with-gp?HAYILC=footer-link" title="Advertise with GP"   rel="nofollow" >Advertise with GP</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.gpbusiness.co.uk?DCMP=AFC-footer-gp" title="GP Business"   rel="nofollow" >GP Business</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>


<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>

                    


</div>



	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProviderA5548711CDB7013A23808D75A91A13E7.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



</body>
</html>
