
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":713,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    

        <script>var enableCMP = true;</script>

        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="35b3d962-b41d-48de-ac17-6dd2f47be28f" ></script>
        <script type="text/javascript">
            function OptanonWrapper() { }
        </script>
        <!-- OneTrust Cookies Consent Notice end -->
    
        <title>Health secretary must back GP partnerships, says Hunt | GPonline</title>
		<meta name="description" content="The new health secretary or his successor should affirm their support for the GP partnership model, Jeremy Hunt has told GPonline."/>
		<link rel="canonical" href="https://www.gponline.com/health-secretary-back-gp-partnerships-says-hunt/article/1794008"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

    

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/health-secretary-back-gp-partnerships-says-hunt/article/1794008" />





    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_604EDFC123F1A833CF82ED6BD80691B9.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_BBAA889A240E6D6466515B3D02F83CE1.css" />

    
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_13563B7D13A3D53206A85FDE3CF18BC5.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_13563B7D13A3D53206A85FDE3CF18BC5.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1794008,"Title":"Health secretary must back GP partnerships, says Hunt","ArticleDate":"2022-07-25T13:09:00+01:00","PublishedDate":"2022-07-25T13:23:20+01:00","ModifiedDate":"2022-07-25T16:03:32+01:00","JournalCode":"HGP","AuthorName":"Catherine Lafferty","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1794008","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"Health and social care select committee chair Jeremy Hunt","FileName":"JeremyHunt_GettyImages-HollieAdams.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\JeremyHunt_GettyImages-HollieAdams.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/JeremyHunt_GettyImages-HollieAdams.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[3083,14997,3088,11011],"PathToPrimaryTagId":[3083,14997],"TopLevelTagIds":[3083,11011],"SubLevelTagIds":[14997,3088]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":3083,"Name":"News","Children":[{"Id":14997,"Name":"Interview","Children":[]},{"Id":3088,"Name":"Practice News","Children":[]}]},{"Id":11011,"Name":"Policy","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"3083 News|3088 Practice News","allGroupTags":"3083,3083|3088,11011"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1794008","Hierarchy":"gpx:news:article:1794008","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="https://www.gponline.com/article/1794008" />
    <meta name="twitter:description" content="The new health secretary or his successor should affirm their support for the GP partnership model, Jeremy Hunt has told GPonline." />
    <meta name="twitter:title" content="Health secretary must back GP partnerships, says Hunt" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/JeremyHunt_GettyImages-HollieAdams.jpg" />

    <meta property="og:title" content="Health secretary must back GP partnerships, says Hunt" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.gponline.com/article/1794008" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/PGH/JeremyHunt_GettyImages-HollieAdams.jpg" />
        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/health-secretary-back-gp-partnerships-says-hunt/article/1794008",
    "headline": "Health secretary must back GP partnerships, says Hunt",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/JeremyHunt_GettyImages-HollieAdams.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2022-07-25T13:23:20Z",
    "dateModified": "2022-07-25T16:03:32Z",
    "description": "The new health secretary or his successor should affirm their support for the GP partnership model, Jeremy Hunt has told GPonline.",
        
            "author":{
            "@type": "Person",
            "name": "Catherine Lafferty",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    





    <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'GP Online',
            }



    </script>
</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

        <div class="cautionMessage">
            <p>This site is intended for UK healthcare professionals</p>
        </div>       
 <div class="tagline">
                        <div class="headerInnerWrap">
                            <p>Championing and informing general practice professionals</p>
                        </div>

                    </div>        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">


                    <header id="masthead" class="topHeader">
                        

<div id="headerWrap" class="inner">

        <h2 class="a11y">Information Links</h2>

        <nav id="topNav" aria-label="Account Actions">
            <ul id="accountActions">
                <li id="subscribe"><a href="/subscribe" title="Subscribe">Subscribe</a> </li>

                <li id="signInOut">
            <a href="/login?returnUrl=http://www.gponline.com/health-secretary-back-gp-partnerships-says-hunt/article/1794008" title="Sign in" class="nav__link">Sign in</a>

                </li>
                            <li id="register">            <a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/health-secretary-back-gp-partnerships-says-hunt/article/1794008" title="Register" class="nav__link">Register</a>
</li>

                    <li id="bulletins">            <a href="https://www.gponline.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>

                    <li         class="cms ">

                <a href="https://shop.haymarket.com/GPO/BUTTONFTHC/" title="Free Trial"
                   >Free Trial</a>
    </li>
    <li         class="cms ">

                <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job"
                   >Post a job</a>
    </li>
 
            </ul>
        </nav>

    
<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>

	
	
	<div class="column" style="display: inline-block; vertical-align: top; width: 100%; ">

    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.gponline.com/">
                <h2>
                    <span>GP</span>
                </h2>
            </a>
        </figure>
    </div>

    </div>

    <div id="navContainer">

        <div id="mobNavIcons">
                <ul>
                    <li id="mobSearchButton"><a href="#">Search</a></li>
                    <li id="mobNavToggle"><a href="#nav">Menu</a></li>
                </ul>

        </div>


        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                        <h2 class="a11y">Main Navigation</h2>
                    


    <nav id="primaryNav" class="nestedNav">
        <ul class="topNav">
            <li class="primaryLink ddItem ddNav navCurrent first">
                
                        <a href="/news" title="News">News</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">News</span>
                            <li>
                                    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19">COVID-19</a>
                            </li>
                            <li>
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                            </li>
                            <li>
                                    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
                            </li>
                            <li>
                                    <a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/education" title="Education">Education</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Education</span>
                            <li>
                                    <a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags">Red flags</a>
                            </li>
                            <li>
                                    <a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect">GP Connect</a>
                            </li>
                            <li>
                                    <a href="https://www.mimslearning.co.uk/pages/events" title="CPD events">CPD events</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/gp-practice" title="Practice">Practice</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Practice</span>
                            <li>
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                            </li>
                            <li>
                                    <a href="https://www.gpbusiness.co.uk" title="GP Business">GP Business</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ddItem ddNav ">
                
                        <a href="/gpcareers" title="Careers">Careers</a>

                    <nav class="subNav ">
                        <a class="subNavLink" href="#">Show</a>
                        <ul>
                            <span class="h4">Careers</span>
                            <li>
                                    <a href="http://www.gponline.com/gpcareers/gplocum" title="Locum GPs">Locum GPs</a>
                            </li>
                            <li>
                                    <a href="https://www.gponline.com/wellbeing" title="Wellbeing for GPs">Wellbeing for GPs</a>
                            </li>
                            <li>
                                    <a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs">Newly-qualified GPs</a>
                            </li>
                        </ul>
                    </nav>

            </li>
            <li class="primaryLink ">
                
                        <a href="/podcast" title="Podcast">Podcast</a>


            </li>
            <li class="primaryLink ">
                
                        <a href="https://www.gponline.com/education/training" title="GP Training">GP Training</a>


            </li>
            <li class="primaryLink last">
                
                        <a href="https://jobs.gponline.com/" title="GP Jobs">GP Jobs</a>


            </li>
 
        </ul>
    </nav>
                <nav id="subNav-0" class='subNav subNavCurrent'>
                    <ul>
                        <li class="first">
                                    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19">COVID-19</a>
                        </li>
                        <li >
                                    <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                        </li>
                        <li >
                                    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
                        </li>
                        <li class="last">
                                    <a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
                        </li>
                    </ul>
                </nav>

                    
<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">            <div class="searchFields">
                <label for="KeyWords">Search</label>
                <input id="searchPhrase" name="KeyWords" placeholder="Search" type="text" value="" />
                <button type="submit" class="searchSubmit">Search</button>
            </div>
</form></div>
                </div>
            </div>
        </div>

    </div>

    <div class="mobSearchForm" id="mobSearch"></div>

</div>




                    </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li         class="cms ">

                <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z"
                   >Red Flags A-Z</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/news/coronavirus" title="COVID-19"
                   >COVID-19</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/wellbeing" title="GP Wellbeing"
                   >GP Wellbeing</a>
    </li>
    <li         class="cms ">

                <a href="https://www.gponline.com/gpcareers/gplocum" title="GP Locums"
                   >GP Locums</a>
    </li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		<style><!--
  .headlinesWithImages {
    display: block;
}
--></style>
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>Health secretary must back GP partnerships, says Hunt</h1>
            <p class="byline">

By Catherine Lafferty on the 
        25 July 2022

        
    </p>

    </header>
    <p class="summary">The new health secretary or his successor should affirm their support for the GP partnership model, Jeremy Hunt has told GPonline.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="Health and social care select committee chair Jeremy Hunt" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/JeremyHunt_GettyImages-HollieAdams.jpg" />
                <figcaption>Health and social care select committee chair Jeremy Hunt (Photo: Hollie Adams/Getty Images)</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p><meta name="viewport" content="width=device-width, initial-scale=1"></p><p><link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css"></p><style><!--h2.first {    color:#004161;    text-transform: uppercase;    }   p.GP {    border-left: 5px solid #CC1714;    padding: 13px;    background-color: #f4f4f4;    }p.medec {  border-left: 5px solid #4F6F87;    padding: 13px;    background-color: #f4f4f4;}p.mims { border-left: 5px solid #05C0AE;    padding: 13px;    background-color: #f4f4f4;}--></style><p dir="ltr">The chair of the influential House of Commons health and social care select committee and former health secretary spoke after the committee published a <a href="https://www.gponline.com/one-10-gps-will-quit-nhs-unless-pensions-tackled-mps-warn/article/1793921">report on the NHS workforce that found one in 10 GPs could retire within 18 months</a>.</p><p>GP partnerships have become a source of contention between the government and the profession, as former health secretary <a href="https://www.gponline.com/javid-backed-report-calls-end-gms-contract-within-decade/article/1748663">Sajid Javid backed a report</a> that called for them to end.</p><p>Mr Hunt said remarks by Mr Javid had caused disquiet among GPs that now needed to be addressed - warning that general practice was key to the long-term future of the NHS.</p><p class="GP"><strong>Read more<br>&gt;</strong> <a href="https://www.gponline.com/parts-england-losing-gp-partners-fastest/article/1792754">Which parts of England are losing GP partners fastest?</a></p><p>&#8216;There was some ambiguity about whether the previous health secretary was committed to the partnership model and the next health secretary needs to clear that up,&#8217; Mr Hunt said.</p><p>The committee led by Mr Hunt heard earlier this year that <a href="https://www.gponline.com/gp-partnerships-like-collapsing-jenga-stack-javid-threat-nationalise-practices/article/1756667">GP partnerships were 'collapsing like a Jenga stack' amid uncertainty</a> created by reports that Mr Javid wanted to nationalise general practice.</p><p>In May the BMA&#8217;s GP committee voted in favour of a motion emphasising its support for the contractor model of general practice, warning that primary care networks were an <a href="https://www.gponline.com/pcns-existential-threat-gp-independent-contractor-model-bma-warns/article/1787151">&#8216;existential threat&#8217;</a> to partnerships - and rejecting any proposal to move to an all-salaried service.</p><p>The select committee chair&#8217;s call for a robust defence of GP partnerships comes as Dr Helen Fuller, author of the Fuller Stocktake report and senior responsible officer of the Surrey Heartlands Integrated Care System, suggested they <a href="https://www.gponline.com/gp-partnership-model-abandoned-parts-england-says-fuller-review-author/article/1793863">could be scrapped in parts of the country</a>.</p><h3>GP partnerships</h3><p>Mr Hunt, however, spoke out strongly in favour of the model. &#8216;The partnership model leads to innovation. I&#8217;m a supporter of it because it allows local solutions for local problems,&#8217; he said.</p><p>&#8216;There&#8217;s been lots of discussion about whether or not the NHS is sustainable because of the large share of public spending it takes. Prevention is better than cure and GPs are the prevention agenda. They&#8217;re key to how the NHS is run in the long term.&#8217;</p><p><a href="https://www.gponline.com/parts-england-losing-gp-partners-fastest/article/1792754">General practice in England has lost more than 2,000 full-time equivalent GP partners in the past three years alone</a> - continuing a steady slump that has seen the loss of more than a fifth of partners between September 2015 and March 2022.</p><p>A DHSC official told the health and social care select committee earlier this month that it was <a href="https://www.gponline.com/government-no-plans-scrap-gp-partnership-model-dhsc-official-tells-mps/article/1792889">not the department's policy to phase out GP partnerships</a>.</p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                    <li class="socialShare__item socialShare__item--twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.gponline.com%2farticle%2f1794008&amp;ref_src=twsrc%5etfw%7ctwcamp%5ebuttonembed%7ctwterm%5eshare%7ctwgr%5e&amp;text=Health+secretary+must+back+GP+partnerships%2c+says+Hunt&amp;url=https%3a%2f%2fwww.gponline.com%2fhealth-secretary-back-gp-partnerships-says-hunt%2farticle%2f1794008&amp;via=" target="_blank" class="socialShare__link socialShare__link--twitter">Share article on Twitter</a>
        </li>
        <li class="socialShare__item socialShare__item--facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.gponline.com%2farticle%2f1794008&amp;quote=Health+secretary+must+back+GP+partnerships%2c+says+Hunt" target="_blank" class="socialShare__link socialShare__link--facebook">Share article on Facebook</a>
        </li>
        <li class="socialShare__item socialShare__item--linkedin">
            <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3a%2f%2fwww.gponline.com%2farticle%2f1794008" target="_blank" class="socialShare__link socialShare__link--linkedin">Share article on LinkedIn</a>
        </li>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                        <li class="socialShare__item socialShare__item--twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https%3a%2f%2fwww.gponline.com%2farticle%2f1794008&amp;ref_src=twsrc%5etfw%7ctwcamp%5ebuttonembed%7ctwterm%5eshare%7ctwgr%5e&amp;text=Health+secretary+must+back+GP+partnerships%2c+says+Hunt&amp;url=https%3a%2f%2fwww.gponline.com%2fhealth-secretary-back-gp-partnerships-says-hunt%2farticle%2f1794008&amp;via=" target="_blank" class="socialShare__link socialShare__link--twitter">Share article on Twitter</a>
        </li>
        <li class="socialShare__item socialShare__item--facebook">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.gponline.com%2farticle%2f1794008&amp;quote=Health+secretary+must+back+GP+partnerships%2c+says+Hunt" target="_blank" class="socialShare__link socialShare__link--facebook">Share article on Facebook</a>
        </li>
        <li class="socialShare__item socialShare__item--linkedin">
            <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3a%2f%2fwww.gponline.com%2farticle%2f1794008" target="_blank" class="socialShare__link socialShare__link--linkedin">Share article on LinkedIn</a>
        </li>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/one-10-gps-will-quit-nhs-unless-pensions-tackled-mps-warn/article/1793921" title="View over Westminster Bridge to parliament"><img alt="View over Westminster Bridge to parliament" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/parliament-GettyImages-JorgGreuel.jpg" /></a>
                            </figure>

                        <h3>        <a href="/one-10-gps-will-quit-nhs-unless-pensions-tackled-mps-warn/article/1793921" data-url="https://www.gponline.com/article/1793921" data-id="1793921" title="One in 10 GPs will quit NHS unless pensions tackled, MPs warn">One in 10 GPs will quit NHS unless pensions tackled, MPs warn</a>
</h3>

                            <span class="byline">
                                22 July 2022
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/government-rated-inadequate-delivering-its-own-nhs-workforce-targets/article/1793876" title="Ofsted-style CQC ratings scale"><img alt="Ofsted-style CQC ratings scale" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/CQC.jpg" /></a>
                            </figure>

                        <h3>        <a href="/government-rated-inadequate-delivering-its-own-nhs-workforce-targets/article/1793876" data-url="https://www.gponline.com/article/1793876" data-id="1793876" title="Government rated &#39;inadequate&#39; on delivering its own NHS workforce targets">Government rated &#39;inadequate&#39; on delivering its own NHS workforce targets</a>
</h3>

                            <span class="byline">
                                22 July 2022
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/gp-partnership-model-abandoned-parts-england-says-fuller-review-author/article/1793863" title="Dr Claire Fuller"><img alt="Dr Claire Fuller" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Claire_Fuller.jpg" /></a>
                            </figure>

                        <h3>        <a href="/gp-partnership-model-abandoned-parts-england-says-fuller-review-author/article/1793863" data-url="https://www.gponline.com/article/1793863" data-id="1793863" title="GP partnership model could be abandoned in parts of England, says Fuller review author">GP partnership model could be abandoned in parts of England, says Fuller review author</a>
</h3>

                            <span class="byline">
                                22 July 2022
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/government-no-plans-scrap-gp-partnership-model-dhsc-official-tells-mps/article/1792889" title="UK Houses of Parliament"><img alt="UK Houses of Parliament" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-520402970.jpg" /></a>
                            </figure>

                        <h3>        <a href="/government-no-plans-scrap-gp-partnership-model-dhsc-official-tells-mps/article/1792889" data-url="https://www.gponline.com/article/1792889" data-id="1792889" title="Government has no plans to scrap GP partnership model, DHSC official tells MPs">Government has no plans to scrap GP partnership model, DHSC official tells MPs</a>
</h3>

                            <span class="byline">
                                12 July 2022
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/health-secretary-back-gp-partnerships-says-hunt/article/1794008" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1794008" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                        <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/health-secretary-back-gp-partnerships-says-hunt/article/1794008">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
                    <div class="zone">
                        <!-- zone 5 -->
	<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/379753/remote-gp-work-765-per-day/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Remote GP work- £765 per day</a>
                            <span>
                                Pairoo Recruitment
                                Remote (work from home)
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/379691/gp-cover-in-bolton-wigan-and-warrington-in-and-out-of-hours-ipad-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> GP Cover in Bolton, Wigan and Warrington In and out of Hours iPad*</a>
                            <span>
                                Meddoc Locums
                                Manchester and Liverpool
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/379671/salaried-gp-role-harrogate/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Role, Harrogate</a>
                            <span>
                                Prospect Health
                                Harrogate
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/379658/salaried-gp-job-worksop/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Worksop</a>
                            <span>
                                Prospect Health
                                Worksop
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/379501/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Menlo Park Recruitment
                                Southwark
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/379498/remote-locum-gp-long-term-in-basingstoke-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> REMOTE Locum GP - Long term in Basingstoke</a>
                            <span>
                                MCG Healthcare
                                Basingstoke, Hampshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/379495/high-earning-salaried-or-gp-partner-in-derby/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> High earning Salaried or GP Partner in Derby</a>
                            <span>
                                MCG Healthcare
                                Derby, Derbyshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/379401/digital-healthcare-gps-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Digital Healthcare GPs</a>
                            <span>
                                Livi
                                England
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/379304/long-term-locum-gp-up-to-800-per-day-in-gosport-hampshire/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Long term Locum GP up to £800 + per day in Gosport, Hampshire</a>
                            <span>
                                MCG Healthcare
                                Gosport, Hampshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/378934/salaried-remote-gps/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried Remote GPs</a>
                            <span>
                                Babylon Health
                                Remote (England)
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>
<div id="r3303Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x250|300x90"></div>
<div id="r3304Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3305Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3306Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3307Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
                    </div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/health-secretary-back-gp-partnerships-says-hunt/article/1794008" title="Health and social care select committee chair Jeremy Hunt"><img alt="Health and social care select committee chair Jeremy Hunt" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/JeremyHunt_GettyImages-HollieAdams.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/health-secretary-back-gp-partnerships-says-hunt/article/1794008" data-url="https://www.gponline.com/article/1794008" data-id="1794008" title="Health secretary must back GP partnerships, says Hunt">Health secretary must back GP partnerships, says Hunt</a>
</h3>
                                                                                <p>The new health secretary or his successor should affirm their support for the GP...</p>

                                        <span class="byline">
                                            25 Jul 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gmc-stripped-power-appeal-medical-tribunal-decisions-next-year/article/1793981" title="Sign reading &#39;General Medical Council&#39;"><img alt="Sign reading &#39;General Medical Council&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GMC_sign_10.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/gmc-stripped-power-appeal-medical-tribunal-decisions-next-year/article/1793981" data-url="https://www.gponline.com/article/1793981" data-id="1793981" title="GMC to be stripped of power to appeal medical tribunal decisions next year">GMC to be stripped of power to appeal medical tribunal decisions next year</a>
</h3>
                                                                                <p>The GMC will be stripped of its power to appeal medical tribunal decisions next year...</p>

                                        <span class="byline">
                                            25 Jul 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/one-10-gps-will-quit-nhs-unless-pensions-tackled-mps-warn/article/1793921" title="View over Westminster Bridge to parliament"><img alt="View over Westminster Bridge to parliament" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/parliament-GettyImages-JorgGreuel.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/one-10-gps-will-quit-nhs-unless-pensions-tackled-mps-warn/article/1793921" data-url="https://www.gponline.com/article/1793921" data-id="1793921" title="One in 10 GPs will quit NHS unless pensions tackled, MPs warn">One in 10 GPs will quit NHS unless pensions tackled, MPs warn</a>
</h3>
                                                                                <p>One in ten GPs will retire within the next 18 months unless the government takes...</p>

                                        <span class="byline">
                                            22 Jul 2022
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/government-rated-inadequate-delivering-its-own-nhs-workforce-targets/article/1793876" title="Ofsted-style CQC ratings scale"><img alt="Ofsted-style CQC ratings scale" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/CQC.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/government-rated-inadequate-delivering-its-own-nhs-workforce-targets/article/1793876" data-url="https://www.gponline.com/article/1793876" data-id="1793876" title="Government rated &#39;inadequate&#39; on delivering its own NHS workforce targets">Government rated &#39;inadequate&#39; on delivering its own NHS workforce targets</a>
</h3>
                                                                                <p>Government performance on meeting its NHS workforce commitments is 'inadequate' and...</p>

                                        <span class="byline">
                                            22 Jul 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/gp-partnership-model-abandoned-parts-england-says-fuller-review-author/article/1793863" title="Dr Claire Fuller"><img alt="Dr Claire Fuller" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Claire_Fuller.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/gp-partnership-model-abandoned-parts-england-says-fuller-review-author/article/1793863" data-url="https://www.gponline.com/article/1793863" data-id="1793863" title="GP partnership model could be abandoned in parts of England, says Fuller review author">GP partnership model could be abandoned in parts of England, says Fuller review author</a>
</h3>
                                                                                <p>GP partnerships could be scrapped in some parts of the country, according to the...</p>

                                        <span class="byline">
                                            22 Jul 2022
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/bma-gp-leaders-condemn-derisory-pay-award-step-industrial-action-plans/article/1793821" title="BMA House entrance"><img alt="BMA House entrance" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign_MalcolmCaseGreen_40.jpg" /></a>
                                        </figure>
                                    <h3>        <a href="/bma-gp-leaders-condemn-derisory-pay-award-step-industrial-action-plans/article/1793821" data-url="https://www.gponline.com/article/1793821" data-id="1793821" title="BMA GP leaders condemn &#39;derisory&#39; pay award and step up industrial action plans">BMA GP leaders condemn &#39;derisory&#39; pay award and step up industrial action plans</a>
</h3>
                                                                                <p>GP leaders have condemned the 'derisory' 4.5% pay award for salaried doctors and...</p>

                                        <span class="byline">
                                            22 Jul 2022
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome"> Home </a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews"> News </a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation"> Education </a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice"> Practice </a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout"> About </a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="https://www.gpbusiness.co.uk/" title="GP Business"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/logo.svg" style="margin-top: -4px;" height="30"> </a></li>
<li><a href="https://www.mims.co.uk/" title="Mims"> <img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"> </a></li>
<li><a href="https://jobs.gponline.com/" title="GP Online Jobs"> <img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"> </a></li>
<li><a href="https://www.mimslearning.com"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"> </a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="https://www.gponline.com/advertising-and-sponsorship" title="Advertising and sponsorship"   rel="nofollow" >Advertising and sponsorship</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.gpbusiness.co.uk?DCMP=AFC-footer-gp" title="GP Business"   rel="nofollow" >GP Business</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>






<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
    <div class="col">
        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
            <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
        </a>
        &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>| <a class="ot-sdk-show-settings" href="javascript:void(0)">Cookie Settings</a>    </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>


    </div>
</div>

            </footer>
        </div>




</div>



	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProvider60DC440EC023E16923095D8AB057FD4C.js"></script>
    

    


<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



    </body>
</html>
