
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":627,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
        <title>Face-to-face GP appointments on demand 'unachievable', warns RCGP chair | GPonline</title>
		<meta name="description" content="Calls for general practice to offer face-to-face appointments to all patients who want them are &#39;unachievable&#39; given GP shortages and rising demand, the RCGP chair has warned."/>
		<link rel="canonical" href="https://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

    

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388" />





    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_29BC4F9416F239C778D6F0A424D7F063.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_F2BA7D8EE8FD42EDFBFFF9A70363509B.css" />

    
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1728388,"Title":"Face-to-face GP appointments on demand 'unachievable', warns RCGP chair","ArticleDate":"2021-09-23T10:34:00+01:00","PublishedDate":"2021-09-23T11:19:23+01:00","ModifiedDate":"2021-09-23T11:47:56+01:00","JournalCode":"HGP","AuthorName":"Nick Bostock","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1728388","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Professor Martin Marshall","FileName":"Martin_Marshall-PeteHill_18.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\Martin_Marshall-PeteHill_18.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/Martin_Marshall-PeteHill_18.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[11011,3083,10999,11002,10997,3137],"PathToPrimaryTagId":[11002],"TopLevelTagIds":[3083,11011,3137,10997,11002,10999],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":3083,"Name":"News","Children":[]},{"Id":11011,"Name":"Policy","Children":[]},{"Id":3137,"Name":"RCGP","Children":[]},{"Id":10997,"Name":"Wellbeing for GPs","Children":[]},{"Id":11002,"Name":"Workforce","Children":[]},{"Id":10999,"Name":"Workload","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"11002 Workforce","allGroupTags":"3083,11011,3137,10997,11002,10999"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1728388","Hierarchy":"gpx:news:article:1728388","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="https://www.gponline.com/article/1728388" />
    <meta name="twitter:description" content="Calls for general practice to offer face-to-face appointments to all patients who want them are &#39;unachievable&#39; given GP shortages and rising demand, the RCGP chair has warned." />
    <meta name="twitter:title" content="Face-to-face GP appointments on demand &#39;unachievable&#39;, warns RCGP chair" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/Martin_Marshall-PeteHill_18.jpg" />

        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388",
    "headline": "Face-to-face GP appointments on demand &#39;unachievable&#39;, warns RCGP chair",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/Martin_Marshall-PeteHill_18.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2021-09-23T11:19:23Z",
    "dateModified": "2021-09-23T11:47:56Z",
    "description": "Calls for general practice to offer face-to-face appointments to all patients who want them are &#39;unachievable&#39; given GP shortages and rising demand, the RCGP chair has warned.",
        
            "author":{
            "@type": "Person",
            "name": "Nick Bostock",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

        <div class="cautionMessage">
            <p>This site is intended for healthcare professionals</p>
        </div>
        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">

                <header id="masthead" class="">

<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>
                    

<div class="inner clearfix">
    

<div id="title">
        <figure class="responsive" data-media="https://static.gponline.com/img/logoSmall.png" data-media768="https://static.gponline.com/img/logo.png">
            
            <h2>
                <span>GP</span>
                <a href="https://www.gponline.com/">
                    <img src="https://static.gponline.com/img/logo.png" alt="GP" />
                </a>
            </h2>
        </figure>
</div>

        <h2 class="a11y">Information Links</h2>
        <div class="mastHeadInner">


            <nav id="topNav">
                <ul>
                    <li id="navControl">
                            <a href="#outerWrap" class="mobNavButton"></a>
                    </li>


                        <li id="signInOut" class="listDivider listDividerLeft"></li>
                        <li>
        <a href="/login?returnUrl=http://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388" title="Sign in" class="nav__link">Sign in</a>
                                        <span>or</span>
        <a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388" title="Register" class="nav__link">Register</a>

                        </li>
                    
                        <li         class="cms ">

            <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" class="nav__link">Post a job</a>
    </li>
    <li         class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
    </li>

                </ul>
            </nav>

            <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search 20,000+ articles" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit button" value="Search" />
		</div>
</form></div>

        </div>
        <div id="responsiveNavigation">
            <div id="mobNavHeader">
                <a id="mobNavLogo" href="/"><img src="https://static.gponline.com/img/logoSmall.png"></a>
                <a id="mobNavButton" href="#">Menu</a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
								    <a href="/news" title="News" 
                                       >News</a>
						</li>
						<li id="primaryNav-1" >
								    <a href="/education" title="Education" 
                                       >Education</a>
						</li>
						<li id="primaryNav-2" >
								    <a href="/gp-practice" title="Practice" 
                                       >Practice</a>
						</li>
						<li id="primaryNav-3" class="last">
								    <a href="/gpcareers" title="Careers" 
                                       >Careers</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
								    <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" 
                                       >COVID-19</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/podcast" title="Podcast" 
                                       >Podcast</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/practice/networks" title="Primary care networks" 
                                       >Primary care networks</a>
						</li>
						<li  >
								    <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis" 
                                       >Opinion and analysis</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/news/data_maps" title="GP data and maps" 
                                       >GP data and maps</a>
						</li>
						<li  class="last">
								    <a href="/rcgp" title="RCGP news and conference" 
                                       >RCGP news and conference</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="http://www.gponline.com/education/training" title="GP training" 
                                       >GP training</a>
						</li>
						<li  >
								    <a href="/education/cpd-and-revalidation?HAYILC=TOPICNAV" title="CPD credits" 
                                       >CPD credits</a>
						</li>
						<li  >
								    <a href="https://www.mimslearning.co.uk/pages/events" title="CPD events" 
                                       >CPD events</a>
						</li>
						<li  >
								    <a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags" 
                                       >Red flags</a>
						</li>
						<li  class="last">
								    <a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect" 
                                       >GP Connect</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="http://www.gpbusiness.co.uk" title="GP Business" 
                                       >GP Business</a>
						</li>
						<li  >
								    <a href="/news/general-practitioner-practice-news?HAYILC=TOPICNAV" title="Practice news" 
                                       >Practice news</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/practice/networks" title="Primary care networks" 
                                       >Primary care networks</a>
						</li>
						<li  class="last">
								    <a href="https://www.gponline.com/search/articles?NewsTypes=227&amp;TagId=3082&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Medico-legal" 
                                       >Medico-legal</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
								    <a href="http://www.gponline.com/gpcareers/gplocum" title="GP locums" 
                                       >GP locums</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/education/training" title="GP training" 
                                       >GP training</a>
						</li>
						<li  >
								    <a href="https://www.gponline.com/wellbeing" title="Wellbeing for GPs" 
                                       >Wellbeing for GPs</a>
						</li>
						<li  >
								    <a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs" 
                                       >Newly-qualified GPs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/locum/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Locum jobs" rel="nofollow">Locum jobs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/salaried-gp/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Salaried GP jobs" rel="nofollow">Salaried GP jobs</a>
						</li>
						<li  class="last">
								    <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" 
                                       >Post a job</a>
						</li>
				</ul>
			</nav>

        </div>
</div>
                </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li         class="cms ">

            <a href="https://www.gponline.com/podcast" title="Podcast" class="nav__link">Podcast</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" class="nav__link">COVID-19</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z" class="nav__link">Red Flags A-Z</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/wellbeing" title="GP Wellbeing" class="nav__link">GP Wellbeing</a>
    </li>
    <li         class="cms ">

            <a href="https://www.gponline.com/education/training" title="GP Training" class="nav__link">GP Training</a>
    </li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>Face-to-face GP appointments on demand &#39;unachievable&#39;, warns RCGP chair</h1>
            <p class="byline">

By Nick Bostock on the 
        23 September 2021

        
    </p>

    </header>
    <p class="summary">Calls for general practice to offer face-to-face appointments to all patients who want them are 'unachievable' given GP shortages and rising demand, the RCGP chair has warned.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="RCGP chair Professor Martin Marshall (Photo: Pete Hill)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/Martin_Marshall-PeteHill_18.jpg" />
                <figcaption>RCGP chair Professor Martin Marshall (Photo: Pete Hill)</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p>Asked whether NHS patients have a 'right' to see their GP in person, college chair Professor Martin Marshall told MPs he had heard calls for this to be the case.</p><p>But he told the House of Commons health select committee: 'There is no point in saying you have a right if it is undeliverable - and it is essentially undeliverable at the moment because of the workload pressures.'</p><p>Professor Marshall's comments came just a week after health and social care secretary <a href="https://www.gponline.com/out-touch-javid-deepens-rift-gps-face-to-face-appointments/article/1727348">Sajid Javid said in parliament that it was 'high time' GPs offered face-to-face appointments to all patients who want them</a>, now that life in the UK was 'almost back to completely normal'.</p><h3>Face-to-face appointments</h3><p>The RCGP chair told the committee that GPs try to meet patients' preference, and that shared decision-making between GPs and patients on whether a face-to-face appointment was necessary was the best approach.</p><p>However, he told MPs: 'There are people who like and get real benefit from remote care; there's people who need face-to-face care; and there is a large group who would like face-to-face care but general practice doesn&#8217;t currently have the capacity to deliver it - and that is the bit that is the real problem for patients and general practice.'</p><p>An 'absence of workforce planning' has been a significant problem for the NHS since its inception in 1948, Professor Marshall argued, and is 'getting worse'. He pointed out that promises to increase the GP workforce had failed to materialise, with 2.5% fewer full-time equivalent GPs now than in 2019, and 4.5% fewer than in 2015.</p><p>And despite record recruitment and numbers of GPs in training, he warned that the 'plug is out of the bath' - with rising numbers of GPs retiring early because of intolerable pressure, or reducing their working hours.</p><h3>GP workforce</h3><p>'Need is going up, but the supply is not,' Professor Marshall told the committee. He said general practice was facing intense pressure from managing increased workload linked to the backlog of hospital care triggered by the pandemic, rising demand for consultations in primary care, increased complexity of care required in general practice and a rising workload from the COVID-19 vaccination campaign and expanded flu jab programme, and an expansion of services over time in primary care.</p><p>Professor Marshall told MPs that 'somewhere from 5-10% more patients are being seen' in general practice now compared with an equivalent period before the COVID-19 pandemic.</p><p>He added: 'In addition to that we are seeing much more complex problems in the consultations - the average consultation is 9.8 minutes, the average number of problems dealt with is now nearly three - so three minutes per complex problem we are dealing with in general practice - it is very difficult to deliver that.'</p><p>Face-to-face appointments remain fundamental for general practice, particularly for complex cases, Professor Marshall told the committee. However, he said the profession had come to understand from the experience of the pandemic that 'we can do more remotely than we thought'.</p><h3>Remote care</h3><p>He said practices that had been early adopters of remote consultations had found that it took two to three years for patients and clinicians to adjust - and that a similar process would have to happen nationally.</p><p>The right balance between face-to-face and remote care varied from practice to practice depending on the population, Professor Marshall told MPs. But he argued that nationally, the current ratio was 'about right' - with&#160;around 56% of appointments in person, compared with around 80% pre-pandemic.</p><p>Professor Marshall also warned MPs that for healthcare services, the pandemic was 'far from over' - even if rules had changed for 'pubs and clubs' - and that practices continued to follow NHS advice to maintain good infection control.</p><p>He also called for a drive to reduce unnecssary bureaucracy in general practice to adjust the balance between the amount of time GPs spend on direct patient care and administrative work.</p><p>Citing bureaucracy in 'ticking the boxes' for QOF, medical forms that could be completed by other clinicians, the potential for an expansion of non-medical prescribing and CQC checks, he called on MPs to reduce the administrative burden on GPs.</p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1728388" data-counturl="https://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.gponline.com/article/1728388" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1728388&t=Face-to-face+GP+appointments+on+demand+%27unachievable%27%2c+warns+RCGP+chair" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.gponline.com/article/1728388" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1728388" data-counturl="https://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.gponline.com/article/1728388" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1728388&t=Face-to-face+GP+appointments+on+demand+%27unachievable%27%2c+warns+RCGP+chair" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.gponline.com/article/1728388" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/bma-demands-emergency-meeting-government-gp-abuse/article/1727961" title="BMA demands emergency meeting with government over GP abuse"><img alt="BMA demands emergency meeting with government over GP abuse" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign-201704241050213751-20180704034044334_22.jpg" /></a>
                            </figure>

                        <h3>    <a href="/bma-demands-emergency-meeting-government-gp-abuse/article/1727961" data-url="https://www.gponline.com/article/1727961" data-id="1727961" title="BMA demands emergency meeting with government over GP abuse">BMA demands emergency meeting with government over GP abuse</a>
</h3>

                            <span class="byline">
                                21 September 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/general-practice-cornwall-on-brink-crisis-says-lmc/article/1727788" title="General practice in Cornwall &#39;on the brink of crisis&#39;, says LMC"><img alt="General practice in Cornwall &#39;on the brink of crisis&#39;, says LMC" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GP_consulting_room_creditRobertJohnsUNP_1.jpg" /></a>
                            </figure>

                        <h3>    <a href="/general-practice-cornwall-on-brink-crisis-says-lmc/article/1727788" data-url="https://www.gponline.com/article/1727788" data-id="1727788" title="General practice in Cornwall &#39;on the brink of crisis&#39;, says LMC">General practice in Cornwall &#39;on the brink of crisis&#39;, says LMC</a>
</h3>

                            <span class="byline">
                                20 September 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/government-left-gps-unable-guarantee-timely-high-quality-care-says-bma/article/1727694" title="Government has left GPs unable to guarantee timely, high-quality care, says BMA"><img alt="Government has left GPs unable to guarantee timely, high-quality care, says BMA" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Richard_Vautrey_25.jpg" /></a>
                            </figure>

                        <h3>    <a href="/government-left-gps-unable-guarantee-timely-high-quality-care-says-bma/article/1727694" data-url="https://www.gponline.com/article/1727694" data-id="1727694" title="Government has left GPs unable to guarantee timely, high-quality care, says BMA">Government has left GPs unable to guarantee timely, high-quality care, says BMA</a>
</h3>

                            <span class="byline">
                                17 September 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/out-touch-javid-deepens-rift-gps-face-to-face-appointments/article/1727348" title="&#39;Out of touch&#39; Javid deepens rift with GPs over face-to-face appointments"><img alt="&#39;Out of touch&#39; Javid deepens rift with GPs over face-to-face appointments" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/javid-GettyImages-WiktorSzymanowiczAnadoluAgency.jpg" /></a>
                            </figure>

                        <h3>    <a href="/out-touch-javid-deepens-rift-gps-face-to-face-appointments/article/1727348" data-url="https://www.gponline.com/article/1727348" data-id="1727348" title="&#39;Out of touch&#39; Javid deepens rift with GPs over face-to-face appointments">&#39;Out of touch&#39; Javid deepens rift with GPs over face-to-face appointments</a>
</h3>

                            <span class="byline">
                                14 September 2021
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1728388" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                    <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/370456/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Dr G Singh Sturdee Road Health & Wellbeing Centre
                                LE2 9DB, Leicester
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370453/salaried-gp-job-leeds/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Leeds</a>
                            <span>
                                Prospect Health
                                Leeds
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370389/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Sherbourne Medical Centre
                                Leamington Spa, Warwickshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370335/salaried-gp-role-burton-on-trent/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Role, Burton on Trent</a>
                            <span>
                                Prospect Health
                                Burton-On-Trent
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370203/salaried-gp-job-edinburgh/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Edinburgh</a>
                            <span>
                                Prospect Health
                                Edinburgh
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/370156/salaried-gp-role-oldham/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Role, Oldham</a>
                            <span>
                                Prospect Health
                                Oldham
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/369986/salaried-gp-job-newcastle/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Newcastle</a>
                            <span>
                                Prospect Health
                                Newcastle upon Tyne
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/369442/digital-healthcare-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Digital Healthcare GP</a>
                            <span>
                                Livi
                                England
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/369381/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Better Health MCR
                                Manchester, Greater Manchester
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/369325/private-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Private GP</a>
                            <span>
                                The Independent General Practice
                                Cardiff and Newport
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
	<div class="textHtmlModule">
		<p><a href="/freetrial"></a></p>
<p><a href="/freetrial"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/GPonline-Freetrial-flag.png" width="292" height="96"></a></p>
<p>
	</div>
	<div class="textHtmlModule">
		<p><a href="https://nalwevents.org/" target="_blank">
<p><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Virtual-Conference.jpg" width="296" height="148"></p>
</a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388" title="Face-to-face GP appointments on demand &#39;unachievable&#39;, warns RCGP chair"><img alt="Face-to-face GP appointments on demand &#39;unachievable&#39;, warns RCGP chair" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Martin_Marshall-PeteHill_18.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/face-to-face-gp-appointments-demand-unachievable-warns-rcgp-chair/article/1728388" data-url="https://www.gponline.com/article/1728388" data-id="1728388" title="Face-to-face GP appointments on demand &#39;unachievable&#39;, warns RCGP chair">Face-to-face GP appointments on demand &#39;unachievable&#39;, warns RCGP chair</a>
</h3>
                                                                                <p>Calls for general practice to offer face-to-face appointments to all patients who...</p>

                                        <span class="byline">
                                            23 Sep 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/cornwall-pcn-wheels-electric-car-fleet-reduce-carbon-footprint/article/1728193" title="Cornwall PCN wheels out electric car fleet to reduce carbon footprint"><img alt="Cornwall PCN wheels out electric car fleet to reduce carbon footprint" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/e-car-GettyImages-KeithMayhewSOPAImagesLightRocket.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/cornwall-pcn-wheels-electric-car-fleet-reduce-carbon-footprint/article/1728193" data-url="https://www.gponline.com/article/1728193" data-id="1728193" title="Cornwall PCN wheels out electric car fleet to reduce carbon footprint">Cornwall PCN wheels out electric car fleet to reduce carbon footprint</a>
</h3>
                                                                                <p>Staff at a primary care network (PCN) in Cornwall have committed to reducing their...</p>

                                        <span class="byline">
                                            23 Sep 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/uk-covid-19-vaccination-programme-tracker/article/1704726" title="UK COVID-19 vaccination programme tracker"><img alt="UK COVID-19 vaccination programme tracker" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/adobe-spark-post.png" /></a>
                                        </figure>
                                    <h3>    <a href="/uk-covid-19-vaccination-programme-tracker/article/1704726" data-url="https://www.gponline.com/article/1704726" data-id="1704726" title="UK COVID-19 vaccination programme tracker">UK COVID-19 vaccination programme tracker</a>
</h3>
                                                                                <p>GPs across the UK are playing a leading role in the largest-ever NHS vaccination...</p>

                                        <span class="byline">
                                            23 Sep 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/repeat-prescribing-smr-overhaul-review-finds-one-10-scrips-unnecessary/article/1728196" title="Repeat prescribing and SMR overhaul as review finds one in 10 scrips unnecessary"><img alt="Repeat prescribing and SMR overhaul as review finds one in 10 scrips unnecessary" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/prescription-GettyImages-MattCardyGettyImages.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/repeat-prescribing-smr-overhaul-review-finds-one-10-scrips-unnecessary/article/1728196" data-url="https://www.gponline.com/article/1728196" data-id="1728196" title="Repeat prescribing and SMR overhaul as review finds one in 10 scrips unnecessary">Repeat prescribing and SMR overhaul as review finds one in 10 scrips unnecessary</a>
</h3>
                                                                                <p>Repeat prescribing and use of structured medication reviews in general practice are...</p>

                                        <span class="byline">
                                            22 Sep 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/bma-demands-emergency-meeting-government-gp-abuse/article/1727961" title="BMA demands emergency meeting with government over GP abuse"><img alt="BMA demands emergency meeting with government over GP abuse" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/BMA_sign-201704241050213751-20180704034044334_22.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/bma-demands-emergency-meeting-government-gp-abuse/article/1727961" data-url="https://www.gponline.com/article/1727961" data-id="1727961" title="BMA demands emergency meeting with government over GP abuse">BMA demands emergency meeting with government over GP abuse</a>
</h3>
                                                                                <p>BMA leaders have requested an emergency summit with the government to discuss ‘unacceptable...</p>

                                        <span class="byline">
                                            21 Sep 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/millions-pounds-lost-general-practice-flagship-recruitment-scheme-falls-short/article/1727866" title="Millions of pounds lost to general practice as flagship recruitment scheme falls short"><img alt="Millions of pounds lost to general practice as flagship recruitment scheme falls short" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/cash-GettyImages-AndrewBrookes.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/millions-pounds-lost-general-practice-flagship-recruitment-scheme-falls-short/article/1727866" data-url="https://www.gponline.com/article/1727866" data-id="1727866" title="Millions of pounds lost to general practice as flagship recruitment scheme falls short">Millions of pounds lost to general practice as flagship recruitment scheme falls short</a>
</h3>
                                                                                <p>Tens of millions of pounds in funding from a flagship recruitment scheme set up to...</p>

                                        <span class="byline">
                                            21 Sep 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome">Home</a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews">News</a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation">Education</a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice">Practice</a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout">About</a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="http://www.medeconomics.co.uk/" title="Medeconomics"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/medec.png" height="15"></a></li>
<li><a href="http://www.mims.co.uk/" title="Mims"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"></a></li>
<li><a href="http://jobs.gponline.com/" title="GP Online Jobs"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"></a></li>
<li><a href="http://www.mimslearning.com"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"></a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="/about/advertise-with-gp?HAYILC=footer-link" title="Advertise with GP"   rel="nofollow" >Advertise with GP</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.gpbusiness.co.uk?DCMP=AFC-footer-gp" title="GP Business"   rel="nofollow" >GP Business</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>


<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>

                    


</div>



	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProviderA5548711CDB7013A23808D75A91A13E7.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



</body>
</html>
