
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":801,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>CQC to explore 'longstanding concerns' over potential ratings bias against BAME GPs | GPonline</title>
		<meta name="description" content="The CQC is planning to investigate ‘longstanding concerns’ that black, Asian and minority ethnic (BAME) GP partners may be more likely to score lower in practice ratings."/>
		<link rel="canonical" href="http://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

	

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596" />

	
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_29BC4F9416F239C778D6F0A424D7F063.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_3B6A333AD5CEB69961A51E575E1EE31A.css" />
	
	
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_FB48804D5035E7A88A882843D29F9FC7.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1707596,"Title":"CQC to explore 'longstanding concerns' over potential ratings bias against BAME GPs","ArticleDate":"2021-02-17T10:24:00+00:00","PublishedDate":"2021-02-17T10:26:18+00:00","ModifiedDate":"2021-02-17T12:36:19+00:00","JournalCode":"HGP","AuthorName":"Luke Haynes","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1707596","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"Rosie_Benneyworth.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\Rosie_Benneyworth.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/Rosie_Benneyworth.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[11005,3083,11004,11010],"PathToPrimaryTagId":[11005],"TopLevelTagIds":[11005,11010,3083,11004],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":11005,"Name":"CQC","Children":[]},{"Id":11010,"Name":"Equality","Children":[]},{"Id":3083,"Name":"News","Children":[]},{"Id":11004,"Name":"Professional regulation","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"11005 CQC","allGroupTags":"11005,11010,3083,11004"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1707596","Hierarchy":"gpx:news:article:1707596","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="http://www.gponline.com/article/1707596" />
    <meta name="twitter:description" content="The CQC is planning to investigate ‘longstanding concerns’ that black, Asian and minority ethnic (BAME) GP partners may be more likely to score lower in practice ratings." />
    <meta name="twitter:title" content="CQC to explore &#39;longstanding concerns&#39; over potential ratings bias against BAME GPs" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/Rosie_Benneyworth.jpg" />

        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596",
    "headline": "CQC to explore &#39;longstanding concerns&#39; over potential ratings bias against BAME GPs",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/Rosie_Benneyworth.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2021-02-17T10:26:18Z",
    "dateModified": "2021-02-17T12:36:19Z",
    "description": "The CQC is planning to investigate ‘longstanding concerns’ that black, Asian and minority ethnic (BAME) GP partners may be more likely to score lower in practice ratings.",
        
            "author":{
            "@type": "Person",
            "name": "Luke Haynes",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

        <div class="cautionMessage">
            <p>This site is intended for healthcare professionals</p>
        </div>
        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">

                <header id="masthead" class="">

<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>
                    

<div class="inner clearfix">
    

<div id="title">
        <figure class="responsive" data-media="https://static.gponline.com/img/logoSmall.png" data-media768="https://static.gponline.com/img/logo.png">
            
            <h2>
                <span>GP</span>
                <a href="https://www.gponline.com/">
                    <img src="https://static.gponline.com/img/logo.png" alt="GP" />
                </a>
            </h2>
        </figure>
</div>

        <h2 class="a11y">Information Links</h2>
        <div class="mastHeadInner">


            <nav id="topNav">
                <ul>
                    <li id="navControl">
                            <a href="#outerWrap" class="mobNavButton"></a>
                    </li>


                        <li id="signInOut" class="listDivider listDividerLeft"></li>
                        <li>
        <a href="/login?returnUrl=https://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596" title="Sign in" class="nav__link">Sign in</a>
                                        <span>or</span>
		<a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596" title="Register" class="nav__link">Register</a>

                        </li>
                    
                        <li          class="cms ">

            <a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job" class="nav__link">Post a job</a>
	</li>
    <li          class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                </ul>
            </nav>

            <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search 20,000+ articles" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit button" value="Search" />
		</div>
</form></div>

        </div>
        <div id="responsiveNavigation">
            <div id="mobNavHeader">
                <a id="mobNavLogo" href="/"><img src="https://static.gponline.com/img/logoSmall.png"></a>
                <a id="mobNavButton" href="#">Menu</a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/news" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/education" title="Education">Education</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/gp-practice" title="Practice">Practice</a>
						</li>
						<li id="primaryNav-3" class="last">
									<a href="/gpcareers" title="Careers">Careers</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav subNavCurrent">
				<ul>
						<li  class="first">
									<a href="https://www.gponline.com/news/coronavirus" title="Coronavirus">Coronavirus</a>
						</li>
						<li  >
									<a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/news/networks" title="Primary care networks">Primary care networks</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/gp_contract" title="GP contract">GP contract</a>
						</li>
						<li  >
									<a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
						</li>
						<li  class="last">
									<a href="https://www.gponline.com/news/data_maps" title="GP data and maps">GP data and maps</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/education/cpd-and-revalidation?HAYILC=TOPICNAV" title="CPD credits">CPD credits</a>
						</li>
						<li  >
									<a href="https://www.mimslearning.co.uk/pages/events" title="CPD events">CPD events</a>
						</li>
						<li  >
									<a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags">Red flags</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/education/training" title="GP training">GP training</a>
						</li>
						<li  class="last">
									<a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect">GP Connect</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-2" class="subNav ">
				<ul>
						<li  class="first">
									<a href="https://www.gponline.com/news/coronavirus" title="Coronavirus">Coronavirus</a>
						</li>
						<li  >
									<a href="/news/general-practitioner-practice-news?HAYILC=TOPICNAV" title="Practice news">Practice news</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/search/articles?TagId=11014&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Practice management">Practice management</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/search/articles?NewsTypes=227&amp;TagId=3082&amp;HeadlinesOnly=false&amp;SortOrder=1" title="Medico-legal">Medico-legal</a>
						</li>
						<li  class="last">
									<a href="http://www.medeconomics.co.uk/practice_management_home" title="Medeconomics: Practice Management">Medeconomics: Practice Management</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first">
									<a href="http://www.gponline.com/gpcareers/gplocum" title="GP locums">GP locums</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/education/training" title="GP training">GP training</a>
						</li>
						<li  >
									<a href="https://www.gponline.com/gpcareers/wellbeing" title="Wellbeing for GPs">Wellbeing for GPs</a>
						</li>
						<li  >
									<a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs">Newly-qualified GPs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/locum/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Locum jobs" rel="nofollow">Locum jobs</a>
						</li>
						<li  >
									<a href="https://jobs.gponline.com/jobs/salaried-gp/?utm_source=gponline&amp;utm_medium=internal&amp;utm_term=gpjobs&amp;utm_campaign=mainnav" title="Salaried GP jobs" rel="nofollow">Salaried GP jobs</a>
						</li>
						<li  class="last">
									<a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job">Post a job</a>
						</li>
				</ul>
			</nav>

        </div>
</div>
                </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				    <li          class="cms ">

            <a href="https://www.gponline.com/news/coronavirus" title="COVID-19" class="nav__link">COVID-19</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z" class="nav__link">Red Flags A-Z</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/gpcareers/wellbeing" title="GP Wellbeing" class="nav__link">GP Wellbeing</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/education/training" title="GP Training" class="nav__link">GP Training</a>
	</li>
    <li          class="cms ">

            <a href="https://www.gponline.com/gpcareers/gplocum" title="GP Locums" class="nav__link">GP Locums</a>
	</li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>CQC to explore &#39;longstanding concerns&#39; over potential ratings bias against BAME GPs</h1>
            <p class="byline">

By Luke Haynes on the 
        17 February 2021

        
    </p>

    </header>
    <p class="summary">The CQC is planning to investigate ‘longstanding concerns’ that black, Asian and minority ethnic (BAME) GP partners may be more likely to score lower in practice ratings.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="CQC chief inspector of primary care Dr Rosie Benneyworth" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/Rosie_Benneyworth.jpg" />
                <figcaption>CQC chief inspector of primary care Dr Rosie Benneyworth</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p dir="ltr">CQC primary care chief inspector Dr Rosie Benneyworth said the regulator is looking to collect and monitor ethnicity data on partners as part of its registration process to help it understand links between ethnicity and ratings.</p><p dir="ltr">The move comes after the <a href="https://www.gmc-uk.org/-/media/documents/fair-to-refer-report_pdf-79011677.pdf" target="_blank">GMC highlighted concerns in 2019</a> that BAME GP partners may be more likely to receive lower ratings following CQC inspections.</p><p dir="ltr"><em>GPonline</em> understands that plans to investigate the link will be discussed at a meeting this week between the CQC and the BMA.</p><h3 dir="ltr">CQC inspection</h3><p dir="ltr">Dr Benneyworth's comments follow the launch of the BMA's <a href="https://www.gponline.com/bma-launches-its-first-national-forum-bame-doctors-medical-students/article/1705876">first national member forum for BAME doctors</a> and medical students, which aims to ‘tear down’ structural inequalities within the NHS.</p><p dir="ltr">Meanwhile, the British International Doctors Association (BIDA) said it is ‘broadly supportive’ of the CQC review, calling it a ‘first step’ towards providing insight into the extent of racial bias during inspections.</p><p dir="ltr">Dr Benneyworth said the CQC wanted to monitor ethnicity so it had better data to see when it is a factor in ratings, as well as the type or location of a practice. She said: ‘We know that there are longstanding concerns that GP practices which are led by BAME GPs are more likely to receive lower ratings.</p><p dir="ltr">‘We understand how important these concerns are and while we don’t currently collect ethnicity data of GPs, we are planning to do so as we develop our new registration information collection.</p><h3 dir="ltr">GP ethnicity</h3><p dir="ltr">‘There is some evidence, such as the GMC’s <em>‘Fair to refer’</em> report, which suggests that practices led by Black or minority ethnic GPs are more likely to be working in deprived areas with less support. We also know from <em>State of Care</em> that services in deprived areas are more likely to have difficulty recruiting staff.’</p><p dir="ltr">She added: ‘We are committed to understanding and addressing inequalities wherever they may occur in health and social care. We don’t have all the answers and are limited by the data available, but we will work with our partners, including the BMA and fellow regulators in this space and are already taking steps to do so.’</p><p dir="ltr">One GP who spoke to the GMC as part of its <em>Fair to refer</em> report said: 'There is a widespread view that there is a risk of bias by appraisers, CQC inspections, and performance list teams. Certainly CQC inspections are much more likely to fail BME practices and the CQC should be curious about that not just dismiss the possibility of bias.'</p><p dir="ltr">A BIDA spokesperson said: ‘We would be broadly supportive of the [CQC investigation and] would support collecting data as the first step, which gives an insight into the extent of the problem.</p><h3 dir="ltr">Discrimination</h3><p dir="ltr">‘Comparison of data with equivalent caucasian practices with matching deprivation and demographics will help dig deeper into the issue and explore difficult areas like discrimination, perception by patients and CQC outcomes that practices run by BAME colleagues do not achieve the higher level of rating as practices run by caucasian GPs.’</p><p dir="ltr">BAME doctors are twice as likely to be referred to the GMC by their employer as white doctors. At the end of last year GMC chair Dame Clare Marx encouraged health leaders to <a href="https://www.gponline.com/pandemic-offers-one-off-chance-reform-nhs-culture-retain-doctors-says-gmc-chair/article/1700397">use the pandemic as a springboard to tackle systemic discrimination</a>.</p><p dir="ltr"><em>GPonline</em> has previously reported on a string of <a href="https://www.gponline.com/six-key-figures-question-fairness-cqc-ratings-gps/article/1452942">factors that call into question the fairness of CQC ratings</a> - including evidence that better-funded practices score higher, and evidence that small practices and those in deprived areas are less likely to receive top ratings. The GMC's <em>Fair to refer</em> report highlighted that BAME GPs are more likely to work in deprived areas in smaller practices.</p><p dir="ltr"><em>GPonline</em> reported last December that the CQC had i<a href="https://www.gponline.com/five-gp-practices-week-inspected-cqc-during-pandemic-second-wave/article/1701133">nspected five GP practices a week in England since the second wave</a> of the COVID-19 pandemic began, including 56 on-site inspections in the 12-week period from the start of September to 24 November.</p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.gponline.com/article/1707596" data-counturl="https://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="http://www.gponline.com/article/1707596" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.gponline.com/article/1707596&t=CQC+to+explore+%27longstanding+concerns%27+over+potential+ratings+bias+against+BAME+GPs" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.gponline.com/article/1707596" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="http://www.gponline.com/article/1707596" data-counturl="https://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="http://www.gponline.com/article/1707596" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.gponline.com/article/1707596&t=CQC+to+explore+%27longstanding+concerns%27+over+potential+ratings+bias+against+BAME+GPs" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="http://www.gponline.com/article/1707596" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/covid-19-vaccine-priority-groups-expanded-17m-added-shielding-list/article/1707508" title="COVID-19 vaccine priority groups expanded as 1.7m added to shielding list"><img alt="COVID-19 vaccine priority groups expanded as 1.7m added to shielding list" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/covid-jab-GettyImages-OLISCARFFAFP.jpg" /></a>
                            </figure>

                        <h3>    <a href="/covid-19-vaccine-priority-groups-expanded-17m-added-shielding-list/article/1707508" data-url="http://www.gponline.com/article/1707508" data-id="1707508" title="COVID-19 vaccine priority groups expanded as 1.7m added to shielding list">COVID-19 vaccine priority groups expanded as 1.7m added to shielding list</a>
</h3>

                            <span class="byline">
                                16 February 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/amazing-effort-challenging-times-gps-hailed-covid-19-vaccine-drive/article/1707462" title="&#39;Amazing effort in the most challenging of times&#39;: GPs hailed for COVID-19 vaccine drive"><img alt="&#39;Amazing effort in the most challenging of times&#39;: GPs hailed for COVID-19 vaccine drive" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Richard_Vautrey_15.jpg" /></a>
                            </figure>

                        <h3>    <a href="/amazing-effort-challenging-times-gps-hailed-covid-19-vaccine-drive/article/1707462" data-url="http://www.gponline.com/article/1707462" data-id="1707462" title="&#39;Amazing effort in the most challenging of times&#39;: GPs hailed for COVID-19 vaccine drive">&#39;Amazing effort in the most challenging of times&#39;: GPs hailed for COVID-19 vaccine drive</a>
</h3>

                            <span class="byline">
                                16 February 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/health-inequalities-direct-result-institutional-racism/article/1707316" title="Health inequalities are &#39;direct result of institutional racism&#39;"><img alt="Health inequalities are &#39;direct result of institutional racism&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/DavidWilliams.jpg" /></a>
                            </figure>

                        <h3>    <a href="/health-inequalities-direct-result-institutional-racism/article/1707316" data-url="http://www.gponline.com/article/1707316" data-id="1707316" title="Health inequalities are &#39;direct result of institutional racism&#39;">Health inequalities are &#39;direct result of institutional racism&#39;</a>
</h3>

                            <span class="byline">
                                14 February 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/six-key-figures-question-fairness-cqc-ratings-gps/article/1452942" title="Six key figures that question fairness of CQC ratings for GPs"><img alt="Six key figures that question fairness of CQC ratings for GPs" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/CQCclipboardoutstanding-20160204121913501-20171215011112793.jpg" /></a>
                            </figure>

                        <h3>    <a href="/six-key-figures-question-fairness-cqc-ratings-gps/article/1452942" data-url="http://www.gponline.com/article/1452942" data-id="1452942" title="Six key figures that question fairness of CQC ratings for GPs">Six key figures that question fairness of CQC ratings for GPs</a>
</h3>

                            <span class="byline">
                                15 December 2017
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1707596" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                    <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/367042/salaried-gp-south-leicestershire/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP, South Leicestershire</a>
                            <span>
                                Menlo Park Recruitment
                                Rugby
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366963/general-practitioner/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> General Practitioner</a>
                            <span>
                                Medical Practice Marylebone
                                London
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366725/salaried-gp-opportunity-grimsby-lincolnshire/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Opportunity, Grimsby - Lincolnshire</a>
                            <span>
                                Prospect Health
                                Grimsby
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366724/salaried-gp-job-with-view-to-partnership-swindon/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job with view to Partnership, Swindon</a>
                            <span>
                                Prospect Health
                                Swindon
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366719/salaried-gp-job-with-view-to-partnership-near-neath/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job with view to Partnership, Near Neath</a>
                            <span>
                                Prospect Health
                                Neath
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366712/salaried-gp-job-consett-county-durham/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Consett, County Durham</a>
                            <span>
                                Prospect Health
                                Consett
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366702/salaried-gp-job-swindon/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Swindon</a>
                            <span>
                                Prospect Health
                                Swindon
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366530/general-practitioner-family-physician-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> General Practitioner/Family Physician</a>
                            <span>
                                Three Rivers Medical, Gisborne, New Zealand
                                Gisborne (East Coast of North Island), New Zealand
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366317/specialty-doctor/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Specialty Doctor</a>
                            <span>
                                Rowans Hospice Charity
                                Waterlooville, Hampshire
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/366219/salaried-gp-private-gp-practice-full-time-and-part-time-roles-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP - Private GP Practice - Full Time and Part Time roles</a>
                            <span>
                                Fylde Private GP
                                St Annes, Lytham St Annes, Lancashire
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a href="http://www.medeconomics.co.uk" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Medeconomics_Button_296x96px.png" width="296" height="96"></a></p>
	</div>
	<div class="textHtmlModule">
		<p><a href="https://www.medeconomics.co.uk/register/freetrial" target="_blank"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Medeconomics_Button_296x96px1.png" width="296" height="96"></a></p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596" title="CQC to explore &#39;longstanding concerns&#39; over potential ratings bias against BAME GPs"><img alt="CQC to explore &#39;longstanding concerns&#39; over potential ratings bias against BAME GPs" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Rosie_Benneyworth.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/cqc-explore-longstanding-concerns-potential-ratings-bias-against-bame-gps/article/1707596" data-url="http://www.gponline.com/article/1707596" data-id="1707596" title="CQC to explore &#39;longstanding concerns&#39; over potential ratings bias against BAME GPs">CQC to explore &#39;longstanding concerns&#39; over potential ratings bias against BAME GPs</a>
</h3>
                                                                                <p>The CQC is planning to investigate ‘longstanding concerns’ that black, Asian and...</p>

                                        <span class="byline">
                                            17 Feb 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/shielding-overhaul-welcomed-despite-fears-extra-pressure-practices/article/1707607" title="Shielding overhaul welcomed despite fears over extra pressure on practices"><img alt="Shielding overhaul welcomed despite fears over extra pressure on practices" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/mask-GettyImages-JustinPaget.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/shielding-overhaul-welcomed-despite-fears-extra-pressure-practices/article/1707607" data-url="http://www.gponline.com/article/1707607" data-id="1707607" title="Shielding overhaul welcomed despite fears over extra pressure on practices">Shielding overhaul welcomed despite fears over extra pressure on practices</a>
</h3>
                                                                                <p>GP practices face a surge in administrative workload after the addition of 1.7m patients...</p>

                                        <span class="byline">
                                            17 Feb 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section2 practiceTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/coronavirus-key-guidance-gps-need-know-covid-19/article/1676215" title="Coronavirus: Key guidance GPs need to know about COVID-19"><img alt="Coronavirus: Key guidance GPs need to know about COVID-19" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-1230505698.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/coronavirus-key-guidance-gps-need-know-covid-19/article/1676215" data-url="http://www.gponline.com/article/1676215" data-id="1676215" title="Coronavirus: Key guidance GPs need to know about COVID-19">Coronavirus: Key guidance GPs need to know about COVID-19</a>
</h3>
                                                                                <p>GPonline provides an overview of the key guidance relating to coronavirus, including...</p>

                                        <span class="byline">
                                            17 Feb 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
<div id="u801Ad" class="commercialSlot" data-location-code="U" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/uk-covid-19-vaccination-programme-tracker/article/1704726" title="UK COVID-19 vaccination programme tracker"><img alt="UK COVID-19 vaccination programme tracker" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/adobe-spark-post.png" /></a>
                                        </figure>
                                    <h3>    <a href="/uk-covid-19-vaccination-programme-tracker/article/1704726" data-url="http://www.gponline.com/article/1704726" data-id="1704726" title="UK COVID-19 vaccination programme tracker">UK COVID-19 vaccination programme tracker</a>
</h3>
                                                                                <p>GPs across the UK are playing a leading role in the largest-ever NHS vaccination...</p>

                                        <span class="byline">
                                            16 Feb 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/covid-19-vaccine-priority-groups-expanded-17m-added-shielding-list/article/1707508" title="COVID-19 vaccine priority groups expanded as 1.7m added to shielding list"><img alt="COVID-19 vaccine priority groups expanded as 1.7m added to shielding list" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/covid-jab-GettyImages-OLISCARFFAFP.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/covid-19-vaccine-priority-groups-expanded-17m-added-shielding-list/article/1707508" data-url="http://www.gponline.com/article/1707508" data-id="1707508" title="COVID-19 vaccine priority groups expanded as 1.7m added to shielding list">COVID-19 vaccine priority groups expanded as 1.7m added to shielding list</a>
</h3>
                                                                                <p>More than 800,000 extra patients will be prioritised for COVID-19 vaccination after...</p>

                                        <span class="byline">
                                            16 Feb 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/amazing-effort-challenging-times-gps-hailed-covid-19-vaccine-drive/article/1707462" title="&#39;Amazing effort in the most challenging of times&#39;: GPs hailed for COVID-19 vaccine drive"><img alt="&#39;Amazing effort in the most challenging of times&#39;: GPs hailed for COVID-19 vaccine drive" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Richard_Vautrey_15.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/amazing-effort-challenging-times-gps-hailed-covid-19-vaccine-drive/article/1707462" data-url="http://www.gponline.com/article/1707462" data-id="1707462" title="&#39;Amazing effort in the most challenging of times&#39;: GPs hailed for COVID-19 vaccine drive">&#39;Amazing effort in the most challenging of times&#39;: GPs hailed for COVID-19 vaccine drive</a>
</h3>
                                                                                <p>General practice teams have been praised by the BMA for their ‘amazing effort’ in...</p>

                                        <span class="byline">
                                            16 Feb 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome">Home</a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews">News</a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation">Education</a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice">Practice</a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout">About</a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="http://www.medeconomics.co.uk/" title="Medeconomics"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/medec.png" height="15"></a></li>
<li><a href="http://www.mims.co.uk/" title="Mims"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"></a></li>
<li><a href="http://jobs.gponline.com/" title="GP Online Jobs"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"></a></li>
<li><a href="http://www.mimslearning.com"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"></a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="/about/advertise-with-gp?HAYILC=footer-link" title="Advertise with GP"   rel="nofollow" >Advertise with GP</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.medeconomics.co.uk?DCMP=AFC-footer-gp" title="Medeconomics"   rel="nofollow" >Medeconomics</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>


<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>

                    


</div>

	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProviderA5548711CDB7013A23808D75A91A13E7.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



</body>
</html>
