
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"3687786","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":586,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
        <title>COVID-19 absences could slash 16,000 staff from GP practices by Christmas | GPonline</title>
		<meta name="description" content="Almost 16,000 general practice staff could be off sick with COVID-19 by Christmas Day, GPonline analysis of BMA statistics shows."/>
		<link rel="canonical" href="https://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.gponline.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.gponline.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#cc1714">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#cc1714">
<meta name="theme-color" content="#cc1714"> 

    

	
	<meta name="apple-itunes-app" content="app-id=570698805, app-argument=http://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222" />





    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_27DAFB0C85DC912251264E67FEE14FC7.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_604EDFC123F1A833CF82ED6BD80691B9.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/_Layout_Universal_LayoutMediaProvider_81044B64B58B6C85A531511E59ED303C.css" />

    
    





    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.gponline.com/css/min/article_26191A429E288FE7463106A8BFB97DE2.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_26191A429E288FE7463106A8BFB97DE2.css" />
	<![endif]--> 


    

    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_BA07AD3715609C3097ECBEB178F1AD9B.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"gponline.com","SiteFormat":"responsive"},
			Article:{"Id":1736222,"Title":"COVID-19 absences could slash 16,000 staff from GP practices by Christmas","ArticleDate":"2021-12-20T11:29:00+00:00","PublishedDate":"2021-12-20T11:31:19+00:00","ModifiedDate":"2021-12-20T12:29:29+00:00","JournalCode":"HGP","AuthorName":"Luke Haynes","AuthorUrl":"","ShareUrl":"https://www.gponline.com/article/1736222","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"Lettering on wall reading 'medical centre'","FileName":"medicalcentre-GettyImages-mtreasure_5.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\medicalcentre-GettyImages-mtreasure_5.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\PGH\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/PGH/medicalcentre-GettyImages-mtreasure_5.jpg","Extension":"jpg","JournalCode":"HGP"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":18,"ArticleTagIds":[10997,13354,3083,3088,11050,11002,10999],"PathToPrimaryTagId":[11002],"TopLevelTagIds":[13354,3083,10997,11050,11002,10999],"SubLevelTagIds":[3088]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":18,"Name":"Topic","Children":[{"Id":13354,"Name":"Coronavirus","Children":[]},{"Id":3083,"Name":"News","Children":[{"Id":3088,"Name":"Practice News","Children":[]}]},{"Id":10997,"Name":"Wellbeing for GPs","Children":[]},{"Id":11050,"Name":"Winter pressure","Children":[]},{"Id":11002,"Name":"Workforce","Children":[]},{"Id":10999,"Name":"Workload","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"18":{"groupId":18,"groupName":"Topic","primaryTagPath":"11002 Workforce","allGroupTags":"13354,3083,3083|3088,10997,11050,11002,10999"}}},
Magazine:{"JournalCode":"GPX","Url":"https://www.gponline.com/","PublisherName":"GP Online 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"GPX"},
PageInfo:{"DartZoneName":"/page/news/article","PageName":"gpx:news:article:article-1736222","Hierarchy":"gpx:news:article:1736222","DartHostName":"hco.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=Nf-50q6ftD2nX3qDOJGiZQ&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-K9T5S5V');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.gponline.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    
    

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@gponlinenews" />
    <meta name="twitter:url" content="https://www.gponline.com/article/1736222" />
    <meta name="twitter:description" content="Almost 16,000 general practice staff could be off sick with COVID-19 by Christmas Day, GPonline analysis of BMA statistics shows." />
    <meta name="twitter:title" content="COVID-19 absences could slash 16,000 staff from GP practices by Christmas" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/120/cached.offlinehbpl.hbpl.co.uk/news/PGH/medicalcentre-GettyImages-mtreasure_5.jpg" />

    <meta property="og:title" content="COVID-19 absences could slash 16,000 staff from GP practices by Christmas" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.gponline.com/article/1736222" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/PGH/medicalcentre-GettyImages-mtreasure_5.jpg" />
        <script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222",
    "headline": "COVID-19 absences could slash 16,000 staff from GP practices by Christmas",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/PGH/medicalcentre-GettyImages-mtreasure_5.jpg",
    "height": 480,
    "width": 800
    },
    "datePublished": "2021-12-20T11:31:19Z",
    "dateModified": "2021-12-20T12:29:29Z",
    "description": "Almost 16,000 general practice staff could be off sick with COVID-19 by Christmas Day, GPonline analysis of BMA statistics shows.",
        
            "author":{
            "@type": "Person",
            "name": "Luke Haynes",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "GP",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.gponline.com/img/logo.png"
    },
    "sameAs": ["https://www.facebook.com/gpwebsite?ref=ts","https://twitter.com/GPonlinenews"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>

    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9T5S5V"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

        <div class="cautionMessage">
            <p>This site is intended for UK healthcare professionals</p>
        </div>       
 <div class="tagline">
                        <div class="headerInnerWrap">
                            <p>Championing and informing general practice professionals</p>
                        </div>

                    </div>        <div id="container" class="page-main-content-tracked">
            
            

            <div id="wrap" class="clearfix">


                    <header id="masthead" class="topHeader">
                        

    <div id="headerWrap" class="inner">

        <h2 class="a11y">Information Links</h2>

            <nav id="topNav">
                <ul id="accountActions">
                    <li id="subscribe"><a href="/subscribe" title="Subscribe">Subscribe</a> </li>

                    <li id="signInOut">
        <a href="/login?returnUrl=http://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222" title="Sign in" class="nav__link">Sign in</a>

                    </li>
                                <li id="register">        <a href="http://www.gponline.com/register/?returnUrl=http://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222" title="Register" class="nav__link">Register</a>
</li>

                        <li id="bulletins">        <a href="https://www.gponline.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>

                    <li     class="cms ">

<a href="https://shop.haymarket.com/GPO/BUTTONFTHC/" title="Free Trial"
   >Free Trial</a>
</li>
<li     class="cms ">

<a href="https://gponlinejobs.haymarketrecruitment.com/" title="Post a job"
   >Post a job</a>
</li>
 
                </ul>
            </nav>

        
<div id="advertTop" class="clearfix">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="300x150|970x90|970x250|700x200|728x90"></div>

</div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="288x900|314x900"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="314x901|288x901"></div>


        
    <div id="title" class="mainNavLogo">
        <figure>
            
            <a href="https://www.gponline.com/">
                <h2>
                    <span>GP</span>
                </h2>
            </a>
        </figure>
    </div>


        <div id="mobNavIcons">
            <ul>
                <li id="mobNavToggle"><a href="#nav">Menu</a></li>
                <li id="mobSearchButton"><a href="#">Search</a></li>
            </ul>
        </div>


        <div id="responsiveNavigation">
            <div class="responsiveMainNavLogo">
                <div class="inner">
                    <div id="mobNavHeader">
                        <a id="mobNavLogo" href="/" class="cssLogoinr"></a>
                        <a id="mobNavButton" href="#">Menu</a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>
                    
<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">        <div class="searchFields">
            <label for="searchPhrase">Search</label>
            <input id="searchPhrase" name="KeyWords" placeholder="Search" type="text" value="" />

            <button type="submit" class="searchSubmit">Search</button>

        </div>
</form></div>



            <nav id="primaryNav" class="nestedNav">
                <ul class="topNav">
                        <li class="primaryLink ddItem ddNav navCurrent first">
                            
                                <a href="/news" title="News">News</a>

                                <nav class="subNav ">
                                    <ul>
                                        <span class="h4">News</span>
                                                <li><a href="https://www.gponline.com/news/coronavirus" title="COVID-19">COVID-19</a></li>
                                                <li><a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a></li>
                                                <li><a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a></li>
                                                <li><a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li class="primaryLink ddItem ddNav ">
                            
                                <a href="/education" title="Education">Education</a>

                                <nav class="subNav ">
                                    <ul>
                                        <span class="h4">Education</span>
                                                <li><a href="/education/medical-red-flags?HAYILC=TOPICNAV" title="Red flags">Red flags</a></li>
                                                <li><a href="/education/supported-features?HAYILC=TOPICNAV" title="GP Connect">GP Connect</a></li>
                                                <li><a href="https://www.mimslearning.co.uk/pages/events" title="CPD events">CPD events</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li class="primaryLink ddItem ddNav ">
                            
                                <a href="/gp-practice" title="Practice">Practice</a>

                                <nav class="subNav ">
                                    <ul>
                                        <span class="h4">Practice</span>
                                                <li><a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a></li>
                                                <li><a href="https://www.gpbusiness.co.uk" title="GP Business">GP Business</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li class="primaryLink ddItem ddNav ">
                            
                                <a href="/gpcareers" title="Careers">Careers</a>

                                <nav class="subNav ">
                                    <ul>
                                        <span class="h4">Careers</span>
                                                <li><a href="http://www.gponline.com/gpcareers/gplocum" title="Locum GPs">Locum GPs</a></li>
                                                <li><a href="https://www.gponline.com/wellbeing" title="Wellbeing for GPs">Wellbeing for GPs</a></li>
                                                <li><a href="http://www.gponline.com/gpcareers/newgps" title="Newly-qualified GPs">Newly-qualified GPs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li class="primaryLink ">
                            
                                <a href="/podcast" title="Podcast">Podcast</a>


                        </li>
                        <li class="primaryLink ">
                            
                                <a href="https://www.gponline.com/education/training" title="GP Training">GP Training</a>


                        </li>
                        <li class="primaryLink last">
                            
                                <a href="https://jobs.gponline.com/" title="GP Jobs">GP Jobs</a>


                        </li>
 
                </ul>
            </nav>
                        <nav id="subNav-0" class='subNav subNavCurrent'>
                            <ul>
                                    <li class="first">
                                            <a href="https://www.gponline.com/news/coronavirus" title="COVID-19">COVID-19</a>
                                    </li>
                                    <li >
                                            <a href="https://www.gponline.com/practice/networks" title="Primary care networks">Primary care networks</a>
                                    </li>
                                    <li >
                                            <a href="/news/general-practice-analysis-and-opinion?HAYILC=TOPICNAV" title="Opinion and analysis">Opinion and analysis</a>
                                    </li>
                                    <li class="last">
                                            <a href="/rcgp" title="RCGP news and conference">RCGP news and conference</a>
                                    </li>
                            </ul>
                        </nav>

                </div>
            </div>
        </div>

        <div class="mobSearchForm" id="mobSearch"></div>


    </div>




                    </header>



                

                <hr class="a11y" />
                <section id="main" role="main" class="clearfix">

                    



		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending <img height="13" src="../../../img/icon/TrendingIcon.png" alt="trending icon" /></li>
				<li     class="cms ">

<a href="https://www.gponline.com/news/coronavirus" title="COVID-19"
   >COVID-19</a>
</li>
<li     class="cms ">

<a href="https://www.gponline.com/education/medical-red-flags" title="Red Flags A-Z"
   >Red Flags A-Z</a>
</li>
<li     class="cms ">

<a href="https://www.gponline.com/wellbeing" title="GP Wellbeing"
   >GP Wellbeing</a>
</li>
<li     class="cms ">

<a href="https://www.gponline.com/gpcareers/gplocum" title="GP Locums"
   >GP Locums</a>
</li>

			</ul>
		</nav>
  



                    





            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250"></div>
<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="958x30"></div>
	<div class="textHtmlModule">
		<style><!--
  .headlinesWithImages {
    display: block;
}
--></style>
	</div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article>
	<div id="articleFull">
        <div id="articleMain">

            

                <header>
        <h1>COVID-19 absences could slash 16,000 staff from GP practices by Christmas</h1>
            <p class="byline">

By Luke Haynes on the 
        20 December 2021

        
    </p>

    </header>
    <p class="summary">Almost 16,000 general practice staff could be off sick with COVID-19 by Christmas Day, GPonline analysis of BMA statistics shows.</p>


            <div class="ArticleBodyPaywall">
        <figure id="articleImg">
            <img alt="Lettering on wall reading &#39;medical centre&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/800/cached.offlinehbpl.hbpl.co.uk/news/PGH/medicalcentre-GettyImages-mtreasure_5.jpg" />
                <figcaption>GP practices face staff absences (Photo: mtreasure/Getty Images)</figcaption>
        </figure>

                
            </div>

            <div id="articleBody">

                
                            <div class="ArticleBodyPaywall">
                                <p dir="ltr">BMA estimates suggest that in a worst-case scenario around 132,000 NHS staff - around 8.5% of the total workforce including primary care - could be absent from work with COVID-19 by 25 December, having tested positive in the 10 days before. In the best-case scenario,&#160;32,000 NHS staff could be off work with COVID-19.</p><p dir="ltr">In general practice, around 15,972 staff could be off sick with COVID-19 by Christmas Day in the worst-case estimate, or around 3,872 in the best-case scenario.</p><p dir="ltr">GPs in parts of the country are already warning that practice teams have been hit by a wave of COVID-19 cases - preventing them from delivering booster jabs and threatening routine patient care.</p><h3 dir="ltr">COVID staff absences</h3><p dir="ltr">Last week, England&#8217;s chief medical officer warned that a <a href="https://www.gponline.com/nhs-faces-significant-staff-absences-covid-19-cases-hit-new-record/article/1736067">&#8216;very significant&#8217; number of NHS workers would be absent from work</a> amid the rapid spread of the Omicron variant, with the UK reporting record numbers of confirmed cases in recent days.</p><p dir="ltr">GPs said on Twitter that a wave of staff absences were already having a major impact. One family doctor said their practice had five team members off work, while another said it was affecting their booster campaign.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Five members of our practice team now either have Covid or have at least one household member who does. If this is replicated across NHS, schools, businesses etc&#8230;<br><br>Well, you don&#8217;t need me to spell it out.</p>&#8212; Dr Mark Porter (@drmarkporter) <a href="https://twitter.com/drmarkporter/status/1472636666510721025?ref_src=twsrc%5Etfw">December 19, 2021</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I am not vaccinating currently. Why? Shouldn&#8217;t I be helping to get the numbers up? Let me tell you why - we have so many GPs down due to <a href="https://twitter.com/hashtag/COVID?src=hash&amp;ref_src=twsrc%5Etfw">#COVID</a> - short in OOH &amp; in hours. Worked last night, working tonight and will be daily till 31st. So many urgent patients &amp; not enough of us.</p>&#8212; Selvaseelan Selvarajah (@DrSelvarajah) <a href="https://twitter.com/DrSelvarajah/status/1472556941432041474?ref_src=twsrc%5Etfw">December 19, 2021</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script><p dir="ltr">Amid increasing staff sickness, the BMA has urged the government to introduce further measures to &#8216;stem the spread of the virus&#8217;, including reducing levels of social contact, and has warned extreme workforce shortages would &#8216;severely limit the NHS&#8217; ability to guarantee patient care.</p><p dir="ltr">BMA chair Dr Chaand Nagpaul said: &#8216;These stark figures on levels of NHS staff absence show the devastating consequences of what could happen if the virus is left to continue spreading at the current rate.</p><p dir="ltr">&#8216;Amid the surging case-rate, driven by the hugely transmissible Omicron variant, doctors are not only incredibly worried about the potential impact this could have on hospitalisations, but also about what it would mean for patient care across the NHS if we have vast swathes of staff off sick with the virus.</p><p dir="ltr">&#8216;We&#8217;re already seeing services being affected by staff absences, and these estimates show it could get far, far worse. Without enough staff, appointments and treatments will need to be cancelled or postponed, and waits for care in both GP surgeries and hospitals will rise even further, compromising the level of care remaining staff can offer. This is not to mention the impact it could have on the NHS&#8217;s capacity to deliver the booster programme itself.</p><h3 dir="ltr">Health services impacted</h3><p dir="ltr">&#8216;If our estimates of staff absence are realised &#8211; which we honestly hope they are not &#8211; this would be truly devastating, leading to an inability to provide even some of the most urgent services.&#8217;</p><p dir="ltr">Dr Nagpaul urged the government to take urgent 'targeted action' - warning that cases could soon make a lockdown the only option.</p><p dir="ltr">BMA GP committee chair Dr Farah Jameel suggested on social media that it was already &#8216;too late&#8217; to implement tougher measures, warning the NHS was in &#8216;freefall&#8217;.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It&#8217;s too late. I wrote to <a href="https://twitter.com/NHSEngland?ref_src=twsrc%5Etfw">@NHSEngland</a> the wknd <a href="https://twitter.com/hashtag/Omicron?src=hash&amp;ref_src=twsrc%5Etfw">#Omicron</a> was detected in the country. I&#8217;ve repeatedly written since with recommendations on behalf of <a href="https://twitter.com/hashtag/TeamGP?src=hash&amp;ref_src=twsrc%5Etfw">#TeamGP</a> including on Friday. The NHS is in free fall. Rome is burning. Workforce is trying to do its best with the worst. <a href="https://twitter.com/BMA_GP?ref_src=twsrc%5Etfw">@BMA_GP</a> <a href="https://t.co/HiXBDYQgGR">https://t.co/HiXBDYQgGR</a></p>&#8212; Dr Farah Jameel (@DrFJameel) <a href="https://twitter.com/DrFJameel/status/1472549105394143237?ref_src=twsrc%5Etfw">December 19, 2021</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script><p dir="ltr">NHS clinicians were told this week that they will <a href="https://www.gponline.com/vaccinated-nhs-staff-no-longer-need-self-isolate-close-contact-omicron-case/article/1735932">no longer be required to self-isolate for 10 days</a> if they are in contact with an Omicron case, after the UK Health Security Agency updated its guidance.</p>
                            </div>

                <div id="articleEnd"></div>

                <div class="supLinks">


                </div>

                <aside class="sharingTools clearfix">
                    <div class="SocialMediaPaywall">
                        <div class="socialShareTools sharingToolWrap">
                                <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1736222" data-counturl="https://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
<div class="facebookShare share">
    <div id="fb-root"></div>
    <div class="fb-share-button" data-href="https://www.gponline.com/article/1736222" data-layout="button" data-size="large" data-mobile-iframe="true">
        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1736222&t=COVID-19+absences+could+slash+16%2c000+staff+from+GP+practices+by+Christmas" title="facebook" class="fb-xfbml-parse-ignore"></a>
    </div>
</div>
<div class="linkedinShare share">
    <script type="in/share" data-url="https://www.gponline.com/article/1736222" data-counter="right" data-onsuccess="linkedInShare">
    </script>
</div>

                        </div>

                        </div>
                </aside>
            </div>

        </div>
		<div id="articleRelated">
			<div id="sideBar">
			    <aside id="fixedAside" class="related genericModule sharingTools clearfix">
			        <div class="SocialMediaPaywall">
			            <header>
			                <h2>Share this article</h2>
			            </header>
			            <div class="sharingToolWrap">
			                    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.gponline.com/article/1736222" data-counturl="https://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
    </div>
<div class="facebookShare share">
    <div id="fb-root"></div>
    <div class="fb-share-button" data-href="https://www.gponline.com/article/1736222" data-layout="button" data-size="large" data-mobile-iframe="true">
        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gponline.com/article/1736222&t=COVID-19+absences+could+slash+16%2c000+staff+from+GP+practices+by+Christmas" title="facebook" class="fb-xfbml-parse-ignore"></a>
    </div>
</div>
<div class="linkedinShare share">
    <script type="in/share" data-url="https://www.gponline.com/article/1736222" data-counter="right" data-onsuccess="linkedInShare">
    </script>
</div>

			            </div>
			        </div>
			    </aside>
				    <aside id="relatedArticles" class="related">
				        <div class="conditionalRelatedArticlesPayWall">
				                    <div class="articleModule genericModule headlinesWithImages">
            <header>
                <h2>Read these next</h2>
            </header>
            <ul>

                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/covid-19-jabs-near-1m-per-day-truly-incredible-gp-efforts-hailed/article/1736218" title="COVID-19 vaccination sign"><img alt="COVID-19 vaccination sign" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/COVID-hub-Nick_8.jpg" /></a>
                            </figure>

                        <h3>    <a href="/covid-19-jabs-near-1m-per-day-truly-incredible-gp-efforts-hailed/article/1736218" data-url="https://www.gponline.com/article/1736218" data-id="1736218" title="COVID-19 jabs near 1m per day as &#39;truly incredible&#39; GP efforts hailed">COVID-19 jabs near 1m per day as &#39;truly incredible&#39; GP efforts hailed</a>
</h3>

                            <span class="byline">
                                20 December 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/nhs-faces-significant-staff-absences-covid-19-cases-hit-new-record/article/1736067" title="Professor Chris Whitty"><img alt="Professor Chris Whitty" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Whitty-GettyImages-HannahMcKay-WPAPool.jpg" /></a>
                            </figure>

                        <h3>    <a href="/nhs-faces-significant-staff-absences-covid-19-cases-hit-new-record/article/1736067" data-url="https://www.gponline.com/article/1736067" data-id="1736067" title="NHS faces &#39;significant&#39; staff absences as COVID-19 cases hit new record">NHS faces &#39;significant&#39; staff absences as COVID-19 cases hit new record</a>
</h3>

                            <span class="byline">
                                16 December 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/vaccinated-nhs-staff-no-longer-need-self-isolate-close-contact-omicron-case/article/1735932" title="A lateral flow test"><img alt="A lateral flow test" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-1309305389.jpg" /></a>
                            </figure>

                        <h3>    <a href="/vaccinated-nhs-staff-no-longer-need-self-isolate-close-contact-omicron-case/article/1735932" data-url="https://www.gponline.com/article/1735932" data-id="1735932" title="Vaccinated NHS staff no longer need to self isolate if close contact of Omicron case">Vaccinated NHS staff no longer need to self isolate if close contact of Omicron case</a>
</h3>

                            <span class="byline">
                                15 December 2021
                            </span>
                    </li>
                    <li class=" @*@articleHighlightClass*@">
                            <figure class="thumbnail">
                                <a href="/gp-practices-redeploy-staff-nhs-demands-extra-funding-fight-omicron/article/1735767" title="NHS sign"><img alt="NHS sign" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/NHS_GettyImages-SOPA_images_11.jpg" /></a>
                            </figure>

                        <h3>    <a href="/gp-practices-redeploy-staff-nhs-demands-extra-funding-fight-omicron/article/1735767" data-url="https://www.gponline.com/article/1735767" data-id="1735767" title="GP practices to redeploy staff as NHS demands extra funding to fight Omicron">GP practices to redeploy staff as NHS demands extra funding to fight Omicron</a>
</h3>

                            <span class="byline">
                                14 December 2021
                            </span>
                    </li>
            </ul>
        </div>

				        </div>
				    </aside>
				

		
			</div>
		</div>
		

	

<div class="articleRegMsgMain borderBox">
	<h4>
		Have you registered with us yet?
	</h4>
	<p>
		Register now to enjoy more articles and free email bulletins
	</p>
	<p class="moreButton">
		<a href="/register" title="Register">Register</a>
	</p>
	
	<h6>Already registered?</h6>
	<p class="moreButton">
	<a href="/login?returnUrl=http://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222" title="Sign in" class="moreButton">Sign in</a>
	</p>
</div>	
</div>
</article>




<img src="https://api.hbpl.co.uk/Article/ViewCount/1736222" width="1" height="1"/>




    <div class="modalWrap">
        <div class="modal">
            <div class="logoBGModal">
                <img src="/img/logoSmall.png" alt="PR Week Logo" class="modalLogo" />
                <button class="modalClose" title="Close this modal">Close</button>
            </div>

            <section class="modalContent">
                
                <p class="h1">The voice for today's GP. News, insights and clinical education.</p>
                <ul>
                    <li>
                        Register today for further access to articles and<br />daily updates on the issues that matter to you.
                    </li>
                </ul>
                <p class="moreButton">
                    <a href="/register" class="modalBtnRegister">Register Now</a>
                </p>

            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.gponline.com/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="modalButtonSignIn" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn"><a href="https://users.gponline.com/password">Forgotten password?</a></p>               
                </form>
            </section>
        </div>
    </div>
    <div class="modalOverlay"></div>


							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
		<div class="followUsSocialBar"><span> Follow Us: </span>
<ul>
<li><a href="http://twitter.com/GPonlinenews" class="twitterFollowLink"><span>Twitter</span></a></li>
<li><a href="http://facebook.com/gpwebsite?ref=ts&amp;fref=ts" class="facebookFollowLink"><span>Facebook</span></a></li>
</ul>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>
        <div class="jobsModule tinted genericModule">
            <div class="moduleContent">
                <div class="jobsHeader clearfix">
                    <img src="/img/logos/gpJobsLogo.png" alt="GP Jobs" />
                    <a href="https://jobs.gponline.com">View all jobs</a>
                </div>
                <ul>
                        <li>
                            <a href="https://jobs.gponline.com/job/372968/salaried-gp-job-optional-view-to-partnership-north-bristol/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job (Optional View to Partnership), North Bristol</a>
                            <span>
                                Prospect Health
                                Bristol
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/372843/primary-care-gp-/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Primary care GP</a>
                            <span>
                                Health Management
                                London (Central)
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/372794/salaried-gp-job-nottingham/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Nottingham</a>
                            <span>
                                Prospect Health
                                Nottingham
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/372688/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Dr G Singh Sturdee Road Health & Wellbeing Centre
                                LE2 9DB, Leicester
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/372557/salaried-gp-job-oxford/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Oxford</a>
                            <span>
                                Prospect Health
                                Oxford
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/372458/gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> GP</a>
                            <span>
                                The Island Medical Centre (IMC)
                                Alderney (GG), Channel Islands
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/372442/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                Hibaldstow Medical Practice
                                Hibaldstow, Brigg, DN20 9ED
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/372198/salaried-gp-job-dewsbury/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP Job, Dewsbury</a>
                            <span>
                                Prospect Health
                                Dewsbury
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/371651/salaried-gp/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Salaried GP</a>
                            <span>
                                The Mote Medical Practice
                                Mote Medical Practice, St Saviours Road, Maidstone, Kent, ME15 9FL
                            </span>
                        </li>
                        <li>
                            <a href="https://jobs.gponline.com/job/371418/online-gp-consulting-flexible-hours/?TrackID=16125&amp;utm_source=gponline.com&amp;utm_medium=internal&amp;utm_campaign=editorial+job" rel="nofollow"> Online GP Consulting - Flexible Hours</a>
                            <span>
                                The Online Clinic UK
                                Work From Home
                            </span>
                        </li>
                </ul>
                <footer>
                        <div id="jobsSearch" class="clearfix">
                            <form method="get" id="jobsSearchForm" class="searchForm" action="https://jobs.gponline.com/searchjobs/?Keywords=">
                                <div class="searchFields">
                                    <label for="KeyWords">Search</label>
                                    <input type="text" value="" tabindex="1" placeholder="Search jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
                                    <input type="submit" value="Search" class="searchSubmit">
                                </div>
                            </form>
                        </div>
                </footer>
            </div>
        </div>
	<div class="textHtmlModule">
		<p><a target="_blank" href="https://www.mims.co.uk"> <img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMS_Button_296x96px_v22.png" width="296" height="96"> </a></p>
	</div>
	<div class="textHtmlModule">
		<p>
<p><a href="/freetrial"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/Subscribe-flag-GPonline.png" width="292" height="96"></a></p>
<p>
	</div>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		
	</div>
<div id="r4308Ad" class="commercialSlot" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 6 -->
								<div id="q802Ad" class="commercialSlot" data-location-code="Q" data-sizes="970x250|728x90"></div>
        <div class="articleModule withImages genericModule">
                <header>
                    <h2>
  Just published
</h2>

                </header>
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222" title="Lettering on wall reading &#39;medical centre&#39;"><img alt="Lettering on wall reading &#39;medical centre&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/medicalcentre-GettyImages-mtreasure_5.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/covid-19-absences-slash-16000-staff-gp-practices-christmas/article/1736222" data-url="https://www.gponline.com/article/1736222" data-id="1736222" title="COVID-19 absences could slash 16,000 staff from GP practices by Christmas">COVID-19 absences could slash 16,000 staff from GP practices by Christmas</a>
</h3>
                                                                                <p>Almost 16,000 general practice staff could be off sick with COVID-19 by Christmas...</p>

                                        <span class="byline">
                                            20 Dec 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/covid-19-jabs-near-1m-per-day-truly-incredible-gp-efforts-hailed/article/1736218" title="COVID-19 vaccination sign"><img alt="COVID-19 vaccination sign" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/COVID-hub-Nick_8.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/covid-19-jabs-near-1m-per-day-truly-incredible-gp-efforts-hailed/article/1736218" data-url="https://www.gponline.com/article/1736218" data-id="1736218" title="COVID-19 jabs near 1m per day as &#39;truly incredible&#39; GP efforts hailed">COVID-19 jabs near 1m per day as &#39;truly incredible&#39; GP efforts hailed</a>
</h3>
                                                                                <p>NHS leaders have hailed a 'truly incredible' surge in the COVID-19 vaccination campaign...</p>

                                        <span class="byline">
                                            20 Dec 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/uk-covid-19-vaccination-programme-tracker/article/1704726" title="Vaccination tracker"><img alt="Vaccination tracker" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/Vaccinationtracker3_1.png" /></a>
                                        </figure>
                                    <h3>    <a href="/uk-covid-19-vaccination-programme-tracker/article/1704726" data-url="https://www.gponline.com/article/1704726" data-id="1704726" title="UK COVID-19 vaccination programme tracker">UK COVID-19 vaccination programme tracker</a>
</h3>
                                                                                <p>GPs across the UK are playing a leading role in the largest-ever NHS vaccination...</p>

                                        <span class="byline">
                                            20 Dec 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>
        <div class="articleModule withImages genericModule">
            <div class="moduleContent clearfix">
                                <div class="storyContent withImagesV2 section2 practiceTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/coronavirus-key-guidance-gps-need-know-covid-19/article/1676215" title="Get Boosted Now promotional poster on a street in London"><img alt="Get Boosted Now promotional poster on a street in London" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-1237297547.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/coronavirus-key-guidance-gps-need-know-covid-19/article/1676215" data-url="https://www.gponline.com/article/1676215" data-id="1676215" title="Coronavirus: Key guidance GPs need to know about COVID-19">Coronavirus: Key guidance GPs need to know about COVID-19</a>
</h3>
                                                                                <p>GPonline provides an overview of the key guidance relating to coronavirus, including...</p>

                                        <span class="byline">
                                            17 Dec 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/podcast-gps-lead-booster-race-lifestyle-medicine-christmas-care/article/1736051" title="Talking General Practice logo"><img alt="Talking General Practice logo" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/TalkingGP_867.png" /></a>
                                        </figure>
                                    <h3>    <a href="/podcast-gps-lead-booster-race-lifestyle-medicine-christmas-care/article/1736051" data-url="https://www.gponline.com/article/1736051" data-id="1736051" title="Podcast: GPs lead booster race, lifestyle medicine and Christmas care">Podcast: GPs lead booster race, lifestyle medicine and Christmas care</a>
</h3>
                                                                                <p>The team discuss the decision to speed up the booster jab rollout and how it will...</p>

                                        <span class="byline">
                                            17 Dec 2021
                                        </span>

                                </div>
                            </div>
                                <div class="storyContent withImagesV2 section1 newsTag">
                                <div class="contentWrapper">


                                        <figure class="thumbnail">
                                            <a href="/doctors-voice-concern-gp-sued-medical-advice-20-years-ago-advised-not-appeal-verdict/article/1736096" title="The Royal Courts of Justice in London"><img alt="The Royal Courts of Justice in London" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/PGH/GettyImages-120117778.jpg" /></a>
                                        </figure>
                                    <h3>    <a href="/doctors-voice-concern-gp-sued-medical-advice-20-years-ago-advised-not-appeal-verdict/article/1736096" data-url="https://www.gponline.com/article/1736096" data-id="1736096" title="Doctors voice concern after GP sued for medical advice 20 years ago advised not to appeal verdict">Doctors voice concern after GP sued for medical advice 20 years ago advised not to appeal verdict</a>
</h3>
                                                                                <p>Hundreds of doctors have raised concerns after a GP who was sued for medical advice...</p>

                                        <span class="byline">
                                            16 Dec 2021
                                        </span>

                                </div>
                            </div>




            </div>
        </div>

							</div>
						</div>
			</div >
		</div>
            <div id="gridBottom" class="grid1">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<div class="footerLinks"><nav class="siteNav">
<ul>
<li class="section0"><a href="/?HAYILC=FooterSections_FooterHome">Home</a></li>
<li class="section1"><a href="/news/?HAYILC=FooterSections_FooterNews">News</a></li>
<li class="section2"><a href="/education/?HAYILC=FooterSections_FooterEducation">Education</a></li>
<li class="section3"><a href="/gp-practice/?HAYILC=FooterSections_FooterPractice">Practice</a></li>
<li class="section4"><a href="/about/?HAYILC=FooterSections_FooterAbout">About</a></li>
</ul>
</nav><nav class="sisterSites">
<ul>
<li><a href="https://www.medeconomics.co.uk/" title="Medeconomics"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/logo.svg" style="margin-top: -4px;" height="30"></a></li>
<li><a href="https://www.mims.co.uk/" title="Mims"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/mims.png"></a></li>
<li><a href="https://jobs.gponline.com/" title="GP Online Jobs"><img src="https://static.gponline.com/_hbi_ui/_GPX/img/logos/gpjobs.png"></a></li>
<li><a href="https://www.mimslearning.com"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/XPG/richedit/MIMSLearninglogo-BW.png" width="22"></a></li>
</ul>
</nav></div>
	</div>

                </div>
            </div>







                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="300x150|970x250|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                

	
<nav id="footerNav">	
	<ul>
					<li>
						        <a href="/about?HAYILC=footer-link" title="About us"   rel="nofollow" >About us</a>
					</li>
					<li>
						        <a href="/register?HAYILC=footer-link" title="Register for GP and MIMS"   rel="nofollow" >Register for GP and MIMS</a>
					</li>
					<li>
						        <a href="/about/contact-us?HAYILC=footer-link" title="Contact us"   rel="nofollow" >Contact us</a>
					</li>
					<li>
						        <a href="/about/advertise-with-gp?HAYILC=footer-link" title="Advertise with GP"   rel="nofollow" >Advertise with GP</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice"   rel="nofollow" >Privacy Notice</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/terms-and-conditions/" title="Terms and conditions"   rel="nofollow" >Terms and conditions</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice"   rel="nofollow" >Cookie Notice</a>
					</li>
					<li>
						        <a href="http://www.mims.co.uk?DCMP=AFC-footer-gp" title="MIMS"   rel="nofollow" >MIMS</a>
					</li>
					<li>
						        <a href="http://www.gpbusiness.co.uk?DCMP=AFC-footer-gp" title="GP Business"   rel="nofollow" >GP Business</a>
					</li>
					<li>
						        <a href="http://www.mimslearning.co.uk?DCMP=AFC-footer-gp" title="MIMS Learning"   rel="nofollow" >MIMS Learning</a>
					</li>
					<li>
						        <a href="https://www.haymarket.com/complaints/" title="Editorial Complaint"   rel="nofollow" >Editorial Complaint</a>
					</li>
	</ul>
</nav>


<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>




</div>



	
<script type="text/javascript" src="https://static.gponline.com/js/min/_Layout_Universal_LayoutMediaProvider3A447126F5AF421257C24479D70F1C93.js"></script>
    

    

<script type="text/javascript" src="https://static.gponline.com/js/min/articleCC4C446BE19F9E444B5097F5E9CD8284.js"></script>
<script type="text/javascript" src="https://static.gponline.com/js/min/article.readnext60E18BDDE9F64E231E6D1A2776695451.js"></script>

    



    </body>
</html>
